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Correction

iPhoto Rx Correction
Last month there was a tip that stated, 

“If iPhoto becomes unstable or runs 
super slow, it may have a confused image 
database. To rebuild its database, hold 
down the Option and Shift keys while 
launching iPhoto.” That should have read, 

“Option and Command.”
Victoria L. Herring

General

Tab Backwards
You probably already know this, but 

just in case you didn’t, I find this a good 
feature when I am tabbing through the 
URL bar, google search box, and book 
marks, and have gone past the link I am 
after, (and am too lazy to reach for the 
mouse), instead of tabbing through all of 
the links again, hold shift, and press tab to 
go through in the reverse order. 

Andrew Patton

Classic Comes Back
Q: I recently reformatted my hard disk 

and reinstalled OS X. Unfortunately, OS 
9 is now missing, and I can’t use Classic. 
What do I do? —Alex Stadler

A: Under normal circumstances, OS 9 
can be installed from an OS 9 Installation 
CD. Insert the OS 9 CD into the computer 
and choose “Restart” from the Apple 
Menu. Now hold down the “C” key as the 

computer restarts, to force it to startup 
from the OS 9 CD. Once you reach the 
Finder, double-click “Mac OS Install.” 

Proceed with the installation and allow 
the computer to restart. You’ll be met 
by the Mac OS Setup Assistant. You can 
either go through the setup process, or you 
can just quit (Command/Q) to continue. 
Now choose Control Panels > Startup Disk, 
choose “OS X” and then click “Restart”. 
Once OS X has started up, choose “System 
Preferences” and click “Classic.” Just select 
your new OS 9 System Folder and click 

“Start.” You shouldn’t have any problems 
using Classic from here on out.

Occasionally, you may run into 
problems installing OS 9. The Installer 
may refuse to install OS 9, complaining 
that it cannot overwrite a newer version of 
the OS. Thankfully, there is a work-around 
for this issue. 

Quit the Installer and then launch Disk 
Copy. (You’ll find it in the Utilities folder 
on the OS 9 CD.) Choose Image > Create 
New Image and choose your hard disk. 
Name the image “Macintosh HD.img,” 
choose a size of 320 MB and then click 

“Save.” Click “Erase” to initialize the disk. 
A new disk image will then appear 

on your desktop. Return to the Mac OS 
Installer. This time, install OS 9 onto 
your new disk image. Once it’s complete, 
drag each folder on the disk image to the 
top level of your hard disk. Now choose 
Control Panels > Startup Disk, choose “OS 
X” and then click “Restart.” Once OS X 
has started up, go to the Classic System 
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Preference and select your new OS 9 
System Folder.

(Note: Newer Macintoshes do 
not boot into OS 9. The OS X 
Installer can install support for 
Classic, though. Startup with the 
computer’s Startup and Restore 
Disk 1 and follow the instructions 
in the installer.)

macHOME Journal

Customize Your Mac!
Check out some pretty icons at 

http://xicons.com/ to customize your 
Mac! There are 551 sets to choose 
from, and growing.

Washington (OR) University MUG

Networking 101
Q: What is the difference 

between a hub and a router?
A: A hub connects devices on 

the same network, while a router 
connects two networks together. 

For example, an Ethernet or 
AirPort hub (i.e., a Base Station) 
connects Macs on your home 
network. A router, on the other 
hand, connects your home network 
to your ISP’s network, and therefore 
to the Internet. 

Some devices (like the AirPort 
Base Station) are both routers and 
hubs.

MacAddict Magazine

Letter Small vs. US Letter
In the Page Setup dialog, 

sometimes you’ll see a “Letter 
(Small)” choice as well as a “US 
Letter” choice. The difference is 
that the US Letter choice allows the 
application to print to the limit of 
the printer’s imageable area, while 
the Letter (Small) choice always 
leaves a half-inch margin around 
the edge of the paper.

MacAddict Magazine  
via Design Tools Monthly

OS X Startup Shortcuts
As your computer starts up, there 

are key combinations you can press. 
Among them are the following:
• Press X: Force OS X to startup 

instead of OS 9
• Press C: Startup from a CD or 

DVD
• Press Option/Command/Shift/

Delete: Bypass your primary 
startup volume and startup from 
a CD or external disk.

• Press T: Startup the computer in 
FireWire Target Disk mode

• Press Shift: Startup in Safe Boot 
mode, which disables non-
essential extensions.

• Press Option: Calls up the 
Startup Manager, allowing you 
to choose a different startup disk.

macHOME HotTips

Use Word Completion  
to Avoid Typing

The services menu can be used 
in other applications to open a 
Text Edit window containing the 
selected text. This will work in 
protected PDF documents too — 
ones in which selected text cannot 
normally be copied.  

—Adrian Mayo
OSXFAQ

Sharing Your Printer
In many households, you’ll 

find two (or more) computers 
and a single inkjet printer. Users 
will often copy a document to 
the computer connected to the 
printer in order to print it. This 
is unnecessary. So long as the 
computers are networked, either 
through Ethernet or AirPort, the 
printer can be shared among all 
computers. Go to the computer 
connected to the printer and choose 
Apple Menu > System Preferences. 
Click “Sharing,” then “Services.” 

At the bottom of the services 
list, you’ll see Printer Sharing. 
Highlight it and click “Start.” Now 
open a document on one of the 
other computers and choose File 
> Print. Under the Printer pop-up 
menu, you’ll see a new option for 
Shared Printers. Simply choose the 
printer and click “Print.” In a few 
moments, your print will pop-out 
of the printer without any need to 
transfer your document to the host 
computer. (You may need to install 
the necessary print drivers on the 
other computers.)

macHOME Journal

OpenType: Standard vs. Pro
OpenType fonts come in 

two varieties: Standard and Pro. 
OpenType Standard fonts usually 
have the same character set as their 
TrueType or PostScript equivalents, 
with no additional capabilities. 

“Pro” fonts have extended character 
sets, often with true fractions, 
small caps, additional ligatures, 
swash characters, dingbats, and 
more. OpenType Pro fonts also 
incorporate advanced layout 
intelligence such as following your 
command to apply varying levels 
of “swashiness”, greater or fewer 
ligatures, and automatic fraction 
replacement.

Design Tools Monthly

Having ‘Wake from Sleep’ Grief?
Since the release of X.3.8 

Update, large numbers of users 
have reported “wake from sleep” 
problems on desktop and portable 
Macs. It doesn’t seem to matter 
whether the affected machine is 
physically,—i.e. closing the screen 
of a portable—or automatically put 
to sleep via software, users report 
that the only way to return the 
Mac to a useable state is to force 

http://xicons.com/
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a shutdown (i.e. hold down the 
power button until the machine 
shuts down) or restart (pressing the 
Power/Command/Control keys).

Thankfully, there’s a relatively 
pain-free way to overcome this 
problem:
• Download and install 

CacheOutX;
• Start the program, click the 

System tab;
• Click the “lock” (bottom left), 

enter your password;
• Tick all the boxes and click 

“Proceed;” and
• Click “Restart” when prompted.

Of course, repairing permissions 
after the restart for good measure 
won’t hurt. —ron carlson

Insanely-Great.com

Where’s the Shareware?
Q: I’m a new Mac user. Where’s 

the best place to find shareware on 
the Web?

A: Our favorite sites are 
VersionTracker (www.versiontracker.
com) and MacUpdate (www.
macupdate.com) — both have huge 
software archives.

MacAddict Magazine

Line Up on Grid
Command/drag an icon on the 

Desktop and when you release 
the mouse, the icon will line up 
automatically in an invisible grid.

Mouse Droppings, Corvallis OR

Force Apps to Launch  
Into Classic

If you have an application that 
can run natively in both Mac OS X 
and Mac OS 9 (such as Acrobat 5 or 
Photoshop 7), you can dictate into 
which environment it will open.

For example, if you prefer to 
always launch Photoshop 7 into 
Mac OS X’s Classic environment so 

that you can use your favorite third-
party plug-ins, select the Photoshop 
7 application icon in the Mac OS X 
Finder, choose File > Get Info, and 
enable the checkbox labeled “Open 
in the Classic environment.”

From then on, when you launch 
that application, it will launch 
into Classic. If you sometimes 
like to launch the application into 
each environment, duplicate the 
application and make the above 
change to one of them.

You may want to rename 
the Mac OS 9 version to avoid 
confusion. (Tip: don’t move or 
rename the Mac OS X application 
because application updaters often 
get confused when the application’s 
name has been changed.)

Design Tools Monthly

Navigate with Your Keyboard
You probably know you can 

jump to any file in a folder by 
typing its first letter (or first two 
or three letters if there are several 
starting with the same letter). We 
can do you one better. If you reach 
the wrong file, just click the Tab 
key and you move to the next file 
alphabetically. You can see how this 
means you only have to type the 
first letter, then use the Tab key to 
quickly move through other files 
starting with the same letter.

Mouse Droppings, Corvallis, OR

Search for Hidden Easter Eggs  
in your DVDs

By now most of us have switched 
from VHS to DVD. For those of us 
who haven’t, here’s another reason 
to consider retiring the old video 
recorder — DVD Easter eggs! 
Easter eggs are hidden clips and 
features included on DVDs that 
aren’t listed on the main menu, thus 
causing diligent viewers to hunt 

for them. Deleted scenes, games, 
additional interviews, and things 
the general audience wasn’t meant 
to see may all be hidden within your 
innocent DVD. Lucky for us there 
are a number of great sites devoted 
to DVD Easter eggs like www.eeggs.
com, www.dvdeastereggs.com, and 
www.dvdtown.com/eastereggs. Give 
them a visit and see what may be 
lurking in your collection.

TMUG Insider, Pleasanton, CA

Better Than Binoculars
Q: I just got a 20” iMac G5 and 

am using a wireless mouse and 
keyboard with it. Right now I’m 
using it casually, sitting in an easy 
chair with the keyboard in my lap 
and with the mouse next to me. As 
a result the monitor is about three 
feet away. I have changed Safari 
to larger print, but need to know 
how to do that with the rest of the 
applications. — Nancy Ransley.

A: Unfortunately, there is no 
overriding system control that 
allows you to increase the size of 
text in each application. You’ll 
have to do it on an application-by-
application basis, and you’ll find 
some applications just don’t allow 
you to bump up the text size. 

A much better solution for you 
would be to change the screen 
resolution when you’re sitting far 
away from the computer. 

Choose System Preferences from 
the Apple Menu and click Displays. 
You’ll see a set of resolutions. 
Try changing it to 1280x800. 
Immediately, everything will be 
enlarged. You’ll also want to check 
off the option to “Show displays 
in the menu bar,” so that you can 
switch between resolutions without 
having to open System Preferences.

macHOME HotTips

http://www.versiontracker.com
http://www.macupdate.com
http://www.macupdate.com
http://www.eeggs.com
http://www.dvdeastereggs.com
http://www.dvdtown.com/eastereggs/
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Ooops!
If you open the wrong 

application by mistake, you usually 
have to wait until the program 
is totally up and running to get 
rid of it. Here is a faster way. Th e 
moment you realize you launched 
the wrong application, immediately 
click and hold on the Dock icon for 
the application until “Force Quit” 
shows. Select it to save a lot of time.

Mouse Droppings, Corvallis, OR

Clearing the Air (Desktop) 
Quickly

Too many windows? Command/
W closes the current window 
without quitting the application. If 
you’re tabbed browsing in Safari, it 
closes only the current tab.

TMUG Insider, Pleasanton, CA

Mac OS X

Problem Solving
Here is a list of the things you 

can do to fi x a problem in OS X:
1. Repair Permissions (Disk 

Utility, located in Utilities Folder 
within Applications Folder; select 
the indented icon for the hard drive 
you wish to repair, click Repair 
Disk Permissions)

2. Th row away the Preferences 
for the application giving you a 
problem. (Preferences are located 
in Users > username > Library > 
Preferences.) Trash the preferences 
in question, but do not Empty 
Trash until you are sure the newly 
created preferences work. To do this, 
quit the application in question and 
restart it.

3. Perform a File System Check 
(fsck) (Restart your computer, when 
the chime sound, hold down the 
Command and “S” keys. Hold 
them down until white typing 

scrolls down a black screen. When 
the screen settles down, type:
/sbin/fsck -y 
(notice the space before y). 

Your Mac will check all fi les. 
Some say you can just /fsck -y, 
without the /sbin. If the fsck cannot 
be performed, you will be asked 
to type in /sbin/fsck -f. In either 
case repeat this fsck until no errors 
are corrected. Now type in exit 
followed by a Return keystroke. 
Your Mac will start normally.

4. Run DiskWarrior. Run 
repeatedly until no errors are being 
corrected. Use Disk Warrior from 
its own CD. To run it, insert the 
Disk Warrior CD. Now Restart and 
hold down the “C” key when the 
chime sounds.

5. Zap the PRAM. Th ere is a bit 
of RAM that you can reset. Th is 
often solves problems. Restart your 
Mac, holding down the Command/
Option/P/R keys. Keep them held 
down until you get the startup 
tone at least three times. Now let 
go of the keys and the Mac starts 
normally.

6. Search the Apple Knowledge 
Base for a possible answer. Go to 
Sherlock, select the AppleCare tab. 
Type in a keyword for your problem. 
Apple’s best technical support 
articles will appear. In many cases 
there will be scores of articles on a 
topic.

Mouse Droppings, Corvallis OR

Recall Forgotten Passwords
Using the Keychain Access utility 

in Mac OS X (in Applications/
Utilities), you can retrieve any 
password you’ve used on a Web 
form, email account, online 
banking service, AirPort base 
station or network, or any other 
place. Just launch Keychain Access 
to see a list of the locations of 

passwords you’ve created. Select one 
of the items and enable the “Show 
Password” checkbox in the lower 
left corner of the Keychain Access 
window. It will prompt you for your 
administrator’s password, and when 
you provide it, the password you 
selected will appear at the bottom of 
the window. —Chris Breen

Macworld Magazine 
via Design Tools Monthly

Yellow Button Alternative
Is the yellow button (sitting 

between green and red) a little hard 
to hit? Click “Appearance” under 
System Preferences, and check the 
check box for “Minimize” when 
double-clicking a window title bar. 
From now on you can double-click 
anywhere in the title bar and it 
shoots off  to the Dock.

Mouse Droppings, Corvallis OR

Searching by Content
Over time, you’ve probably 

amassed hundreds of written 
documents, including letters, essays, 
and articles. Finding a particular 
document can be a daunting task. 
OS 10.3 attempts to make this 
process a whole lot easier. It allows 
you to search all the fi les on your 
computer for a particular set of 
text. You’ll need to index your hard 
disk fi rst. Click your hard disk icon 
and choose File > Get Info. Click 
the caret next to “Content Index,” 
and then click “Index Now.” You 
can choose to index only certain 
folders, too. Highlight the folder 
and choose File > Get Info. Go to 

“Content Index” and click “Index 
Now.” (Indexing can take several 
hours, so be patient.) Once indexing 
is complete, choose File > Find. Th e 
Find window will appear. Select a 
location to search and then choose 

“Content” from the fi rst pop-up 
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menu. Enter a word or phrase, 
and then click “Search.” In a few 
minutes, all matching documents 
will be listed in a new window. If 
you’re getting too many results, 
you can narrow your search by 
specifying additional criteria. Add 
the approximate date the document 
was created and the creator code 
for the document. Please note that 
Microsoft Word documents have 
a creator code of MSWD, while 
AppleWorks documents carry the 
creator code BOBO.

macHOME Journal

Blank Spaces  
in Wireless Network Names

In yet another example of Apple 
regressing to the ancient file-naming 
limitations of Windows and Unix, 
the networking framework of 
Mac OS X has problems if your 
wireless network contains blank 
spaces. The result is that sometimes 
networked Macs can’t find each 
other, Retrospect may lose contact 
during backups, etc. To fix this 
potential problem, open the AirPort 
pane of AirPort Admin Utility and 
change the network’s name so that 
it doesn’t contain a blank space.

MacAddict Magazine  
via Design Tools Monthly

Find Text in Any Document
Mac OS X has a commonly 

overlooked, powerful feature: 
It can find all documents that 
have a specific text string within 
them. Yes, within any document: 
QuarkXPress, InDesign, Illustrator, 
whatever. To use this feature, 
you need to first tell Mac OS X 
to “Index” the folder(s) you’ll be 
searching. The easiest approach may 
be to index your entire Documents 
folder (Macintosh/Users/User 
Name/Documents), and possibly 

your Desktop folder, if you keep 
documents there (Macintosh/Users/
User Name/Desktop). Just select 
the folder, choose File > Get Info (or 
Command/I), and in the “Content 
Index” area of the Info window, 
click the “Index Now” button. This 
may take a while, so you may want 
to do this when you go to lunch or 
quit for the night.

Once the Index is built, you 
can search for any string of text by 
choosing File > Find in the Finder 
(or Command/F). In the Find 
window, choose “Specific Places” 
from the “Find In” pop-up menu. 
Drag your indexed folder(s) into the 
Find window and uncheck the other 
locations in that window. Choose 

“Content” from the “Search For 
Items Whose” pop-up menu and 
enter the text you’re looking for. In 
a few moments, every document 
containing that text will be listed.

Design Tools Monthly

How to Avoid Problems  
Updating Mac OS X

Most of Apple’s system and 
security updates work as advertised 
and don’t cause problems, but it’s 
a good idea to be prepared in case 
something does go wrong. Here’s 
the procedure we follow:

Wait a few days before 
downloading the update in case 
there are any widespread problems. 
(Check www.macfixit.com for 
reports.)

Back up anything you can’t 
afford to lose.

If your system has been 
performing oddly or crashing, 
use Alsoft’s DiskWarrior to repair 
directory problems.

Disconnect any external disk 
drives, including iPods, and 
disconnect from all servers and 
iDisks.

Repair permissions using Disk 
Utility (in Applications/Utilities/
Disk Utility). Run Software Update 
(Apple Menu > Software Update). 
Repair permissions again.

—Jeff Garnet www.alsoft.com
Design Tools Monthly

Yellow Gumdrop Tricks
I don’t know when you will use 

this hint, but it is “cute.” Click the 
yellow button at the top-left corner 
of every Finder window to send an 
open window to the Dock. If you 
Control/click on the window in the 
Dock, it will close.

If you want to minimize several 
Finder windows at once, Option/
click on the yellow button of any 
one of the windows. Similarly, 
Option/clicking on a Finder open 
window closes all open windows. 
Option/Command/W also closes 
all open windows.

Mouse Droppings, Corvallis, OR

Is the Bouncing Annoying You?
Do your icons bounce in the 

Dock while they are starting 
up? You can stop this. In Dock 
Preferences uncheck “Animate 
opening applications.”

Mouse Droppings, Corvallis, OR

Please Use Me… Now
Q: Each time I start up my iMac, 

it seems as though there are three or 
four things that open automatically, 
such as EyeTV and CopyPaste. I do 
not want any of these applications 
to open at startup; I’m perfectly 
capable of launching them as I need 
them. Why is this happening and 
how can I prevent it? I’m using OS 
10.3. —Gary Bale

A: As a convenience — and we 
use the term ‘convenience” very 
loosely — some applications and 
utilities will automatically add 

http://www.macfixit.com/
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themselves to OS X’s Startup 
Items. The intent is to have an 
application available at all times 
so that you can access it instantly. 
Unfortunately, it’s a tactic often 
used by tenacious shareware authors 
to keep their registration reminders 
appearing again and again and 
again. And sometimes it doesn’t 
even make sense; for example, why 
would Elgato’s EyeTV software 
team assume you want to watch 
television each time you start up 
your computer? That said, it’s rather 
simple to put a stop to it.

First, you’ll need to open the 
offending applications and turn off 
the option to launch at startup. In 
most cases, the option can be found 
in the application’s preferences. This 
is an essential step; otherwise, the 
application will reinsert itself into 
OS X’s Startup Items each time you 
use it. Once that’s done, choose 

“System Preferences” from the 
Apple Menu and click “Accounts.” 
Select your account from the list 
at the left and then click “Startup 
Items.” You’ll then see a list of items 
scheduled to launch at startup. 
Choose an item you want to get rid 
of and then click the minus button 
in the lower left to delete it. You 
should now be free of this nuisance. 
(In OS 10.2, it’s a slightly different 
process; you’ll need to choose 

“System Preferences” and click 
“Login Items.”)

macHOME Journal

iPhoto

Learning from Your Past
Want to improve your 

photography? iPhoto can pull an 
impressive amount of information 
out of the pictures you’ve snapped 
after the fact, including focal length, 

aperture, and shutter speed. Very 
useful if you want to take over some 
of the automatic functions of your 
camera to move away from Point & 
Click. All you have to do to recover 
this info is type Command/I 
when the picture you’re interested 
in is highlighted, and then select 
Exposure on the screen that appears.

TMUG Insider, Pleasanton, CA

Use Your Own Background 
Picture

To use a picture from your 
iPhoto library as Desktop Picture, 
Control/click on the Desktop 
and select “Change Desktop 
Background.” Select the Photo 
Library. Choose a picture and it 
becomes your Desktop background.

Mouse Droppings, Corvallis, OR

iTunes

Album Artwork
Q: I’m using iTunes v4.5 on 

an eMac. I have been able to drag 
album artwork to the square in 
bottom left corner, but how does 
one change or delete an unwanted 
artwork?  

—David and Susan Swaroff
A: You can add and remove 

artwork to any track through Get 
Info. Click the track you want to 
change and choose File > Get Info. 
Now click Artwork. To delete the 
existing artwork, click it once to 
highlight and then click Delete. 
You can now add new artwork by 
clicking Add (or by dragging and 
dropping the artwork into the 
window). Interestingly, this method 
of adding artwork allows you to 
bind a number of images to a single 
track, including the front, back and 
even booklet artwork.

macHOME HotTips

Break Up Audiobooks
Q: I download audiobooks from 

iTunes, but the files are too big to 
burn to a CD. Is there a way to 
break apart the file?

A: Yup, in iTunes. Let’s say you 
have an audiobook that is 2 hours 
and 15 minutes long (135 minutes) 
and a box of 650MB CD-Rs, which 
hold 74 minutes of audio each. 
You need two CDs. First, create a 
new iTunes Playlist and drag the 
audiobook into it. With the title 
highlighted, press Command/I (Get 
Info); in the resulting dialog, click 
the “Options” tab, check the “Stop 
Time” box, change “Stop Time” to 
1:14:00 (1 hour, 14 minutes), and 
click “OK.” Burn the CD. To create 
disc two, open Get Info again, 
check the “Start Time” and “Stop 
Time” boxes, change “Start Time” 
to 1:14:00 and “Stop Time” to 
2:15:00, and burn again.

MacAddict Magazine

Miraculous iTunes
AirPort Express, Apple’s portable 

wireless base station, which can also 
stream music between an AirPort-
enabled Mac and your home stereo, 
is darned close to a miracle. But 
its miraculous musical nature so 
overwhelms some people that they 
fail to explore the cooler capabilities 
provided by iTunes.

For example, you can stream 
music stored on an iPod attached 
to your Mac by flipping that iPod 
into Manual mode (via the iPod 
Preferences window), selecting a 
song or playlist on the iPod, and 
clicking on iTunes’ Play button. 
You can also create an EQ setting 
in iTunes so that when music 
streams to your stereo, music with 
that EQ will play on its remote 
speakers — a real boon if you have 
speakers that need a little nudge 
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on the low or high end. Finally, 
if you have a music recorder of 
some kind attached to your stereo 

— a Minidisc or cassette deck, for 
example — you can use it to record 
music streamed from the Internet 
radio stations included with iTunes.

Chris Breen’s Mac 911
via Mouse Droppings, Corvallis OR

Free Music? Really!
Sometimes when I’m working at 

my computer I realize that the room 
is really quiet and I wonder why I’m 
not listening to some kind of music. 
At times it’s because I can’t decide 
what to listen to out of literally 
thousands of music fi les in iTunes. 

Strangely, my computer room is 
one of the only rooms in the house 
with no radio! So, I discovered that 
there is a free application called 
MacAmp Lite X that lets you add 
streaming web sites that will play 
in the background while you’re 
working. 

Th e most diffi  cult time I had 
using it was fi nding streaming web 
sites with the music that I wanted. 
Once I found a site, it would launch 
iTunes with the name of the site 
listed. Th en it was as simple as 
selecting and dragging that line 
from my iTunes window into the 
MacAmp window and saving the 
MacAmp playlist. 

I now have three diff erent live 
streaming jazz stations that I can 
listen to at any time. MacAmp 
even has a control bar available at 
all times that I can use to stop the 
music or switch stations! All for 
free!
Charlotte MacWorkshop, Charlotte NC

Use iTunes to Convert 
MIDI Files to Audio Files

As everyone knows, MIDI is not 
sound, but instructions for playback 

of sound. Th e actual sound is 
generated by the local synth (which 
makes MIDI a good choice for 
internet music). If you burn a MIDI 
fi le to CD, it is just data and cannot 
be played on a CD player. You have 
to send the playback to a synth, 
record the synth in a digital editor, 
and burn those fi les to create actual 
music fi les. But create a playlist in 
iTunes with MIDI fi les, then burn 
that to CD and it burns audio 
fi les that can be played back on a 
CD player. It appears to convert 
the QuickTime synth sounds in 
real time while burning. Not even 
ProTools has a similar feature. 
Pretty slick.
Charlotte MacWorkshop, Charlotte NC

iCal

Play Songs as Reminder
You can have iCal play an 

iTunes song or a System sound as a 
reminder. To test this, create a New 
Event. Click and hold on the word 

“None” next to alarm. Select “Open 
File.”

Next you will now see the 
word “iCal” beneath alarm. Click 
and hold and select “Other” and 
navigate to the song or sound you 
wish to use as a reminder. Just 
navigate to the iTunes Music folder, 
or to the Sounds folder and select a 
song or sound. Th e Sounds folder is 
located at Macintosh HD > System 
> Library > Sounds.

Mouse Droppings, Corvallis OR

iChat

I Said What?
Did you know that iChat 

automatically keeps a log of all your 
conversations? You can look up 

what you said or what was said to 
you months or years later — very 
useful for fi nding addresses, phone 
numbers, and old stories. 

Chat transcripts are kept in 
your Documents > iChat folder. 
To disable this feature, go to 
iChat > Preferences > Messages (or 
Command/Comma to save some 
clicking) and unclick that option.

TMUG Insider, Pleasanton, CA

Picture Yourself with iChat AV
When working with iChat AV 

and any FireWire camera, you can 
quickly create a photo of yourself 
to paste into an email or post on 
the Web. Just open the “Buddy List” 
window, click on the camera icon 
and press Command/C. You’ll then 
have a nice picture (assuming you 
take a nice picture) to share with 
the world.

TMUG Insider, Pleasanton, CA

GarageBand

Fill Up the Garage (Band)
Q: In GarageBand, how do I 

take a single instrument and make 
it sound like an entire section of the 
same instrument playing at once? 

—Anthony K. Welch
A: Don’t add multiple iterations 

of the same track — you’ll just use 
a load of CPU cycles to produce 
a sound no richer than that of the 
original track. Instead, slightly 
change one track’s position in 
time or alter its timbre, or tonal 
character. Moving its position in 
the stereo fi eld after making these 
kinds of adjustments will also help 
distinguish each track. Here’s how 
you go about it:

Place two copies of the same 
track in GarageBand. Pan one all 
the way to the left and the other all 

GarageBand
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the way to the right. Double-click 
on the name of a track to bring up 
the “Track Info” window. Click on 
the “Details” triangle to reveal the 
track’s eff ects.

From the fi rst pop-up menu, 
which reads “None,” select 

“AUDelay” and click on its “Edit” 
button. In the resulting AUDelay 
window, push the “Dry/Wet Mix” 
slider all the way to the right for 
a setting of 100 — this ensures 
that you’ll hear nothing but the 
aff ected sound. Change the “Delay 
Time” to 0.0576 seconds to delay 
that instrument slightly. Set the 

“Feedback” slider to 0%, and move 
the “Lowpass Cutoff  Frequency” 
slider all the way to the right, to 
22050 Hz. You’ll now hear two 
distinct instruments coming from 
the mix’s left and right channels.

Chris Breen’s Mac 911 
via TMUG Insider, Pleasanton, CA

Address Book

Address Book Groupees
In the Address Book, you can 

easily tell which group or groups a 
contact is in. Select the contact and 
hold down the Option key. Any 
group or groups the contact belongs 
to lights up highlighted yellow.

Mouse Droppings, Corvallis, OR

Quickly Add a Sender 
to Your Address Book

Highlight or open the message 
from the person you want to add 
to your Address Book, then press 
Command/Y.

macHOME Journal

Get a Map
Get a map of the address of 

any contact in your Address 
Book. Click and hold on the gray 

“home:” beside the address. You get 
three choices: draw a map, copy 
the address to the clipboard, or 
copy the URL for the map for 
the contact. When “Map Of” is 
selected, MapQuest opens and 
displays a map to that address.

Mouse Droppings, Corvallis, OR

Activate Speech Recognition 
for Cool Address Book Tricks

Your Mac has been able to 
recognize speech for several years. 
But until recently, this feature was 
little more than a novelty. However, 
with the release of Mac OS X 10.3, 
quite a bit of functionality has been 
added to the system preference. 

For example, instead of taking 
the time to launch the Address 
Book application to look up a 
number, with the Apple “Speakable 
Items” activated, you’d simply say 

“Phone for Papa Johns” and the 
system preference would look up 
the number and display it in large 
type on your screen.

As we mentioned, you must have 
Apple “Speakable Items” turned on 
to use speech recognition. To do so, 
choose Apple > System Preferences 
and select the “Speech” pane. 
Th en, activate the “On” button 
in the Apple “Speakable Items” 
section. You’ll notice that you can 
also choose to activate this option 
whenever you login. 

Next, choose the “Listening” tab 
and set the method you wish the 
computer to use to monitor for 
possible commands (you can either 
have it listen only when you press a 
certain key or listen only after a key 
word is spoken). 

Th ere are a number of other 
useful Address Book commands 
included with the new release. For 
example, you can say “Mail to Ron 
Wilder” to automatically launch the 

Mail application and, assuming the 
Address Book has an email entry 
for that individual, create a message 
addressed to him. Or you can select 
an item in the Finder and say “Send 
this to Ron Wilder” to address a 
message to the individual with the 
fi le attached.

To view all of the speech 
commands associated with the 
Address Book, just say “Open 
Speech Commands window,” to 
display the Speech Command list.

TMUG Insider, Pleasanton, CA

Apple Mail

Quickly Send a Message
Done typing? Don’t reach for the 

mouse. Press Command/M to send 
it immediately. (Th ink “Deliver” 
instead of “Send.”)

macHOME Journal

Password Problems in Mail 1.3.3
I was having problems with 

my email passwords becoming 
“unstuck” regularly, so I did some 
research and got the following info 
from Apple’s Knowledge base. I did 
the fi rst three things on the list, and 
the problem was corrected.

If you click “Save password” in 
a dialog box in Mail, but still have 
to enter your password, try the 
following:

1. Open Keychain Access, located 
in Applications > Utilities (or click 
the link below). Locate and delete 
the IMAP or .Mac user password 
item. If this item does not exist, 
choose File > New Password Item. 
Enter your IMAP or .Mac account 
information and password. Click 

“Add.”
2. Open Keychain Access, 

located in Applications > Utilities. 
Choose Window > Keychain First 
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Aid. Select the account you want 
to check and click “Verify,” then 
click the “Start” button. If the log 
that appears suggests repairing, 
click “Repair,” then click the “Start” 
button.

3. Open Disk Utility, located 
in Applications > Utilities. Select 
the volumes (for your hard disk 
or disks) in the list of disks and 
volumes. Click “Verify Disk,” then 

“Repair Disk” if necessary. Send a 
test email to yourself.

4. If your password still isn’t 
being saved, choose Mail > 
Preferences and click “Accounts.” 
Delete the IMAP or .Mac account 
that is not saving your password.

— Victoria Maciulski
TMUG Insider, Pleasanton, CA

Summarize a Long Message
If you don’t have time to read 

an entire message, read a summary. 
Click in the body of the text and 
Select All (Command/A). Now 
select “Summarize” from the 
Services item of the Mail menu.

macHOME Journal

Back Up a Folder
Drag a folder from your 

mailboxes drawer to your desktop. 
Notice as you drag it, your cursor 
gets a green plus sign, indicating 
it is going to make a copy. When 
you let go, all the messages in that 
folder are copied to a file in “.mbox” 
format. 

You can now move that file 
somewhere for safekeeping. This is 
a great tip for all those emails you 
collect and don’t know what to do 
with (you don’t want to delete them, 
but you don’t need to read them 
either). Create a new mailbox folder 
and move the messages you want to 
archive into that folder. 

Once all the messages are in the 

folder, drag it to your desktop. Then 
delete the folder (which will delete 
the messages in it). You can restore 
them by dragging the .mbox file 
from your desktop back onto your 
mail window.

macHOME Journal

Use Drafts as Templates
If you have certain messages 

you use often, save them as drafts 
by composing your message and 
clicking the “Save as Draft” icon. 
Make sure you enter a subject 
so you can quickly identify your 
message. 

When you want to send your 
template, go to the Drafts folder 
and highlight the desired message, 
then select “Redirect” from the 
Message menu.

macHOME Journal

AppleWorks

AppleWorks Quirk
A word of warning to 

AppleWorks users about a strange 
quirk in the program. If you rename 
or move an Apple Works document 
that you have open in the Finder, 
the program will no longer save the 
document while you are working 
on it. The Save command will still 
appear to be working, but your new 
data is not being saved. 

My wife found this out the hard 
way and lost more than five hours 
worth of work on an important 
paper. She had typed about 18 
pages, but the last recorded save was 
at the three-page mark! 

Save yourself the frustration of 
this ever happening to you and 
do not rename or move an Apple 
Works file that you currently have 
open. — Wayne Miller

macHOME Journal

Email

Use False E-Mail Addresses
Frequently, we are required to 

provide an email address that has to 
be verified by replying to an email. 
If you don’t want your email address 
given out, make up any name and 
add it to @mailinator.com, then go 
to that site to check on your email 
to reply. After a few hours, the 
email address will be deleted.

Design Tools Monthly

Drag and Drop a File to Attach It
You don’t need to click the paper 

clip to attach a file, just drag it onto 
your message.

macHOME Journal

Internet

Test Your Internet Speed
ZDNet will test your Internet 

connection speed and compare 
it to theoretical standards for 
modem, ISDN, DSL, and cable 
connections. Each time you run 
the test, the speed varies, so run it 
several times and take an average. 
http://webservices.cnet.com/zdnet/
bandwidth/

Design Tools Monthly

General Tips for Cable Modem 
and DSL Users Having Trouble 
Maintaining a Connection

1. If your TCP/IP Control Panel 
is setup for “DHCP”, ask your 
Internet provider about changing to 
a static IP address.

2. Run a fairly recent Mac 
operating system on your computer. 
I’ve used Mac OS 8.6, 9.0.4, 9.1 and 
Mac OS X without problems. I’ve 
read of people who have problems 
with Mac OS 8, 8.1, 8.5, 9.0.

3. Set the User Mode (under 

http://webservices.cnet.com/zdnet/bandwidth/
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the Edit menu) in the TCP/IP 
Control Panel to Advanced, Click 
the “Options” button, and uncheck 

“Load only when needed.”
Mad Mac News, Madison, WI

Seminars
There are all sorts of online 

seminars at http://seminars.apple.
com/seminarsonline/. Seminars 
include Keynote, GarageBand, and 
digital photography.

Mouse Droppings, Corvallis OR

See How Your Site is Linked
This is a great site that I came 

across recently and is worth looking 
at: http://www.marketleap.com. The 
MarketLeap tools to try are:
• Link Popularity Check
• Search Engine Saturation
• Keyword Verification

In addition to giving you some 
of the best reports, MarketLeap also 
has a very good section on how to 
improve your website traffic.

AZ-Web.com

Set Default Browser
If you have decided to use a 

different web browser as default, 
there is one step to take to prevent 
URLs that you click from opening 
in the previous default browser. 
For example, to set Safari as your 
default browser, open Safari, go to 
Preferences, General tab and select 

“Safari” under the Default Web 
Browser choice.

Mouse Droppings, Corvallis, OR

Zip Right to Your Zip Code
Trying to understand how ZIP 

codes relate to the United States has 
never been easy, but we’ve found 
a site that puts it all together in a 
visual and fun manner. Point your 
Web browser to http://acg.media.
mit.edu/people/fry/zipdecode and 

check out the zip decode tool. To 
use it, simply type a ZIP code, but 
do it one number at a time. A map 
of the United States is displayed 
containing all the ZIP codes in the 
country and, as you type, the area 
narrows. By the time you get to the 
fifth letter, your ZIP code is down 
to a specific city, which is displayed 
on-screen. We’ll admit this isn’t a 
tool you’ll use every day, but it is 
interesting to see how ZIP codes 
are arranged. Try entering some 
random numbers just to see where 
you end up.

TMUG Insider, Pleasanton, CA

Searching the Numbers  
with Google

Another new feature in Google, 
appropriately named “Search By 
Number,” allows you to get quick 
access to information about certain 
types of numbers — specifically, 
UPS and FedEx tracking numbers, 
patent numbers, FAA airplane 
registration numbers, and FCC 
equipment identifiers. To search 
for a UPS tracking number, simply 
type the tracking number provided 
by UPS in the Search Google box. 
For FedEx, you must put the word 

“fedex” and a space before the 12-
digit tracking number, as in “fedex 
123456789012.”

Searching patent numbers is 
similar to the FedEx example, as 
you must enter the word “patent” 
and a space before the patent 
number. If you type “patent 
4012019,” you’re taken to a new 
page with a link to search the U.S. 
Patent Office’s database of patents. 
Google also searches the Web for 
any documents that match those 
search terms, in case you’re looking 
for information outside of the U.S. 
Patent Office. We haven’t done too 
many patent searches before, but 

people we’ve talked to that have 
find this new feature to be a real 
time-saver as compared to directly 
searching the U.S. Patent Office’s 
database.

TMUG Insider, Pleasanton, CA

Reverse Definitions
Looking for a word definition 

online? Try working in reverse. A 
reverse dictionary allows you to 
describe a concept and then search 
through a list of words that are 
related to that concept. It’s a good 
way to find that perfect word, locate 
a group of related words, answer 
simple questions, and even cheat a 
bit on your next crossword puzzle. 
The best way to understand a reverse 
dictionary is to try one out, so open 
your Web browser and navigate 
to http://www.onelook.com/reverse-
dictionary.shtml or http://www.
ultralingua.net/dictionary for some 
good examples on online reverse 
dictionaries and to try them out on 
a concept of your own.

TMUG Insider, Pleasanton, CA

Past Searches
The last ten searches you 

performed in Google are 
instantly available. Click the little 
magnifying glass icon in the Google 
text search block and hold it to view 
them.

Mouse Droppings, Corvallis OR

Safari

Spelunk Safari
Do the Debug
First we’ll enable the Debug 

menu by tweaking Safari’s .plist 
file.  Quit Safari and launch the 
Terminal (Applications/Utilities); at 
the prompt, type:  
defaults write com.apple.Safari 

http://seminars.apple.com/seminarsonline/
http://www.marketleap.com
http://acg.media.mit.edu/people/fry/zipdecode
http://www.onelook.com/reversedictionary.shtml
http://www.onelook.com/reversedictionary.shtml
http://www.ultralingua.net/dictionary
http://www.ultralingua.net/dictionary
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IncludeDebugMenu 1 
press “Return,” and close the 
Terminal. Launch Safari, and you’ll 
see the Debug menu to the right of 
the Help menu.

To get rid of the Debug menu, 
launch the Terminal, type: 
defaults write com.apple.Safari 
IncludeDebugMenu 0 
and press “Return”.

You can also enable the 
Debug menu by using TextEdit 
(Applications > TextEdit) to 
open the file user name/Library/
Preferences/com.apple.Safari.plist. 
Find <key> IncludeDebugMenu 
</key>; immediately after that 
line, change <string>O</string> 
to (string >1</string>. Save the file, 
launch Safari, and enjoy the Debug 
menu.

Brandish Your Bookmarks
Although many browsers can’t 

directly import Safari’s Bookmark.
plist file (located in user name/
Library/ Safari), there is one 
format practically all browsers can 
understand: HTML. 

To export your Safari bookmarks 
in this format, select Debug 
> Export Bookmarks. Loading 
bookmarks from another browser 
into Safari is just as easy. Save or 
export your bookmarks from the 
other browser as an HTML file; 
then go to Safari, select Debug > 
Import Bookmarks, and navigate to 
the file.

Bonus: You can drag your 
exported Safari Bookmarks.html 
file into an open Safari window 
or onto the Safari Dock icon to 
open the file as a page of clickable 
hyperlinks.

Access Safari-Unfriendly Sites
Sooner or later it happens to 

every Safari user — you click on a 
link and get a message informing 
you that the site doesn’t support 

your browser. Sometimes this is due 
to Windows-dependent elements 
on the page. But in many cases, it 
just means the lazy site owner hasn’t 
tested the page with Safari and 
simply doesn’t know about the lapse 
of browser manners.

Select Debug > User Agent 
and choose a supported browser. 
Selecting Windows MSIE 6.0 works 
with most sites. The new User Agent 
will apply only to Safari’s currently 
active window or tab. When you 
change the User Agent, the page 
you’re on will reload, but if the 
site has already redirected you to a 

“Browser not supported” page, you 
may need to use the Back button 
and click the original link again. If 
Safari still can’t handle the site, you 
can use Debug > Open Page With 
to open the page in another browser.

Speed-Test Your Own Site
To summon the Web-page 

stopwatch, select “Show Page Load 
Test Window” from the Debug 
Menu. Enter your site’s URL in the 
bar, specify how many times you’d 
like to run the test and whether to 
clear the page from Safari’s cache, 
and then click “Start” to begin. If 
you have multiple sites to test, use 
Text Edit to create a text file listing 
them, one per line; choose “Suite” 
from the drop-down menu and 
type in the full path to the text file. 
Safari will test each URL in the 
file, reporting both individual site 
results and a cumulative result for 
the suite.

MacAddict Magazine

Safari’s Bookmarks
Q: What’s the shortcut for 

adding a URL into Safari’s 
Bookmarks menu?

A: Shift/Click the little plus icon 
next to the URL you want to add.

MacAddict Magazine

Speed Up Safari
Some people experience a 

significant delay or a slowdown in 
Apple’s Safari Web browser after 
using it for a while. One possible 
reason is that Safari stores icons for 
bookmarked Web pages. To delete 
the icons:

1. Go to Users/username/Library/
Safari/Icons and delete everything 
in the Icons folder

2. Highlight the Icons folder and 
choose File > Get Info.

3. Click the triangle next to 
Ownership & Permissions and 
change the Owner to you and set the 
access to “Read Only.” Then set the 
other access pop up menus to “No 
access.” This will prevent new icons 
from being added to the Icons folder.

Design Tools Monthly

Use Search Term  
More Than Once

Sometimes, entering your 
search term a second time will 
provide different results. Enter 

“Macintosh” into the search field 
and hit “Return.” The top result 
should be Apple’s home page. Now 
type “Macintosh Macintosh.” The 
resulting listings will be more 
focused on the pages where 
the word “Macintosh” appears 
repeatedly. Try entering it three or 
four times and see how the results 
change.

macHOME Journal

Bookmark Repetitive Searches
If you routinely conduct an 

identical search on the Web, you can 
often save time by doing the search 
one time and then bookmarking the 
results page. For instance, let’s say 
you’re always looking for old albums 
of Jimmy Buffett on eBay. Simply 
enter the singer’s name as the criteria 
in the Web site’s search engine and 
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then press the “Enter” key. Th en, 
once the results appear, bookmark 
the page.

Now, whenever you want to 
perform the search, just choose 
the bookmark. If you’d like, 
you can even set the browser to 
automatically open this search 
results page as the home page 
location when you open your 
browser.

Keep in mind that due to the 
manner in which some search 
engines work, you can’t always use 
this technique (although it works 
90 percent of the time). Sites where 
this won’t work normally include a 
note such as “Don’t bookmark this 
page” somewhere within the search 
criteria.

TMUG Insider, Pleasanton, CA

Fix for Safari 10.3.7 Slowdown
If you are experiencing slow 

performance or crashes in Safari 
after installing Apple’s Mac OS X 
10.3.7 update, try reinstalling Java 
1.4.2 Update 2. Many users are 
reporting improved performance, 
better stability, and access to sites 
that had previously wouldn’t load. 
Th e Java updater is available at 
www.apple.com/support/downloads/
javaupdate142.html

Design Tools Monthly

Speed Up Safari
And you thought web surfi ng 

over a BlueTooth & Cellphone 
connection was too slow. For faster 
browsing, you can turn off  image 
loading in Safari. Command/
Comma (,) to enter preferences. 
Under Appearance, unclick “Display 
images when page opens.”

TMUG Insider, Pleasanton, CA

Scrolling in Safari
How many ways can you scroll 

in Safari. You should play with all 
of these choices to determine what 
is best for you:
• Click in scroll bar
• Use scroll arrows
• Use home and end keys
• Use Page Up and Page Down 

keys
• Use Up and Down Arrow keys
• Use Left and Right Arrow keys 

(horizontal scrolling)
• Try Appearance System 

Preference choices:
-  Change placement of scroll 

arrows
-  Change scroll bar click choices
-  Use smooth scrolling
-  Minimize window

Mouse Droppings, Corvallis, OR

Internet Explorer

Lorem Ipsum
Lorem Ipsum is that fake type 

that looks like Latin. It is used to 
create dummy type for designs. 
Th ere are some great lorem ipsum 
generators at:
http://www.lipsum.com/
http://www.tecknik.net/loremipsum/

Small Dog Electronics smalldog.com

QuarkXPress

Switch Table Directions
Sometimes you need to convert 

a horizontal table to a vertical table 
in QuarkXPress, or vice-versa. Th e 
Cell Fill Order pop-up menu in 
the “Convert Text to Table” dialog 
makes this easy. When converting 
text to a table (Item > Convert Text 
to Table) just choose “Top Down, 
Left to Right” instead of “Left to 
Right, Top Down?”

If your text already has been 
converted to a table, you can 

convert the table back into text, 
then follow the steps above.

Design Tools Monthly

Safely Save QuarkXPress 4 
Documents in QuarkXPress 6

One way to prevent fi le 
corruption when opening and 
saving QuarkXPress 4 documents 
in QuarkXPress 6 is to NOT 
simply open them and save them 
in version 6 format. Instead, hold 
the Option key while choosing 
File > Open and then select 
your QuarkXPress 4 document. 
Th is will force QuarkXPress 6 
to rebuild the document using 
only the information that makes 
QuarkXPress 6 happy. Th en, re-save 
the document by choosing File > 
Save As. (If the document is on a 
networked fi le server, copy it to your 
local hard drive fi rst, then perform 
the above steps.)

Design Tools Monthly

InDesign & 
QuarkXPress

Word Break Tips
QuarkXPress:
To add a discretionary hyphen to 

a word, press Command/Hyphen 
where you want it to hyphenate. (A 
discretionary hyphen will break a 
word when necessary, but disappear 
if the word wraps to the next line.)

To prevent a word from 
hyphenating, press Command/
Hyphen before the word.

To break a word or sentence at 
the end of a line, without using a 
hyphen, press Command/Return 
where you want it to break.

InDesign:
To prevent a word from 

hyphenating, press Shift/
Command/Hyphen before the word.

http://www.apple.com/support/downloads/javaupdate142.html
http://www.lipsum.com/
http://www.tecknik.net/loremipsum/
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To prevent a word or phrase from 
breaking, select it and then choose 

“No Break” from the Character 
pane’s palette menu.

To add a discretionary hyphen 
to a word, press Shift/Command/
Hyphen where you want it to 
hyphenate. (A discretionary hyphen 
will break a word when necessary, 
but disappear if the word wraps to 
the next line.)

QuarkXPress or InDesign:
To create a quick hanging indent, 

go to the fi rst line of the paragraph 
and press Command/backslash 
where you’d like the 2nd, 3rd, 4th, 
etc., lines to indent.

All these invisible characters can 
be removed later by backspacing 
over them.

Design Tools Monthly

InDesign

Move Pictures
To move a picture inside its 

frame in InDesign, Command/drag 
the picture.

Design Tools Monthly

Remove PDF Crops
When placing a PDF into an 

InDesign document, and the PDF 
has crop marks, you can trim those 
crop marks off  while placing it: 
enable the “Show Import Options” 
checkbox in the Place dialog, then 
in the “Crop To” pop-up menu, 
choose “Trim.” —David Creamer

Mac Design Magazine 
via Design Tools Monthly

Creating Color 
in Swatches Palette

For some strange reason, you 
can’t click the “New Swatch” 
button unless a color is selected 
and, when you do so, it creates a 

copy of the selected swatch instead 
of creating a new one! To create a 
new color swatch, Option/Click 
the “New Swatch” button on the 
Swatches palette (F5). Th is opens 
the New Color Swatch dialog box, 
in which you can mix a new color 
or choose one from the available 
color libraries, accessible from the 
Color Mode pop-up menu. Click 

“OK” when you’re done to save the 
color in your Swatches palette. 

Th ere’s also a really quick and 
easy way to create a spot color 
version of an existing process color 
swatch in your Swatches palette. 
Simply select the process color 
swatch and then Command/Click 
on the “New Swatch” button. 

—Element K Journals
LIMac Forum, Long Island NY

Free Templates
Download free templates 

for InDesign documents at 
http://desktoppub.about.com/od/
templatesindesign/.

InDesign Magazine

Add Two Guides at Once
In InDesign, you can create both 

a horizontal and vertical guide at 
the same time by holding down 
the Command key while you click 
and drag from where the rulers 
intersect (the small square in the 
upper left corner of the document 
window). Use this tip to add guides 
to the corner of an object. www.
fi uxconsulting.com

Design Tools Monthly

Effi  cient Zooming
In InDesign, pressing Command/

plus (+) increases the zoom level, 
while pressing Command/minus 
(-) decreases the zoom level. If an 
item is selected fi rst, InDesign 
centers that item when it zooms. 

Here’s a clever technique: zoom 
into a selected item by pressing 
Command/plus repeatedly, then 
press Option/Command/plus one 
time to zoom back out to your 
original zoom percentage.

Design Tools Monthly

All My Quotes 
Have Turned Dumb

Q: Suddenly InDesign no longer 
automatically applies smart quotes 
when I type. “Use Typographer’s 
Quotes” is turned on in the 
Typographic Preferences. But no 
matter what typeface I choose, 
InDesign refuses to change the 
dumb quotes to smart quotes. 

—Stumped in Seattle
A: Check what language is 

applied to your text. If the language 
has been set to No Language, 
InDesign doesn’t know how to 
apply typographer quotes. So it 
leaves the character as a dumb 
quote.

InDesign Magazine

New Blog for InDesign Users
Stay in touch with the InDesign 

community by checking out this 
Weblog (“blog”) put together by 
publishing man-about-town Steve 
Broback. 
http://www.indesignupdate.com/

InDesign Magazine

Find Font Foible
Sometimes, when you open a 

document, InDesign alerts you 
that you don’t have one or more 
fonts available and off ers to open 
the Find Font dialog box for you. 
Find Font is great at swapping one 
font for another, but you have to 
watch out for one thing: It won’t 
change the fonts within paragraph 
and character style defi nitions! 
So it only changes the text on the 

http://desktoppub.about.com/od/templatesindesign/
http://www.indesignupdate.com/


Page 14 • April 2005 www.mac-hints-tips.com

document pages, not the underlying 
styles. You have to change the styles 
yourself manually.

David Blatner’s Tips & Tricks 
by ALAP, Inc.

Zap Palettes
In InDesign, you can hide or 

show all palettes by pressing the 
Tab key (when not in a text frame, 
of course!). To expand or collapse 
all open palettes, press Option/
Command/Tab.

Design Tools Monthly

Double-Clicking Boxes
Option/Double-clicking on a 

text frame with the Direct Select 
tool opens the Text Frame Options 
dialog box. 

If you Option/Double-click on a 
picture with the Direct Select tool, 
it launches Edit Original. 

Try it with an interactive object 
(a movie, sound or button) and you 
get the Options dialog box for that 
type of item. 

—David Blatner
LIMac Forum, Long Island, NY

FreeHand

FreeHand Knife Tips
When using the Knife tool:
1. Press the Option key as you 

drag to temporarily make straight 
cuts.

2. Press Option/Shift as you 
drag to make a straight cut at a 45-
degree angle.

3. To use the Knife as an eraser, 
double-click the Knife tool and in 
the resulting Knife Options dialog 
box, check “Close Cut Paths” and 
set the Knife to a large width.

4. Th e Knife tool cuts only 
selected objects.

Design Tools Monthly

Illustrator

Use Illustrator Color Libraries 
in InDesign

To use an existing Illustrator 
Color Library in InDesign, select 
it in Window > Swatch Libraries > 
Other Libraries

Design Tools Monthly

MS PowerPoint

Put a Spin on PowerPoint
Q: I found an amusing 

PowerPoint show fi le I’d like to put 
my own spin on. Is there a way to 
edit .pps fi les in PowerPoint?

A: Yes, you have two choices. 
Instead of double-clicking a .pps fi le 
to open it, which puts PowerPoint 
in full-screen presentation mode, 
select File > Open in PowerPoint 
and select the .pps fi le. Alternately, 
change the .pps extension to .ppt so 
that the fi le will launch PowerPoint 
proper whenever you double-click it.

MacAddict Magazine

MS Word

Faster Go To
Double-click the left end of the 

status bar to bring up the “Go To” 
tab so you can jump to an item in 
your document such as bookmark, a 
specifi c page, a table, a section, and 
so on.

TMUG Insider, Pleasanton, CA

Send a Word File 
as an Attachment

You just fi nished that report 
the boss wanted. Instead of saving 
it to your hard disk, switching 
to your email program, starting 
a new email and then attaching 
it, just select “Mail Recipient (as 

Attachment)” from the “Send 
To item” of the File menu. Th e 
document will be automatically 
attached to a new message in your 
email program. All you will need 
to do is supply the email address 
and any additional text.

macHOME Journal

Styles As You Go
Defi ne styles on the fl y: Format 

a paragraph the way you want, 
type a name in the Style box on 
the Formatting toolbar, and press 

“Enter.”
TMUG Insider, Pleasanton, CA

MS Entourage

Entourage Agonies
Q: I’m not really sure how this 

happened, but I’m hoping you have 
an easy fi x for me. I have almost 
two dozen folders within Entourage, 
and I have my mail automatically 
sorted into these folders as it arrives. 
Th ere’s a folder for work, a folder 
for each of my friends, and so forth. 
Somehow I dropped the folder for 
work into Deleted Items. 

Th e next time Entourage went 
though its cleanup schedule 
for Deleted Items (a schedule I 
had assigned myself), it deleted 
all messages older than a week, 
including 8,000 important 
messages that I had in my work 
folder. Th ankfully, I had a recent 
backup. 

In August 2004, I had upgraded 
from Offi  ce v.X to offi  ce 2004, and 
I never bothered to trash my Offi  ce 
X Identity, so most of my messages 
are still there. I’m just wondering 
if you could tell me the best way to 
re-import these messages. 

Unfortunately, I can’t simply 
choose that one folder to import, 
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and I don’t want to have to import 
my entire database of messages 
because it will give me thousands of 
duplicates. Is there an easier way to 
do this?  — George Miller

A: Th ere is actually a very easy 
way to move one folder of mail from 
Entourage v.X to Entourage 2004. 
You’ll have to reinstall Offi  ce v.X, 
though, if you don’t still have it on 
your hard disk. (Do not bother with 
the full install — just drag-and-
drop the Microsoft Offi  ce v.X folder 
into your Applications folder.) 

Open Entourage v.X. Given that 
you haven’t tossed out your Offi  ce X 
Identities folder, everything should 
appear just as it was before you 
upgraded. 

Find your work folder and then 
drag it to the desktop. Depending 
upon how many messages you have, 
it might take a few minutes for the 
copy to complete. 

Once it’s done, you’ll see a fi le 
on the desktop called “work.mbox.” 
Close Entourage v.X and then open 
Entourage 2004. Now drag the 
work.mbox fi le to the folders list. In 
a few minutes, your messages will 
be back in place.

macHOME Journal

FileMaker Pro

Text Pasting Tip for FileMaker
Lots of things changed with 

FileMaker 7. If you prefer to paste 
text into a fi eld and retain the 
text’s original formatting from 
its source, simply Edit > Paste it 
(Command/V). But if you prefer 
that when you paste the text, it 
takes on the formatting of the fi eld 
you’re pasting it into, just add the 
Option key when pasting (Option/
Command/V).

Design Tools Monthly

QuickTime

Full-Screen QuickTime
Th e free version of QuickTime 

Player will not play full-screen 
movies, unless you know this trick. 
Launch AppleScript’s Script Editor 
(Applications > AppleScript) and 
enter the following script:

tell application “Quicklime Player”
activate
present
end tell
Th en save the script as an 

application. Open a movie fi le 
in QuickTime Player and run 
the script by double-clicking on 
it. Your movie will fi ll the screen. 

—Nathaniel Black
Chris Breen’s Mac 911 

via Mouse Droppings, Corvallis OR

Saving Edited QuickTime Movie
With QuickTime Pro, you can 

delete tracks and paste tracks. Th en 
you can save the edited version. 
Th ere are options:
• Save “with dependencies”.
• Save as a “self-contained movie”.

I removed the sound track in 
a QuickTime movie and pasted 
in a diff erent track (from another 
movie). Th en saved the edited 
movie. On my computer, the edited 
movie loaded properly. But, on any 
other computer, I got a message that 
QuickTime could not fi nd “track 
8.mov”. Th at was puzzling, since 
there were only six tracks in the 
movie.

After playing around with it a 
while, I remembered that the song 
I pasted had been extracted from a 
music CD, and it was “Track 8” on 
the CD (and, I had not renamed 
that fi le). I had saved the edited 
movie “with dependencies”, which 
means that, when I opened the 
movie on my computer, QuickTime 

automatically loaded that audio 
track. But the audio track was not 
found on the other computers.

Th e solution was to save the 
edited movie as a “self-contained” 
movie. Th en, anyone can play it 
without having to have all the 
original fi les. —Cyrus Roton

Apple Barrel, Ridgecrest, CA

Preview

Full-Screen Mode in Preview
When using Apple’s Preview 

application to view a document 
(PDF, JPEG, TIFF, EPS, etc.), 
remember that you can view the 
document in Full Screen mode by 
choosing View > Full Screen. Th is 
hides the menu bar and everything 
else, showing only the current 
document. To escape from Full 
Screen mode, press the “Esc” key on 
your keyboard. —Robert Barnes

Design Tools Monthly

Scanners

Best Scan Resolution for Line Art
When scanning line art (such as 

a logo or signature), try to create a 
fi le containing 900 ppi, at the size 
you’ll be printing it. Th e human 
eye can’t distinguish diff erences in 
image quality past 900 ppi, and 
lower ppi may show jagged edges 
when printed on an imagesetter. 
(For laser printed output, 600 ppi 
should be fi ne.)

Design Tools Monthly
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www.ideastraining.com

• OSXFAQ.com — One of the world’s top OS X tip sites. Currently administered by Scott Sheppard.

• David Blatner’s Tips & Tricks by ALAP, Inc. — An InDesign plug-in from A Lowly Apprentice Production Inc. (ALAP), a leading provider of 
extended technology for the publishing and graphic desing industries, and source of many excellent plug-ins for InDesign, QuarkXPress, and 
Photoshop. www.alap.com

• Michael Flaminio’s macnews@insanely-great.com — A Macintosh newswire service that provides daily news updates on everything Macintosh. 
Subscribe to free daily emails by going to: www.insanely-great.com/macnews.php

• The Design Authority, “your best source for ideas, techniques and inspiration.” Design tips and shortcuts for print and Web. Published by 
Element K Journals. Check out their website for subscriptions to many concise, easy-to-read monthly journals for a variety of topics.  
www.elementkjournals.com

• Jay J. Nelson’s Design Tools Monthly — An executive summary of graphic design news which includes Mac news and rumors, new software 
and hardware announcements, upcoming seminars and shows, interesting websites, and other valuable information. You may request a free 
sample copy of this monthly newsletter by going to www.design-tools.com or calling 303.543.8400.

• Mac Design Magazine is the top graphic design magazine published today, and it is published for Mac users only. Mac Design is edited by Scott 
Kelby, the President of the National Association of Photoshop Professionals and also editor of Photoshop User, the NAPP’s excellent newsletter.

• InDesign Magazine — a complete resource for InDesign professionals. Published by Creativepro.com in PDF format. www.indesignmag.com

• Macworld Magazine. The ultimate resource for Mac users. Each issue is packed with practical how-tos, in-depth features, the latest 
troubleshooting tips and tricks, industry news, future trends, and is home of Chris Breen’s Mac 911 columns. www.macworld.com.

• MacAddict Magazine. “A better machine. A better magazine.” Every issue of MacAddict is packed with in-depth how-to articles, fact-filled 
features, and expert reviews, plus a monthly CD of hot product demos, tutorials, freeware, and video how-to stories and interviews.  
www.macaddict.com

• The MacHome Journal, the ultimate magazine for the Macintosh consumer, offering practical advice for everyone. MacHome Journal offers 
excellent how-to articles and advice on purchases, and Hot Tips on line. www.machome.com.

• AZ-Web is a web design and hosting firm with a personalized approach to every client. They have been building and hosting custom business 
web sites since 1998. www.az-web.com.

• Victoria Herring

• Andrew Patton

If you are not a member of a Macintosh User Group, I highly recommend that you find one in your area and join. User groups are the greatest 
source of information and help available to all Mac users — from novices to experts. You can find one in your area by going to apple.com/
usergroups/find. 
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