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Feedback

VHS to Computer
In Video Smidio there is much discussion 

about various ways to go from VHS to 
computer. The best solution, by far is to just 
use a modern video camera into a VCR and 
copy the VHS to DVtape. Then plug the 
DV camcorder into the computer and, voila, 
you have digital video to edit, etc.

Is there an assumption here? Yes. But 
anyone who uses a Mac Mini, iMac, emac, 
iBook or Powermac can do this without 
buying extra hardware for their Mac. It 
isn’t like Mac owners interested in using 
iMovie are going to be buying video 
cameras that don’t support Firewire.

Larry S. Steinke

Having Wake from Sleep Grief
I have found the program “Cocktail” 

useful, feature-rich and, on only a few 
weeks use, totally reliable. It clears all 
caches in one operation ...either run 
manually or on a timed basis. I use it 
always before a backup.

No commercial connection, of course 
– just a happy user.

Ted Davison

Factual Corrections
I discovered your website by accident. 

Great stuff. I’ll refer lots of folks your 
way. However, there are a few factual 
corrections I’d like to send your way:

1) The ‘theory of the universe’ quote is 
from The Hitchhiker’s Guide to the Galaxy, 

by the late Douglas Adams. Appropriate 
credit should be given.

2) Label Replacement. Labels have been 
back since Panther (OSX V10.3)

Otherwise a great publication. Keep up 
the good work!

James Jepsen, Designer/Consultant

Opening Customize Toolbar Window
The tip with the above title from the 

May issue does not work on my machine 
[G5 desktop running 10.3.9]. Holding 
the shift key and clicking the “Old Finder 
Mode” button does nothing other than 
clicking the button with no modifier key 
depressed -- toggling between Toolbar 
items/Sidebar on & off.

However, if I hold the Command key 
down and click that lozenge, something 
interesting happens. The Sidebar stays in 
place and the Toolbar cycles through two 
sizes each of icon & names, icons only, and 
names only.

Kewwelll, huh?
Phredd, Nawfuk, Virginny

Googling
I found 2 word pairs that 

gave one and only one web site: 
antidisestablishmentarianism  xanthene; 
and cardozo  xanthene

Jerry Kerrisk
FSCK — File System Check
I tried this, on iMac with Panther — 

had to hold down Apple key and S — got 
the screen OK, typed in as above and it 
said the hard drive was journaled and 

Welcome!
Apple’s new operating 

system, OS X 10.4 (known as 
Tiger) has finally been released. 
I have been using it for three 
weeks now without incident. 
There are a few applications 
that you will need to update, 
but the list is relatively small. 

The best sources that I 
have found for updating 
information are: http://www.
macintouch.com/tigerreview/
incompatibility.html and http://
www.macworld.com/2005/05/
news/tigerupdates/index.php.

Several hundred new tips 
are added to the Hints & Tips 
Database each month, with 
60–70 of them featured in this 
monthly newsletter.

If you haven’t used the 
searchable Database of tips 
available on this website, I urge 
you to give it a try. For $4.95, 
you can access the entire library 
of tips for a month. For $48, 
you can have access for a year.

If you like this newsletter, 
the best way to support it is to 
subscribe to the Database.

— Paul Taylor
paul@mac-hints-tips.com
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suggested using fsck -f which forces 
the check, did it OK, took 3 times 
to get “the volume. OK — then 
hit Return (Enter key), nothing 
happened — had to force quit and 
upon restart all was fine. Did I do it 
OK? Was it ok to use the Apple key 
and “S” and force quit at the end???

Emanuel Friedman

General

Tiger Help and Tips
The first place that I went to find 

out more about Mac OS X 10.4 was 
the .Mac web site. Apple has posted 
some really good tutorials for .Mac 
subscribers. These give a great first 
look at how to do things like add 
Widgets, create an Automator script, 
etc. www.mac.com

The Take Control has a 
new ebook, Take Control of 
Customizing Tiger, which looks 
like it will be a big help in working 
with Tiger. This is a $5 book, but 
you’ll get a coupon for $5 off your 
next Small Dog order, so it’s free! 
www.takecontrolbooks.com/tiger-
customizing.html

MacOSXHints.com has the best 
collections of tips for Mac OS X 
10.4 that I have found. Hints range 
from the very simple (all the “slow-
motion enabled” Tiger actions) to 
the more technical (adding your 
home town to the World Clock 
Widget). www.macosxhints.com

Dashboard Exchange is a 
good place to go for Widgets and 
tutorials. www.dashboardexchange.
com/index.php

Apple’s support page for Mac OS 
X 10.4 has gotten pretty plump with 
info. Topics include Installation, 
Using Mail, Connecting to 
the Internet, Printing, Faxing, 
Accounts, Passwords, Security and 
Networking. In addition there are 

also support pages for Automator, 
VoiceOver, Address Book, iCal, 
iChat AV, iSync, Safari, Font Book, 
QuickTime, Classic Environment, 
and Disc Burning. www.apple.com/
support/tiger/ 

— Dawn D’Angelillo
SmallDog Electronics 

CD Session Burner is Back!
Using the Finder’s elegantly 

simple method of burning a CD, 
you can burn only a single “session.” 
That is, you can’t add more data to 
that already burned, even though 
you’d think the CD ought to have 
plenty more space on it.

I’ve written several times in the 
past about methods of burning 
multiple-session CDs. You can do 
it via Disk Utility, but it’s just more 
complicated than it should be. Then 
just when I thought I’d found the 
perfect way, Jaguar came along and 
it stopped working. Now I’m happy 
to say that version 2.0 of James 
Sentman’s CD Session Burner is 
available, and works with OS X 
10.2 and later <www.sentman.com/
burner> .

Burning multiple sessions 
with CD Session Burner is just as 
simple as burning a single session 
with the Finder — drag a bunch 
of files into CD Session Burner’s 
window, choose your burner (if you 
have more than one) from a list, 
name the session, and click “Burn.” 
Adding subsequent sessions on the 
same CD uses precisely the same 
method. Why doesn’t Apple do it 
this way?

One reason might be that 
although the first session on a CD 
burned this way should be readable 
on a Windows machine, subsequent 
sessions will not be. Still, that’s not 
a problem for most users.

Don’t forget that when you insert 

a multi-session CD into your Mac, 
you’ll see one desktop icon for each 
session burned — not just one 
for the whole CD. This is true no 
matter which method you use to 
burn the disc.
AUSOM News, Melbourne Australia

Find Out What’s On  
Your Computer

Apple System Profiler (on 
the Apple menu) has details on 
extensions and applications among 
other information.

Using Apple System Profiler, you 
can determine if you have duplicate 
files and duplicate applications. 
By removing duplicates, you will 
improve the speed and efficiency 
of your computer and reduce the 
number of crashes.

Betsy Mill, SDMUG Member

The Multi-Talented Eject Key
Most of us using an Apple 

Pro keyboard use the Eject key 
for ejecting the optical drive and 
nothing else, but did you know that 
used in concert with other keys, the 
Eject key does more than simply 
eject the optical drive tray?

Option/Eject on a dual-optical 
machine will eject the lower drive. 
By default just pressing the Eject 
key opens the upper drive. 

—Russ White (smalldog.com)
Charlotte MacWorkshop,  

Charlotte NC

Interesting G5 iMac Tip
Adding RAM to the new iMac 

G5 doesn’t require you to add 
matching RAM values, so you can 
add different values in the two 
available slots. That sets up two 64-
bit paths addressing each DIMM 
individually to maximize the 
total data path to the RAM. The 
interesting part is, if you decide to 

http://www.mac.com
http://www.takecontrolbooks.com/tigercustomizing.html
http://www.dashboardexchange.com/index.php
http://www.apple.com/support/tiger/
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add matching values, such as two 1 
Gb DIMMS, your iMac will set up 
a single 128-bit path to service and 
address the two DIMMs as a single 
block of RAM, which of course is 
faster than 2 separate 64-bit paths!

Charlotte MacWorkshop,  
Charlotte NC

Eject = Power Button?
When you press your keyboard’s 

Power key, your Mac pops up 
a dialog box that lets you Sleep, 
Restart or Shut Down. On 
keyboards that have an Eject 
key, but not a Power key, you can 
sometimes use the Eject key as a 
Power key: press Control/Eject to 
bring up the Sleep/Restart/Shut 
Down dialog box. Also, you can 
instantly put your Mac to sleep with 
ether Command/Option/Power 
button or Command/Option/Eject.

Design Tools Monthly

Apple’s Customer Installable 
Parts Support Page

Apple’s Customer Installable 
Parts support page offers a wealth 
of information on how to install 
various parts, including hard disks, 
memory, battieries, AirPort cards 
and more, and it is all available in 
QT video, .html and .pdf formats.

For example, installation primers 
for the PowerMac G4 (digital audio) 
include battery, ATA and SCSI hard 
drive cables, Airport Card, video 
card, CD/DVD Drives, hard drive 
(ATA, SCSI), Zip Drives, front panel 
board, memory, and power supply.
www.info.apple.com/support/cip/

This is a very valuable resource 
for both consumers and pros.

Insanely-Great.com

Don’t Space
Q: How do you type names with 

spaces in the Terminal?

A: Either type double quotes (“ ”) 
around a file name that contains 
spaces, or insert a backslash (\) and 
a space in place of every space in 
the name.

MacAddict Magazine

Print Font Previews
Q: How do I print a list of all 

my fonts so that I know what they 
look like?

A: Lemke Software’s FontBook 
4.1 ($10, www.lemkesoft.de) lets 
you view and print font samples. It 
can print up to 75 fonts per page 
using whatever sample text you give 
it, though a pangram (a sentence 
that contains every letter of the 
alphabet) is the most-useful choice. 
Our favorite is “Pack my box with 
five dozen liquor jugs.”

MacAddict Magazine

Supporting Homemade  
Hard Drives

Q: I put a 40GB hard drive into 
an external USB enclosure, but it 
doesn’t work with my iMac running 
Mac OS 8.6 Why?

A: Mac OS 8.6 doesn’t include 
the software needed to access your 
particular USB hard drive. You 
need to install USB Mass Storage 
Support 1.3.5 (http://docs.info.apple.
com/article.html?artnum=60394). 
Mac OS X already includes drivers 
for external USB drives.

MacAddict Magazine

Kill the Improper Shutdown
Have you ever wanted to kill 

the Improper Shutdown check 
after a forced restart? Just press 
Command/Period. This skips the 
checking process and causes the 

“Done” button to appear. Press 
your keyboard’s Return key and 
the Shutdown Check dialog box 
disappears. (You can disable this 

automatic operation in the General 
Controls control panel, by the way.)

MacVIEWS, Ft. Wayne IN

No More Finder Pop
Turly Software’s Web site for 

Finder Pop, the excellent OS 9 
shareware program, was made 
defunct by Apple’s transition of 
Mac to a paid service.

MacVIEWS, Ft. Wayne IN

Put That Back!
The next time you find that you 

have selected the wrong file or are 
inadvertantly moving an icon that 
you didn’t mean to move, here’s a 
quick fix: 

Just move your cursor to the 
very top of the screen and release 
the mouse button. The file(s) will 
automatically drop back to where 
they started. Another approach is 
to hit the Escape key during the 
dragging action, and this will cancel 
the move. Thanks to Mac-in-Awe 
for this tip!

Mad Mac News, Madison, WI

Caring for CD-Rs
The CD-Recordable disc (or CD-

R) is physically different from a 
regular manufactured CD. Though 
the CD-R specifications require 
that an audio CDR play back in any 
audio CD player, there are some 
CD players (usually older and/or in 
disrepair) that will have problems 
playing these discs. People have 
tested these discs in more than 30 
different CD players and only found 
one that had problems with these 
discs (that same player no longer 
functions at all).

A CD-R has a layer of dye, 
which when hit with a laser will 
emulate the pits and lands of a 
manufactured CD. This makes the 
CD-R more vulnerable.

http://www.info.apple.com/support/cip/
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Also, it should be noted that, 
whereas most DVD players will play 
manufactured CDs, some DVD 
players will not play CD-Rs. Only 
DVD players with dual optics (one 
of the optical readers is optimized 
for reading CDs) will be able to 
read CD-Rs.

If you follow these simple 
suggestions, your CD-Rs will enjoy 
a long and healthy life:

The data side (bottom) of the disc 
must remain free from scratches, 
fingerprints, dust, etc.

Cleaning the disc can damage 
it, consult a professional if this 
becomes necessary. Never touch 
either surface of a CD-R. Always 
handle a CD-R by the edges (or 
center hole).

Never set a CD-R down on a 
hard surface. Always return disc to 
jewel case when done.

Never write on the data side of 
the disc.

If you must write on a disc, write 
only on the label side (top) of a 
CD-R and only with an approved 
marking device such as felt-tip, non-
toxic permanent ink. Never use a 
ballpoint pen!

Never leave an unprotected disc 
in direct sunlight.

Do not expose a CD-R to 
excessively hot and/or humid 
environments.

Mouse Droppings, Corvallis OR

Sync Different
Q: A client of mine using OS X 

needs to synchronize his Entourage 
email, calendar, and contact data on 
the iBook he carries on the road and 
the iMac in his office. Data changes 
on both machines when he’s 
traveling (he works on the iBook 
and his assistant uses the iMac), so 
rewriting one of the files completely 
(as OS 9’s File Synchronization 

would do) is not an acceptable route. 
I’m stumped. Any ideas?  
—Jason Tertadian

A: You mean other than 
contacting Microsoft and suggesting 
that future versions of Entourage 
let you import only new data from 
a copy of Entourage running on the 
network? Well, yes, I have an idea, 
but it may seem clunky.

In order for these two Macs to 
collaborate, you must create two 
identities on each of them — one 
for the stay-at-home iMac and one 
for the footloose iBook. It just so 
happens that Entourage (as well 
as Outlook Express) allows you to 
create just such multiple identities.

To create a new identity in 
Entourage for OS X, select Switch 
Identity from the Entourage menu 
(in pre-OS X versions of both 
Entourage and Outlook Express, 
you’ll find this command under the 
File menu). 

When you’re greeted with the 
“Are you sure you want to switch 
identities?” message screen, click 
on Switch. In the resulting dialog 
box will be a list of your current 
identities (if there is only one, it will 
be called Main Identity). You’ll also 
see the New button. Click on this 
button to name and create a new 
identity, and click on OK. Up pops 
the Setup Assistant, asking you for 
the settings necessary to send and 
retrieve e-mail.

When you come back from 
your next trip, you can go to the 
home directory of each Mac and 
open Documents: Microsoft User 
Data: Office X Identities. (If you 
are running Outlook Express or 
Office 2001 in OS X’s Classic mode, 
look for Identities or Office 2001 
Identities, respectively.) Copy the 
appropriate identity to the same 
folder on the other Mac. In this 

case, you’ll copy the iMac identity 
to the iBook and vice versa.

When you perform this copy 
operation, you’ll overwrite the 
original files. If for some reason you 
don’t want to lose those originals, 
you should move them to another 
location before you start copying. 
You will now be able to read the 
other computer’s email or look at 
new contacts and calendar events by 
switching identities.

Unfortunately, moving data 
back and forth between identities 
is anything but elegant. For e-mail, 
you can select all new messages, 
drag them to a folder on your 
desktop, switch identities, and then 
drag them back into the appropriate 
mail folder (Inbox, for example). 
Calendar events are even goofier. 

Drag all new calendar events 
into a folder on the desktop, switch 
identities, return to the Finder, 
select all your events, and then 
double-click on them. This process 
will open each event in a separate 
Entourage window and place it in 
the current identity’s calendar. 

To move Address Book entries, 
once again you drag new entries to 
the desktop, switch identities, open 
Entourage’s Address Book, and then 
drag the names into the upper pane 
of the Address Book window.

Mouse Droppings, Corvallis OR

Adding a Web Page to Your 
Desktop with WebDesktop

If you’ve ever used Windows, 
you’re probably familiar with 
the ActiveDesktop that allows 
you to display a web page as the 
desktop. And even though Mac 
OS X itself doesn’t have that ability, 
a cool little freeware application 
does. WebDesktop 2.0 (available 
at http://stevenf.com/index.
php?node=WebDesktop) allows you 
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to layer a web page directly over 
your Mac OS X desktop. 

Using WebKit (the same 
HTML rendering engine as Safari), 
WebDesktop displays pages the 
same as the browser with active 
links, forms, and menus. This 
allows you to watch stock quotes, 
monitor a Webcam or weather 
service, even stay abreast of your 
active eBay auctions. You specify 
how opaque the background image 
is and how often the site refreshes. 

Then, whenever you wish to 
bring the page to the forefront, you 
just click on the WebDesktop icon 
in the Dock.

TMUG Insider, Pleasanton CA

Rules of Thumb About Color
Find a basic introduction to 

color theory to help those who are 
just getting started making design 
decisions and want to learn some 
basic terminology, concepts, and 
background with some great classic 
painting to explain them. 
www.writedesignonline.com/resources/
design/rules/color.html

Unknown

A Damaged CD
I recently inserted a previously 

used CD into my Mac. I could tell 
it had been used because there are 
coloration differences on the back 
side. The coloration differences are 
between the areas that have and 
have not been recorded over. 

There was no indication on the 
front of the CD what it contained, 
so I was just checking to see what 
was there. It slid into the computer 
and started whirling. It whirled, 
and whirled, and whirled, and 
whirled, and….

Pretty soon I figured out I had 
a problem. I couldn’t drag it to the 
trash to eject it because nothing 

showed on the desktop. I couldn’t 
do a force quit for the same reason. 
Hitting the escape key didn’t work. 
At this point I figured either I had 
to solve this or my lap top was going 
to take off for a quick flight around 
the room.

Fortunately I was able to access 
the help option in my tool bar and 
the solution was very simple. All 
I had to do was hit the F12 key. 
The other option from help was to 
hold down the mouse button while 
restarting the computer, but that 
seemed to be a bit of overkill when 
the F12 key solved the problem.

Mouse Tales,  
NorthCoast MUG, Berea, OH

How Do Mac Users Recycle?
At Mac World San Francisco 

there was a protest group 
complaining that Apple Computer 
wasn’t doing enough to recycle 
used computer components, and 
comparing the company to what 
Dell Computer is doing. Since Dell 
is located in Austin, TX, where I 
live, there was some local interest by 
the newspaper and I was contacted 
for a quote.

It is my personal opinion that 
Apple does a lot toward recycling 
and a lot of what Dell claims to 
be “free recycling” is smoke and 
mirrors. It is only free if you buy 
another Dell.

Anyhow, I got a call about this 
and my initial response was that 
to most Mac users recycling our 
computers means handing them off 
to someone else because they last for 
years and hardly ever break down. 
To my surprise they actually used 
my words. Maybe it has something 
to do with the fact that they use 
Macs in the newsroom.

Mouse Tales,  
NorthCoast MUG, Berea, OH

Mac OS X

Automatic Conversions
Do you want a bit of fun using 

OS X? Here’s your chance to forget 
about arithmetic for conversions. If 
you want to know how many inches 
in a mile or how many milliliters in 
a metric container, there is an easy 
built-in way using OS X.

Open your Terminal program, 
type in units, press the Enter key, 
enter the number of units and 
units of measurement, and press 
the Enter key again. Once you 
have done that, enter the unit of 
measurement you wish to convert 
to and press the Enter key. The 
answer and the multiplier necessary 
to perform similar conversions will 
show up. This feature can convert 
over 500 different measurements. 
However, it can only do 
conversions that use multiplying; 
thus, alas, it can’t help you to 
convert Celsius to Fahrenheit while 
traveling in Europe. (Aw shucks!)

ApplePRESS, Diablo Valley MUG, 
Concord, CA

Networking in Panther 10.3.3
If you run any kind of network, 

even just a simple one to connect 
two Macs or to share an Internet 
connection, you’ll know that 
networking is the “black art” of 
computing — there are so many 
variations in network design and 
function, and so many things to go 
wrong, that it sometimes seems a 
wonder it ever works at all.

In that context it’s reassuring 
to note that OS X’s networking 
arrangements just get better with 
every update. It may also help 
to know that the 10.3.3 update 
resolves a significant oddity that 
existed in earlier 10.3 versions.

Before 10.3.3, there were two 

http://www.writedesignonline.com/resources/design/rules/color.html
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ways to mount a networked volume 
in Panther — you could use the 
Finder Browser (i.e. click the 
Network icon in a Finder window 
and work from there), or you could 
use the menu Go > Connect to 
Server. The problem was that servers 
mounted by one method would 
behave somewhat differently from 
those mounted by the other method. 
For instance, the icons of volumes 
mounted via the Finder Browser 
did not appear on the desktop, 
and it was often unclear how you 
were supposed to dismount them. 
Further, you couldn’t make an alias 
of a volume mounted in this way, to 
speed subsequent access.

Apparently, the reason for these 
differences was that Browser-
mounted volumes were “soft-
mounted” — a technique which 
meant that no problem resulted 
from a networked volume’s 
suddenly going off-line, which 
could cause a freeze if the volume 
was “hard-mounted.”

Whether the method of 
mounting has changed or not, the 
behavior of volumes mounted by 
either method in 10.3.3 is identical. 
Their icons appear on the desktop 
and you can alias them.

The result of all this is that 
networking in 10.3.3 now works 
as everyone thought it ought to 

— a networked volume can be 
accessed from the Network icon 
in a Finder window, and once 
mounted, it appears in the Volumes 
list in the Finder sidebar. It can 
be dismounted either by dragging 
it to the trash or using the Eject 
button beside its name in the 
Finder sidebar. You can also alias a 
mounted server to speed subsequent 
connections.
AUSOM News, Melbourne Australia

4 Ways to Minimize a Window
	 1. Click on the Minimize (-) 

button on the Title Bar
	 2. Double-click the window’s 

Title Bar
	 3. Choose Window > Minimize 

Window
	 4. Command/M

If you press the Option key as 
you perform any of these techniques, 
you minimize all of your program’s 
open windows. Click on the 
window on your Dock to bring 
it back. Click on the Dock icon 
of that application, and all of its 
windows will come back.

David Pogue’s Mac OS X:  
The Missing Manual

OS X’s “Folder from Hell”
There is a phenomenon that you 

will sometimes see in the classical 
Mac OS called “The Folder from 
Hell.” A folder that you put in the 
Trash cannot be deleted no matter 
what you do. There are various ways 
of dealing with this — the most 
effective that I know is to start your 
Mac from a different volume (e.g., 
your System CD-ROM) and empty 
the Trash from there.

So, this is a glitch from the bad 
old days, and it never, ever happens 
in OS X, right? Wrong! The 
Folder from Hell is alive and well 
in modern Unix-based OS X. (It 
happens when File permissions get 
messed up, and in Unix everything 
is a file!) Even worse, the old 
methods of deleting these diabolical 
items no longer work. What to do?

There is, of course, an easy 
solution that involves firing up 
the Terminal window and boldly 
entering text on the Unix command 
line that lurks just under the placid 
surface of the Aqua.

Luckily for those who would 
prefer to keep the Hell Folder 

hanging around their computer 
forever, rather than venture into 
Unix, there is an Aqua answer 
to the problem. A little freeware 
application called BatChmod will 
exorcise the Hell Folder with the 
greatest of ease. It will also easily 
alter vital parameters like the 
aforementioned file permissions, as 
well as changing the file’s Owner 
and Group, and will even pass 
on these changes to everything 
enclosed inside a folder.)

To get rid of that Folder from 
Hell, just install BatChmod and 
put its icon in the Dock. When 
the program is running, its Dock 
icon becomes a “Dockling,” an OS 
X application that works from the 
Dock. Clicking and holding on the 
icon brings up a menu that includes 
Force Empty Trash. Choose that 
option, enter your Administrator 
password when asked, and the Hell 
Folder will return to the flames 
from whence it came! You can 
find out more about BatChmod 
and download the program at 
VersionTracker.com.

MacTalk, Victoria BC

10.1.4 & MS App Crashes
To those experiencing problems 

with 10.1.4: I would suggest that, 
before trying Norton Disk Doctor 
or anything, use the built-in 
program ‘fsck’:
•	 Start the computer, holding down 

the command & S keys (this will 
boot you into a command-line 
single-user mode;

•	 When you get to the prompt, 
type ‘fsck -y’ (without the 
quotes) and press the return 
key. It will check your computer, 
and if it finds problems, it will 
state ‘The system was modified’. 
If you receive that message, run 
fsck again.
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•	 When you get the message ‘The 
system appears to be OK’, you 
can type ‘reboot’ (again, without 
the quotes), and hit the return 
key, which will start you up in 
OS X again.
I installed the Office X updater, 

and Entourage would always hang 
when quitting. Rebuilding the 
database (hold down the option key 
while starting up the application) 
solved my problems.

Raymond Drainville,  
Argument from Design

Panther Keyboard Tricks
Sometimes you might wish to 

open a specific folder in your Mac, 
but it is a pain to double-click the 
hard drive and then navigate to the 
folder and application or file that 
you need. But in the Finder (when 
the Finder is the active application), 
you can use a simple key grouping 
to get to where you want to go 
instantly.

Hold down the Shift, Command, 
and “H” keys to take you to your 
Home Folder. 

Likewise, you can hold down 
the Shift, Command, and “A” keys 
to take you immediately to your 
Applications folder. The same two 
keys plus the “U” key will get you 
to the Utilities folder and so forth. 
Just one more great feature of 
Panther.

ApplePRESS, Diablo Valley MUG, 
Concord, CA

Drag-and-Drop Desktop Printing
Want the ability to print 

a document right from your 
desktop (without opening the 
application first)? OS9 users that 
took advantage of this great feature 
were sorely disappointed by OS X’s 
seeming inability to do this task.

Here’s the step-by-step quick and 

easy way to get that functionality 
back into your Mac: 

Go under the Apple menu, under 
System Preferences, and choose 
Print & Fax. When the preference 
pane appears, click on the Printing 
button, then click the Set Up 
Printers button. 

Now your printer will appear in 
the Printer List dialog. Click on it, 
then go up under the Printers menu 
(in the menu bar) and choose Create 
Desktop Printer. A standard Open/
Save dialog will appear asking you 
where you want to save it (I save 
mine on the desktop). Click Save 
and an icon for your printer appears 
on the desktop.

To print a document, just drag-
and-drop it on this icon. Some 
documents, such as TextEdit files 
and PDFs, will go straight to the 
printer. Other files will launch their 
default application and open the 
Print dialog.

 Scott Kelby’s Mac OS X Killer Tips 
via MacCHUG Line, Chico CA

From Here to There (and Back)
Q: How do I network a Windows 

PC with Mac OS X 10.3.3? I have 
only a regular network cable and a 
crossover cable. –Greg Rusher

A: At the risk of sullying these 
pages with instructions for mucking 
with a PC, I’ll show you how to 
connect your Mac to a computer 
running Windows XP Home 
Edition.

Use Windows’ Help and Support 
(found in the Start menu) to learn 
how to install the proper network 
protocol (TCP/IP in this case) so 
your network interface card works 
with an Ethernet connection. Now 
string that crossover cable between 
your Mac and PC.

To share a folder on the PC, 
right-click on the desktop, select 

New from the resulting contextual 
menu, and then select Folder from 
its submenu. Name the folder, using 
12 or fewer characters. Right-click 
on the folder and select Network 
And Sharing from the contextual 
menu. In the window that appears, 
enable the Share This Folder On 
The Network option and, if you 
want to change files in the shared 
folder, enable the Allow Network 
Users To Change My Files option.

To view this folder from your 
Mac, select Connect To Server from 
the Finder’s Go menu. Click on 
Browse. In the resulting Network 
window, double-click on the folder 
with the name of your Windows 
workgroup (likely called MSHOME 
or WORKGROUP). 

Inside this folder, you’ll see an 
icon with the name of your PC. 
Double-click on this icon and an 
SMB Mount window will appear. 
Select the name of your shared 
folder from the window’s pop-up 
menu, and click on OK. That folder 
will appear on your Mac’s desktop 
as a networked volume.

Chris Breen’s Mac 911  
via Fat Bits, Ventura CA

Pre OS X

Desktop Folder
When you connect to another 

Mac over a network, you will see 
an additional folder on the hard 
drive called Desktop Folder. This 
usually invisible folder can be seen 
when mounting a shared volume. 
Opening this folder will show you 
all items on the desktop of that 
shared volume. Sometimes you 
might wish to view this window 
in list view to see all the available 
items.

The Finder, Mid-Columbia MUG, 
Kennewick WA
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Internet

How Old Are You?
We all know how many years 

we’ve been around, but what about 
comparatively speaking? Use this 
cool Age Gauge to get broader 
perspectives on your life, such as 
how much younger you are than 
Pope John Paul II and how old you 
were during the O.J. trial.  
www.frontiernet.net/~cdm/age1.html

Mouse Droppings, Corvallis OR

Get Listed
www.SelfPromotion.com has 

helpful tips on how to get listed in 
search engines and which ones are 
important. Topics include meta 
tags, file size, graphics, and the use 
of keywords in the title, description, 
and body of your Web pages.

PC Graphics Report 
via Design Tools Monthly

Great Literature for Free
You can download a vast quantity 

of free books including Harvard 
Classics, poetry, non-fiction, fiction, 
and more for free from here: 
www.bartleby.com.

Unknown

Want to Brush Up  
on Your Italian?

The BBC has an impressive 
language site at www.bbc.co.uk/
languages that offers free language 
lessons in Italian, French, Spanish, 
German, and Chinese, along with a 
few others. You can opt for a quick 
refresher or take on a full self-taught 
online course. 

You can also search for travel 
information, and then print out 
a list of common phrases to carry 
with you on your next European 
adventure. While your French 
class in high school might not have 

been too much fun, this site makes 
learning new languages interesting 
and accessible to anyone.

TMUG Insider, Pleasanton, CA

Theory of Relativity in Word  
of Four Letters or Less

Those of you who know me 
probably know that I am a big 
Einstein fan. The following post is 
not, I repeat not, for consumption 
during working hours, especially if 
you are supposed to be billable! Big 
time waster, but quite fun for hard-
core geeks. 
www.muppetlabs.com/~breadbox/txt/
al.html

Unknown

Free DHTML Slider Control
Sliders are useful controls for 

choosing a value in a range of values. 
You can download a free excellent 
one for use in your own web pages 
at: http://webfx.eae.net/dhtml/slider/
slider.html.

Unknown

Internet Explorer

MSIE Quick Change Favorites
The Favorites Bar is the bar 

located under the address bar that 
holds web sites you frequent. To add 
a site, drag the @ symbol from a 
current site in the address bar down 
to the favorites bar. To change the 
name or delete a favorite, hold down 
the Control key and click on the 
favorite. To rearrange favorites, click 
on the @ symbol in the favorites bar 
and drag the link to the left or right.

The Finder, Mid-Columbia MUG, 
Kennewick WA

Netscape

Using JavaScript in Netscape 6
There are certainly advantages to 

using JavaScript: you can view all 
those cool displays. However, there 
are some disadvantages too in terms 
of web page speed and potential 
invasion.

In Netscape 6, you can easily 
turn on or off JavaScript. Just 
choose Edit > Preferences. When 
the Preferences dialog box opens, 
click Advanced and then select or 
deselect (depending on what you 
want to do) the check boxes labeled 
‘Enable Java” and “Enable JavaScript 
for Navigator”.

Click OK to close the dialog box 
and save your new preferences.

The Finder, Mid-Columbia MUG, 
Kennewick WA

Address Book

Transfer Address Book  
from Netscape Communicator  
to Outlook Express

I recently moved my address 
book from Netscape Communicator 
v4.5 to Outlook Express 5.1.3 with 
the following procedure that I 
found on Cox support:
	 1. Open your Netscape Email
	 2. Go to the Address book
	 3. Click on File, then Export
	 4. In the window that appears, 

you will see a field called “save 
in.” You will want to select 
Desktop.

	 5. In the “file name” field below, 
type “address” (without the 
quotes).

	 6. In the “save as type”, select 
LDIF

	 7. Click OK, or Save
	 8. Close Netscape

Now you will need to import this 
file to Outlook Express:
	 1. Open Outlook Express
	 2. Click on Tools > Address Book
	 3. Click on File > Import > 

Address Book

http://www.frontiernet.net/~cdm/age1.html
http://www.SelfPromotion.com
http://www.bartleby.com
http://www.bbc.co.uk/languages
http://www.muppetlabs.com/~breadbox/txt/al.html
http://webfx.eae.net/dhtml/slider/slider.html
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	 4. Click once on “LDIF-LDAF 
Data Interchange format” to 
highlight it

	 5. Click Import
	 6. Make certain “Desktop” is 

displayed in the “look in” field 
at the top

	 7. In the box beneath, double 
click on the “addess.ldif” file

	 8. Click on OK to acknowledge 
the operations completion

9. Click Close to close the import 
box This should do the trick

Randall Kelly, SDMUG Member

Safari

Bookmark Mess
Q: Is there a way to create folders 

in the bookmark bar in Safari, 
instead of having just the website 
names? I have a whole roster of 
bookmarks that spill off the bar, 
and I’d really like to put them in 
folder. Is there a tip or trick I am 
missing? —Joe Mecham
A: Yes, you can easily add 

folders to the bookmark bar to 
help keep things organized. At 
any point in time, you can choose 
Add Bookmark Folder from the 
Bookmarks menu, and clicking 
the Bookmark icon at the left of 
the Bookmark Bar allows you to 
organize your bookmarks. 

Here, you can drag and drop 
your many bookmarks into folders, 
and arrange them in a logical order. 
It’s really quite simple!

macHOME HotTips

Safari Bookmark Folders
Q: How can I get my Safari 

bookmark folders to show up in the 
Bookmarks menu?

A: Select “Show All Bookmarks” 
from the Bookmarks menu, then 
highlight and drag your folders 
from the Collections window on 

the left into the main Bookmark 
window on the right.

MacAddict Magazine

Email

StuffIt Down Their Throats
Q: I have an iMac (333MHz) 

and am using Outlook Express. The 
other day I sent some JPEGs to our 
friends, and they were unable to 
view then. It looks like StuffIt is 
compressing the JPEGS. What is 
happened? Can you help?  

—Geri Lawicki
A: Outlook Express attempts 

to compress all attachments using 
StuffIt. There are two ways to get 
around the problem you’re having 
with your friends. 

The first is to tell them to 
download and install StuffIt 
Expander for Windows (www.stuffit.
com). It’s free, and it will allow them 
to open any attachment they get 
from you. On the other hand, you 
can tell Outlook Express not to 
compress the attachments. In the 
new message window, below the 
subject field, you’ll see the word 

“Attachment.” Click the blue caret to 
expand the section. At the bottom, 
you’ll see “Encode for any computer 
(Apple Double); Macintosh (StuffIt) 
compression.” Click this heading, 
and you’ll see the encoding and 
compression options. If you want to 
ensure your friends get the images, 
choose Encode > Windows (MIME/
Base 64) and Compression > None. 
This should do the trick.

macHOME HotTips

Top-Post or Bottom-Post?  
What Does That Mean?

You get an email and you hit 
“Reply,” and the entire content of 
the incoming email is quoted. Do 
you reply above (on top) or below (at 

bottom) of the quoted text? David 
Pogue’s New York Times column on 
this drew 2,000 emails.

To indicate that one can do it 
“anyway you want,” one responder 
said “I often reply below the 
original quote, dialogue style. I use 
smileys, too. I also, on occasion, 
wear seersucker pants.”

There is one thing that I do 
which I wish others would do. I 
wish incoming emails would not 
include a half dozen headers! 
Honestly folks, unless you use 
Outlook Express, you can easily 
delete all those headers when you 
forward email. If you do not know 
how, call me!!!

While I am on the topic, you 
could also get TextSoap, which 
shows up in your Services in 
Cocoa applications, such as Mail 
and TextEdit. This allows you to 
make ordinary paragraphs out 
of incoming email containing all 
those > > characters and funny line 
endings where one word becomes 
a paragraph (dozens of them in a 
single email).

You can clean up a forward using 
Text-Soap on the outgoing message 
before you click Send.

One more email suggestion for 
today. When you send a joke or 
an interesting article to a group 
of people, do you really want each 
recipient to see a list of everyone 
you sent the article to? Probably 
not. So use BCC. In Mail you 
keystroke Command/Shift/B. This 
way all addresses are hidden from 
all recipients. Try this, and include 
yourself as a recipient, so you can 
see what I mean.

Back to top— or bottom—
posting. Like many people 
responding to Pogue, I choose to do 
a little of each, depending on the 
content of the incoming. Sometimes 
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I snip down to the part I want to 
answer and reply beneath the snip. 
Sometimes I answer on top. One 
day I will develop my own rules.

Mouse Droppings, Corvallis OR

Apple Mail

Mail Rules
If you attempt to apply a rule to 

a large number of email messages 
in OS X’s Mail application and the 
rule appears not to work with all 
the messages you’ve selected, try 
selecting fewer messages. Apple 
suggests that you choose 256 
messages or less when manually 
applying rules.

MacVIEWS, Ft. Wayne IN

Micro Mail Print
Q: When I print from Apple’s 

Mail program in Mac OS X, the 
print is microscopic. How can I 
make my prints readable?

A: Resize your email window. If 
you make the email window larger, 
the type will print larger. If you 
make the email window smaller, the 
type will print smaller.

MacAddict Magazine

iLife

Tips and Tricks for iLife
I love searching the Internet 

for new tricks. Here are tips and 
tricks web sites for each of the iLife 
applications.

iPhoto
http://digitalphotography.

weblogsinc.com/
entry/1234000457026093/

http://www.mactipsandtricks.com/
tips/display.lasso?mactip=112

http://www.storyphoto.com/digital_
photo/iphoto_tips_MWSF03.html

http://www.vigay.com/support/
iphoto.html

iMovie
http://mac.oreilly.com/news/

imovietips_0102.html
http://www.kusd.edu/district/

departments/instrnl_tech/imovie_tips-
tricks.html

http://www.danslagle.com/mac/
iMovie/index.shtml

iDVD
http://www.philafcpug.org/mt/

archives/000290.html
http://raven.ubalt.edu/

departments/corpCom/labMan/iDVD/
tips.html

iTunes
http://www.apple.com/itunes/

hottips/
http://www.cynics.info/

journal/2003/05/itunes_tips_gripes_
and_tidbits

http://yabb.jriver.com/interact/
index.php?topic=25877.0;prev_
next=prev

http://www.plasticbag.org/
archives/448.xml

http://www.isaack.info/
archives/2004/02/18/itunes-tips/
?source=IsaackInfo

GarageBand
http://www.synthtopia.com/

Articles/GaragebandTips.html
http://www.macidol.com/tips.php
http://www.stargeek.com/

item/64512.html
http://www.gaslo.com/

journal/2005/03/07/garageband-
recording-tips/

Small Dog Electronics 

iMovie

Undo in iMovie
You have ten undos in iMovie. 

Just keep pressing Command/Z 
over and over until you get back to 
where you need to be. Panther may 
let you have more than ten undos.

Mouse Droppings, Corvallis OR

iPhoto

Music in Exported QT Slide Show
With previous versions of iPhoto, 

when you export an album as a 
QuickTime slide show, you could 
specify including the “currently 
selected” sound file. So, you 
add background music or vocal 
comments to the resulting QT 
movie. But, with iPhoto 5, that does 
not work. The QT movie contains 
no audio track.

However, with QuickTime Pro, 
you can paste a sound track into 
your slide show movie. You can 

“Open” a sound file using the QT 
Player. Then using the small track 
markers, select the desired starting 
point and ending point of the 
sound track, and Copy that to the 
clipboard. Then transfer the track 
from the ClipBoard to the QT slide 
show. There are some options (Paste, 
Add, Add Scaled) and you can learn 
the functions of these from the help 
file.

All this assumes that you have 
purchased QT Pro and registered 
your version of QT. Most likely you 
already have QT Pro, from when 
you installed QuickTime, But, the 
unregistered version does not allow 
access to all the menu items.

It is best to edit the sound file (if 
you can) and note the playing time. 
You can adjust the slide viewing 
time so that the sound file and QT 
movie have about the same time 
duration. —Cyrus Roton

Apple Barrel, Ridgecrest, CA

iTunes

Music To Sleep By
I like to fall asleep to the music 

playing on my Mac, but I wanted 
that music to switch off once I’d 
fallen asleep. Enter AppleScript. 

http://digitalphotography.weblogsinc.com/entry/1234000457026093/
http://www.mactipsandtricks.com/tips/display.lasso?mactip=112
http://www.storyphoto.com/digital_ photo/iphoto_tips_MWSF03.html
http://www.vigay.com/support/iphoto.html
http://mac.oreilly.com/news/imovietips_0102.html
http://www.kusd.edu/district/departments/instrnl_tech/imovie_tipstricks.html
http://www.danslagle.com/mac/iMovie/index.shtml
http://www.philafcpug.org/mt/archives/000290.html
http://raven.ubalt.edu/departments/corpCom/labMan/iDVD/tips.html
http://www.apple.com/itunes/hottips/
http://www.cynics.info/journal/2003/05/itunes_tips_gripes_ and_tidbits
http://yabb.jriver.com/interact/index.php?topic=25877.0;prev_next=prev
http://www.plasticbag.org/archives/448.xml
http://www.isaack.info/archives/2004/02/18/itunes-tips/?source=IsaackInfo
http://www.synthtopia.com/Articles/GaragebandTips.html
http://www.macidol.com/tips.php
http://www.stargeek.com/item/64512.html
http://www.gaslo.com/journal/2005/03/07/garagebandrecording- tips/
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I make a lullaby-inducing script 
by launching Script Editor 
(Applications: AppleScript) and 
typing the following:
Tell application 

“iTunes”
Delay 5400
Quit
End tell
Then I select the “Save As” 

command from the File menu and 
save the script as an application 
with the “Startup Screen” and “Stay 
Open” options deselected. You can 
put the application anywhere that’s 
convenient for you.

The next time you want to fall 
asleep to your iTunes playlists, just 
launch iTunes, start playing, and 
then launch your AppleScript. 
Exactly 90 minutes (5,400 seconds) 
later, iTunes will quit.  

—Christian Brescia
Chris Breen’s Mac 911  

via Apple Barrel, Ridgecrest CA

Radio Presets
Q: It’s such a hassle to navigate 

through all of the genres among 
the streaming radio stations inside 
iTunes. How can I set up iTunes to 
show only my favorites?

A: You can treat iTunes radio 
stations just like any other music 
files-simply add them to your 
Library via drag-and-drop. You can 
even create a Playlist that contains 
only your favorite stations.

MacAddict Magazine

iTunes and MP3 CDs
Using iTunes 2.0 or later, you 

can burn a disc as an MP3 CD. 
MP3 CDs can hold 150 songs 
(about 10 hours of music) on a 
single CD-R disc, whereas a typical 
audio CDs can only hold about 15 
songs, or 74 to 80 minutes of music. 
(MP3 CDs hold more songs because 

the songs are compressed.) You can 
play MP3 CDs on other computers 
and on consumer CD players that 
are compatible with the MP3 CD 
format. To find out how, check 
out Apple Knowledge Base Article 
60924-iTunes 2: How to Burn a 
MP3 CD. http://docs.info.apple.com/
article.html?artnum=60924

MacVIEWS, Ft. Wayne IN

Can’t Download Music
If you’ve tried to purchase and 

download music unsuccessfully, it’s 
worth running “Repair Permissions” 
in the “First Aid” tab of Disk 
Utility.

After that, make sure that the 
user you’re logged in as has “write” 
permissions on the Music folder, or, 
more specifically, the Music Folder 
that iTunes uses to store new music 
(check the “Advanced” tab in the 
iTunes Preferences dialog).

You might even try changing that 
Music Folder to another folder into 
which you’re sure you can add files.

If that doesn’t work, remember 
that you can contact iTunes 
Music Store Customer Service by 
choosing “Music Store Customer 
Service” from iTunes’ Help menu 
and following the appropriate link. 

— Adam C. Engst
TidBITS.com

InDesign

Glyph Scaling
No one can tell if you 

horizontally scale some of your 
text by one or two percent. That’s 
why I recommend changing the 
Glyph Scaling settings (inside the 
justification dialog box, which 
you can get to from the Paragraph 
palette) to 99/100/101. That way, if 
InDesign needs to scale some text 
a tiny bit to make it fit a column 

better, it can. Type purists will 
scowl at you, but do you really even 
need to tell them?

David Blatner’s Tips & Tricks  
by ALAP, Inc.

Erasing Part of an Object
The Eraser tool (it’s hiding under 

the Pencil tool in the Tool palette) 
lets you erase part of a line or frame. 
For example, if you want to turn a 
circle into a “C” you could select 
the frame and drag the Eraser tool 
over part of its right side. (Even 
though the tool looks like a Pencil, 
don’t forget that it’s the back end 

— the eraser — that does the 
erasing.)

David Blatner’s Tips & Tricks  
by ALAP, Inc.

Duplicate Fonts
If you have two fonts with the 

same name — one TrueType and 
one Type 1 PostScript — InDesign 
displays both in its Font menus. 
Fortunately, it puts a TT or a Ti 
after the name.

David Blatner’s Tips & Tricks  
by ALAP, Inc.

QuarkXPress

Changing Views
You’re not going to the Tool 

palette to use the Magnifying Glass, 
are you? To zoom between 100% 
and 200% (two of the most useful 
views), simply Command/Option/
Click. Wherever you click becomes 
the center of the monitor. To “fit in 
window,” use Command/Zero. My 
favorite view changer command is 
Control/V to highlight the page 
view percentage in the lower left 
corner. Then all I have to do is 
type in the percentage of view I 
want. If you simply must use the 
Magnifying Glass, hold down 

http://docs.info.apple.com/article.html?artnum=60924
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the Control key and your cursor 
changes into the Glass. If you click-
and-drag while holding down the 
Control key, you can select the area 
you want blown up. Quark 4 will 
zoom in up to 800%, while Quark 
3 goes up to 400%.

David Creamer of I.D.E.A.S.

Two-Page Spreads
Yes, you can make a two-page 

spread without having a blank 
page before it. Before you add a 
second page, simply section the first 
page (Page > Section... or via the 
Document Layout palette) to page 
number 2 (or any even number). 
It will jump from the right to the 
left side of the Document Layout 
palette. Now, add the second page 
on the right side. If you already 
have a spread built, section the left 
page to an even page number, then 
delete the blank first page.

David Creamer of I.D.E.A.S.

Quick-Change Font
You have a series of text boxes in 

which you need to replace the font 
but it’s not a global change that can 
be done through the Usage Dialog 
box. Here’s a little trick that can 
help speed things up. Select some of 
the text that’s in the new typeface, 
go to the Measurements panel, 
highlight the name of the typeface 
in the font window and use 
Command/C to copy the typeface 
name. Now, simply select the text 
whose typeface you need to change, 
highlight the typestyle name in 
the Measurements palette, hit 
Command/V and the typeface will 
be changed. —Angus McKelvey

Mac Design Magazine

Proportional Re-Size
To grow or shrink an object 

proportionally, hold the Shift key 

down and grab any of the control 
handles and then re-size the object. 

—Angus McKelvey
Mac Design Magazine

Illustrator

Resizing Arrowheads
You can make arrowheads two 

different ways in Illustrator, with 
different results when resized. If 
you create a line and then select 
Filter > Stylize > Add Arrowheads, 
the arrowhead will not change size 
when you resize the line. If you 
use Effects Filters > Stylize > Add 
Arrowheads, the arrowhead will 
grow or shrink with the line weight.

PC Graphics Report 
via Design Tools Monthly

CD & DVD Templates
The Illustrator CD contains 

templates for many useful purposes, 
including packaging for CDs, 
DVDs and cassettes. Find it in 
Extras > Templates > CD-ROM & 
Cassette.

PC Graphics Report 
via Design Tools Monthly

Colorize Artboard
In Illustrator you can change the 

background color of the Artboard 
to simulate colored paper stock. Go 
to File > Document Setup, choose 
Transparency from the pop-up 
menu, and turn on Simulate Paper. 
To change the Artboard color, edit 
the top box next to the transparency 
grid. —David Creamer

Mac Design  
via Design Tools Monthly

Multiple Strokes
In Illustrator 9 and 10, a path 

can have multiple fills and multiple 
strokes, and fills and strokes can 
have different levels of transparency 

or effects applied to them. So, for 
example, creating a railroad track 
is much easier than in previous 
versions of Illustrator. You control 
these fills and strokes in the 
Appearance palette. You can change 
the stacking order by dragging an 
item in the list up or down in the 
palette, which means that you can 
position a fill in front of a stroke. 
Interesting....

Design Tools Monthly

Photoshop

Keep the Same Size
Sometimes I get working on 

a project where each Photoshop 
document I create needs to be 
exactly the same size (baseball cards 
for example). The problem is that 
the File > New dialog box bases 
its width, height, resolution and 
mode settings on whatever I copied 
last (the contents on the clipboard 
really). Well, as long as the last 
document you created is your target 
size, then you can hold the Option 
key when choosing File > New to 
have it ignore what you copied 
last and instead just use the same 
settings you used the last time you 
created a new document. I usually 
just type Option/Command/N 
because it’s much faster than using 
the File menu.

Ben Willmore’s digitalmastery.com

Get a Free CD on Retouching 
Techniques

I’m in the middle of developing 
new retouching techniques that will 
be used in a series of CD-ROM-
based educational products that 
should be available in the next 
month or so. If you’d like a chance 
to get a FREE copy of one of these 
products, then please send me 
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images that you’ve had retouching 
challenges with and I’ll send you 
a FREE CD if I end up using your 
image as a project image on the CD. 
For details on how to submit your 
images, point your browser to www.
digitalmastery.com/submit.

Ben Willmore’s digitalmastery.com

Transparency in 5.5 or 6.0
If you have an image on a layer 

and you want the background 
behind it to appear transparent 
when you put it on a Web page, all 
you have to do is go to the Layers 
palette and delete the Background 
layer. This leaves your object as the 
only layer in the Layers palette, and 
when you choose Save for Web, or 
if you choose Indexed Color from 
the Image menu, under Mode, the 
Transparency checkbox is now 
checked (it’s normally unchecked 
and grayed out). Now your 
background will not appear white, 
it will appear transparent when put 
on the Web. —Scott Kelby

Mac Design Magazine

Special Effects
If you ever need to create 

something that resembles cowhide, 
try the following:
	 1. Type “D” to reset your 

foreground and background 
colors to Black/White.

	 2. Choose Filter > Render > 
Clouds.

	 3. Choose Filter > Artistic > 
Smudge Stick and set the three 
sliders to somewhere around 2, 
0 and 3.

	 4. Choose Image > Adjustments 
> Hue/Saturation, turn on the 
“Colorize” checkbox and set the 
three sliders to 35, 25 and 0.

If you’d like to add a sketch line 
effect to a photograph then do try 
these steps:

	 1. Choose Filter > Artistic > 
Colored Pencil (experiment 
with settings).

	 2. Immediately after applying 
that filter, choose Edit > 
Fade, set the pop-up menu to 

“Luminosity” and adjust the 
Opacity setting if necessary.

Here’s another variation on the 
previous technique:
	 1. Choose Filter > Artistic > 

Dry Brush (experiment with 
settings).

	 2. Immediately after applying 
that filter, choose Edit > Fade 
Dry Brush, and set the pop-up 
menu to “Hard Light.”

	 3. Choose Edit > Fill, set the “Use” 
pop-up menu to “History” 
and set the “Mode” pop-up 
menu to “Color.” (If History 
is not available, then you must 
have changed the mode or 
dimensions of your image since 
you’ve opened it... don’t do 
that!)

To add an interesting edge to an 
image, do the following:
	 1. If the layer you’re working on 

is called Background, then 
double-click on its name in 
the Layers palette and change 
it before proceeding. (That’s 
because what we’re going to do 
won’t work on the background 
layer.)

	 2. Use the Marquee tool to make 
a selection that is somewhat 
smaller than the document you 
have open.

	 3. With that selection still active, 
choose Layer > Add Layer 
Mask > Reveal Selection.

	 4. Choose Filter > Brush Strokes 
> Spatter and experiment with 
the settings. (I used 20 and 5.)

	 5. Choose Filter > Blur > Radial 
Blur, set the “Method” to 

“Zoom” and then experiment 

with the Amount setting. (I 
used 2.)

To add a high-contrast, soft-focus 
look to an image, try this:
	 1. Choose Filter > Noise > 

Median and adjust the slider 
until you wipe away most of 
the fine detail but can still 
recognize the subject of the 
photo. (I used 14 for a high-res 
image.)

	 2. Immediately after applying 
that filter, choose Edit > Fade 
Median and set the mode to 

“Hard Light.”
	 3. Next, choose Edit > Fill, set the 

“Use” pop-up menu to “History” 
and set the “Mode” pop-up 
menu to “Color.”

	 4. Repeat all the steps until you 
like how soft the image looks.

Ben Willmore’s digitalmastery.com

More on Color Adjustments
With our heads still swirling 

with thoughts of color, we’re going 
to expand on the ideas I taught 
you in the last tip, so if you didn’t 
read that one, be sure to visit www.
digitalmastery.com/tips and catch 
up with the tip from 12/19/04 
before continuing.

Last time around, I showed 
you a basic concept for how many 
of Photoshop color adjustments 
can work. The main idea was that 
the Info palette can show you 
which general colors you’ll shift 
your image towards when you are 
adjusting Red, Green or Blue in the 
Curves dialog box (although the 
same thing applies to Levels). Now, 
let’s see how the numbers that show 
up in the Info palette can help us 
figure out how to shift the color of 
an image towards a specific color.

Go find two images that include 
people and open them in Photoshop. 
Make sure that skin tones in the 

to www.digitalmastery.com/submit
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photos look different. Maybe one 
includes a tan person and the other 
includes someone who has pale 
white skin (although try not to mix 
races, otherwise you’ll be starting 
with a rather difficult adjustment 
instead of one that’s appropriate 
for this tip). We’re going to end 
up shifting the color of the first 
person’s skin so that it looks similar 
to the second person’s skin. Before 
moving on, arrange the two photos 
so you can see both of them at the 
same time and choose Window > 
Info to make the Info palette visible.

With the photo you want to 
shift active, make a selection of 
part of the skin using the Marquee 
tool. The selection does not have 
to be accurate; it’s just there so we 
don’t shift the entire image. With 
that selection still active, choose 
Layer > New Adjustment Layer 
> Curves. Now, remember back 
to the previous installment of my 
Extra-Strength Tips... Remember 
that you could Command/click to 
add a dot to the curve? Well, for 
this image, we want to add a dot to 
each of the Red, Green, and Blue 
curves. To accomplish that, hold 
the Command key to indicate that 
you want to add a dot, then add 
the Shift key (which indicates that 
Photoshop should add a dot to all 
three of the R, G, and B curves) 
and click within the skin of the 
image you want to change. It won’t 
look like anything happened, but if 
you change the menu at the top of 
the Curves dialog box, you should 
find a dot on each of the Red, 
Green, and Blue curves. Now let’s 
see how we can use those dots to 
precisely shift the color of the skin.

While you’re still in the Curves 
dialog box, release the keys you 
were holding down, move your 
mouse over the second image and 

click in an area that has a similar 
brightness as the first image. With 
the mouse button still held down, 
look at the RGB numbers that 
appear in the Info palette and 
write them down. Those numbers 
indicate the exact formula that 
Photoshop uses to make the color 
of skin your mouse was over. Now, 
back in the Curves dialog box, set 
the Channel pop-up menu at the 
top of the Curves dialog box to 

“Red” and then change the number 
that appears in the Output field 
at the bottom of the dialog box to 
the first number you wrote down 
from the Info palette. Next, change 
the pop-up menu to “Green” and 
change the Output number to the 
second number you wrote down. 
Repeat this process with the menu 
set to “Blue” and use the third 
number you wrote down. The image 
will look rather weird until you get 
all three numbers entered into the 
respective Red, Green, and Blue 
output fields. Once you have them 
entered, the area of skin the first 
photo should be close to matching 
the color of the skin in the second.

Before you click “OK” in the 
Curves dialog box, cycle through 
the Red, Green, and Blue curves 
one more time and look at their 
overall shape. If any of them have 
what I call I “hard landing” (where 
the curve suddenly bottoms out), 
then click within the flat area of the 
curve and drag the resulting dot 
close to the dot you added earlier 
until the shape of the curve looks 
nice and smooth.

Finally, click “OK” in the Curves 
dialog box to apply the adjustment 
and then choose the Paintbrush tool. 
With the newly created Adjustment 
Layer active in your Layers palette, 
paint with white on any area of the 
skin that didn’t change color, or 

paint with black on any non-skin 
areas that shifted but shouldn’t have.

This tip has only covered about 
4% of what you’d learn if you would 
either read the Color Manipulation 
chapter in my Photoshop CS 
Studio Techniques book or watch 
my Mastering Color DVD. If 
you’re interested in expanding your 
knowledge of color, then visit www.
digitalmastery.com for info on my 
books and DVD’s.

Or if you’d rather learn about 
a wider variety of Photoshop 
techniques, check out my new on-
line class at http://www.betterphoto.
com/photocourses/BEN01.asp.

Ben Willmore’s digitalmastery.com

Change Background Color
When you have an image open 

in Photoshop and press F on your 
keyboard, the image is displayed in 

“Full Screen Mode with Menu Bar.” 
By default, this shows the image 
against a gray background. Did you 
know that you could change that 
color? Select the desired color as the 
Foreground color, grab the Paint 
Bucket tool, and Shift/click in the 
background. Works in all recent 
versions of Photoshop, too.  
—Peter Bauer

Mac Design Magazine

Layer Links, Groups, and Sets
The difference between Layer 

Links, Layer Groups, and Layer Sets 
can be classified as repositioning, 
masking, and unification. Linking 
layers allows you to reposition 
the linked layers as a single unit. 
Grouping layers allows you to use 
the transparent areas of the lowest 
grouped layer as a mask, and Layer 
Sets unify and organize multiple 
layers for duplication, movement, or 
visibility. —Daniel Giordan

Photoshop User Magazine
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Custom Pattern Maker Patterns
The random nature of the Pattern 

Maker engine (Filter > Pattern 
Maker) frustrates some people 
who may be looking for a specific 
effect. One way to gain back some 
control is to save multiple patterns 
as presets by clicking the “Save 
Preset Pattern” button in the 
Pattern Maker control window at 
the bottom left-hand corner of the 

“Tile History” section. Apply these 
saved presets to separate layers of a 
single file and use Blending Modes 
and Masks to add scale and size 
variation. —Daniel Giordan

Photoshop User Magazine

Printers

Renaming Printers
A feature found in the old Apple 

Printer Utility is back — renaming 
printers! To rename a printer, 
open Print Center (Applications > 
Utilities) and select the printer. Then 
select Printer > Show Info (or hit 
Command/I) to open a Printer Info 
window. From there, you can change 
the printer’s name, PPD file, etc. The 
bad news for people on networks 
is that only “local” printers can be 
renamed. — Rich Lenoce

Connecticut Macintosh Connection, 
Hartford CT

Is PostScript Software Better?
Q: What is appropriate scan 

resolution for an image that will 
print on the EPSON 2200? Also, 
The Epson 2200 does not necessarily 
require PostScript software, but I 
need to know if Postscript software 
will enhance detail in my prints? 
I would be grateful if you could 
comment on these issues. —Jason 
Van Hollander, Illustrator, Artist

A: Scanning resolutions depend 

on the quality and the size of 
the original. So, I would scan at 
the true optical resolution of the 
scanner you are using and test the 
output to see if you’re happy with 
the quality. Scanners vary greatly in 
their ability to scan flat art like your 
line drawing/illustrations. So, you 
need to make sure you’re starting 
with good quality files. As an old 
printer told me when I was first 
starting in this industry, “Garbage 
in equals garbage out.”

A PostScript RIP won’t add detail 
or resolution; however the RIP will 
visually show detail in the output 
that will not be visually seen on the 
output without a RIP. I believe the 
best solution for black-and-white 
output on Epson printers is the 
ColorByte RIP. The web site URL is 
www.colorbytesoftware.com. It will 
handle your needs perfectly. Also 
make sure that you also have a high-
quality color calibrated monitor. 
My recommendation is the Sony 
Artisan. — Helene DeLillo

Digital Imaging Magazine

Older Serial Printers
If you have an older Macintosh 

and your serial printer has died, you 
have a problem. In most cases the 
printer is not worth fixing and the 
printer makers no longer produce 
a Macintosh serial printer. You can 
purchase a used serial printer, if you 
can find one. You can buy a new or 
used laser printer, but it will not be 
color. If you have a PCI slotted Mac, 
you have another option. You can 
install a PCI USB card and use any 
of the new Inkjet USB Mac printers. 
The cards run from $29 to $45 and 
requires System 8.6 or above.

Mad Mac News, Madison WI

Printing Tips and Cartridges
Need to hook up a dot matrix 

printer to your G4 or any PC 
printer to your Mac? Try Strydent 
software’s PowerPrint program. 
They offer both a serial and USB 
version. Includes drivers for many 
PC printers. http://www.strydent.
com/strydentsoftware-products/
powerprint-products.html

For the Apple StyleWriter 2400 
and 2500, the units are actually 
made by Canon and you can easily 
substitute the more affordable and 
high quality ink. Listed below are 
the Canon stock numbers:
•	 BC-20 Large black only ink tank
•	 BC-21E Cartridge with print 

head that holds a black tank and 
a color tank

•	 BC-21C Color ink tank that fits 
in BC-21E

•	 BC-21BK Black ink tank that fits 
in BC-21E
For the Apple StyleWriter 1200, 

the cartridge is a BC-02
The same holds true for the 

LaserWriters that were made by 
HP and Canon mostly. Find out 
what yours is internally and by the 
cheaper and more easily available 
equivalent. By all means a good 
quality generic is also something 
you might want to consider.
•	 Apple LaserWriter II uses the 

same as HPLJ II/IID/III/IIID, 
Canon, LBP-8 Mark III, Brother 
HL-8

•	 Apple LaserWriter Pro 
600/630/16/600PS uses the same 
as HP LaserJet 4/4M/4+/5/5N/
5M, Canon LBP-8 Mark IV, 
LBP-850, Brother 1260/1660

•	 Apple Personal LaserWriter 
300/320 uses the same as HP 
LaserJet 4L/4LC, Canon LBP 
40/430

•	 Apple LaserWriter Select 
300/310/360 uses the same as a 
Xerox 4505/4510

AppleCore, Memphis TN

www.colorbytesoftware.com
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If you are not a member of a Macintosh User Group, I highly recommend that you find one in your area and join. User groups are the greatest source of 
information and help available to all Mac users — from novices to experts. You can find one in your area by going to apple.com/usergroups/find.  




