
March 2005

Question?

Renaming Layers
In the Febyewary issue, Mac Design 

Magazine offered a tip about naming layers 
in P-Shop. It said that dubl-clicking on a 
name in the Layer’s Palette would call up 
a dialog that is used for naming the layer. 
While this is basically true, it’s not the way 
it always happens on my machine (a G5 
running Panther and P-Shop 7).

If I dubl-click on the Background 
layer, I get a dialog named, “New Layer,” 
that does, indeed, allow me to rename it 

— among other things. If I do rename it, 
it is no longer the background layer and 
behaves as any other layer does.

Dubl-clicking on these non-background 
layers calls up the “Layer Style” dialog, 
which allows many modifications but not 
the opportunity to rename. To rename 
the layer, I have to dubl-click right on the 
name of the layer, which converts the text 
into an entry box with the text highlighted. 
I can then enter a new layer a name. No 
separate dialog opens.

Wassupwidat?
Phredd, Nawfuk Virginny

General

Digital Turntable
This one’s a little off-topic, but a lot of us 

would like to digitize our vinyl records: 45s, 
78s and LPs. The highest quality affordable 
solution we know of is Stanton’s STR8 

series turntable ($240-$499), which has a 
digital output!

Recent G5 Power Macs have a digital 
audio input, and by plugging this turntable 
into that input, you have the cleanest 
signal possible for digitizing your music. 
(When using analog turntable connections, 
it is notoriously difficult to avoid ground 
hum and other noisy interference.)

The turntable also has a mini stereo input 
that you can use to convert your tape player 
output to a digital signal. To find the best 
price, search www.froogle.com for Stanton 
STR8-80, STR8-100 or STR8-150.

Design Tools Monthly

How Much Space  
Does My Video Need?

If you want to determine how much 
digital video will fit on your Mac’s hard 
drive, here’s how: Digital video consumes 
3.6 Mb of hard drive space per second. 
Therefore, divide the amount of free space 
on your hard drive by 3.6 to determine 
how many seconds of video will fit on your 
drive. Divide this number by 60 to see how 
many minutes will fit on the drive.

MacVIEWS, Ft. Wayne IN

Open Folders from the Sidebar
Click a folder in the sidebar in Panther 

and it opens in the adjacent frame to the 
right of the Sidebar. But if you Command/
click the folder, it opens in its own window. 
Once you have done this, if you want to 
open another folder while eliminating 
the folder you just opened, Option/click 
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the folder you now wish to open. 
The one you Command/clicked 
disappears as the new folder opens.

Mouse Droppings, Corvallis OR

Problem Documents
It’s not completely unusual to 

find that you’re having trouble with 
a particular document in your word 
processor, spreadsheet, or other 
application. Perhaps you can’t set 
margins correctly, or can’t remove 
an unwanted blank area, or can’t 
move a graphic item as you should 
be able to.

Defining the problem is the first 
step, and it doesn’t occur to many 
people that the problem may be 
confined to that specific document. 
The very first thing you should try 
in chasing down such a problem is 
to open a new document using the 
same application (program), enter 
into it a few items of the same kind 
as are in the problem document 
(text, graphics, whatever), and see 
whether the new document exhibits 
the same problem. If it doesn’t, 
you can assume that the problem 
document has become corrupted in 
some way.

What you need now is some 
way to extract the data (text 
and graphics) from the problem 
document while leaving the 
corrupted elements behind. Since 
you don’t know exactly where the 
problem lies, this is a matter of 
trial and error, but there are a few 
methods you can try:

1. Open a new document, and 
cut-and-paste the entire content of 
the problem document to it. Save 
with a new name.

2. Save the document in an 
earlier format. If the Save As… 
dialog offers you the option 
of a format that is an earlier 
version of the one you’re using 

(e.g. AppleWorks 5 rather than 
AppleWorks 6), try that.

3. Save the document in a generic 
format which will retain at least 
some of the formatting data. If it’s 
a word processing document, save 
it in the RTF (Rich Text) format. 
If it’s a spreadsheet, try the SYLK 
format.

4. If you get to a stage where 
the problem still exists but the 
file is openable using a different 
application, try doing that; then 
resave in the same format. For 
instance, if you’re using Word and 
have saved in the RTF format, this 
is also readable by AppleWorks. 
Open the document with 
AppleWorks, and resave it with a 
different name in the same (RTF) 
format. Then open the resulting file 
with Word once again.

5. Save the document in a very 
basic format that carries very little 
if any formatting data. Try TEXT 
for a word processing document 
and Tab Delimited or CSV for a 
spreadsheet.

Each of these methods will strip 
out at least some of the formatting 
of your document. You may have 
to reset fonts, margins, columns, 
formulae, tabs, and so on. Some 
methods will lose any graphics in 
the document. The further down 
the above list of methods, the more 
formatting you will lose, so try 
them in the order shown.

Your hope is that at some stage, 
the data lost will include whatever it 
was that was causing the problem.

Variations on these procedures 
can be used in resolving other 
problems, too. I have found that 
very occasionally I come across a 
JPEG image that Canvas refuses 
to open. On these occasions, 
simply opening the image with 
GraphicConverter and resaving 

it gives me a file that Canvas is 
happy to open. (Ours not to reason 
why…).
AUSOM News, Melbourne Australia

Working with Aliases
You do know that highlighting 

an alias and keying in Command/R 
shows you the original for that 
alias. While we are at it, you can 
make your aliases appear without 
the dreaded “.alias” on the end. 
Highlight the alias and holding 
down Option and Command keys, 
drag it from its window onto the 
Desktop. It loses its suffix.

To make an alias of a folder 
quickly, Command/Option/drag 
the tiny icon to the left of the 
folder name in the Toolbar to 
your desktop or to another folder. 
If dragged to the Desktop, the 
word “alias” appears. If dragged 
into another folder, no word “alias” 
appears. By the way, this trick 
works in Address Book to drag out 
a copy of a vCard.

Mouse Droppings, Corvallis, OR

Good Web Sites for OS 9 or OS X
Apple History and Apple Error 

Codes are useful if you need to find 
the specs of your computer or need 
help troubleshooting your Mac. If 
you’re new to the Apple platform 
or if you’re looking to expand your 
knowledge about the computers 
you use, these are two bookmark-
worthy sites.

Apple Error Codes offers help in 
solving both OS 9 and OS X issues 
with software and hardware. There 
were a lot of great links, which will 
show you where to look to find 
solutions. You can also find out what 
most of the OS 9 error codes mean. 
Included with the error codes are 
links on how to rebuild your desktop, 
how to troubleshoot OS 9 startup 
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issues, and what the empty white 
box on your Mac screen means. 
http://appleerrorcodes.com/

Apple History gives you the 
specs and stats for all the computers 
Apple has ever produced, and it 
also give you the history of the men 
who created the company. You get 
to find out why the Mac clones 
were put out of business and how 
Microsoft and Apple mended fences 
when Steve Jobs came back to Apple 
in the late 1990s. 
http://www.apple-history.com/

—Troy
Small Dog Electronics smalldog.com

Instantly Open Folders
You know how a folder opens 

after a fraction of a second when 
you drag a file on top of it and hold 
it there? It is called spring-loaded 
folders. A little trick to remember is 
that the folder will open instantly if 
you tap the spacebar.

Mouse Droppings, Corvallis, OR

Dump Locked Files
Q: I can’t empty my Trash. It 

says the files are locked. What gives?
A: To dump it, click Trash in the 

Dock, select the locked file, and 
press Command/I. In the resulting 
window, uncheck the Locked box, 
close the window, and select Finder 
> Empty Trash.

MacAddict Magazine

Move Your Home Directory
Q: How can I move my Home 

directory to an external drive?
A: Just fire up NetInfo Manager 

(Applications > Utilities), select 
“Enable Root User” from the 
Security menu, select the slash 
symbol (/) in the left column of the 
top pane, find your user name in 
the middle column, and highlight 
it. In the Property pane below, 

scroll down to the Home property, 
select it (click the lock icon to 
enable changes). In the menubar, 
go to Directory > Delete Value to 
erase the path to your old Home 
directory, then choose Directory 
> New Value and type the path to 
your desired Home directory (i.e., 
/Volumes/externalHD/new user).

Note: While you can take your 
new externally located home 
directory and access the files on 
another Mac, that Mac won’t see 
you as a distinct user.

MacAddict Magazine

Mac OS X

Dirty Red Dot
Why does the red close button 

at top left of your file sometimes 
have a black dot in it? The black dot 
indicates the file has not been saved 
since the latest changes.

Mouse Droppings, Corvallis, OR

Search Just a Folder
Why search the entire hard drive 

if you know the item is somewhere 
in one or two particular folders? 
Open Find with Command/F. Now 
drag the folder or folders you wish 
to search, uncheck all other choices 
and your search is much faster.

Mouse Droppings, Corvallis, OR

OS X Medicine
There are numerous utilities that 

the OS X troubleshooter should 
have at hand. It’s a measure of the 
improved stability of OS X and 
the refinement of the best of those 
utilities, that there are only four 
or five that I regard as essential 
these days, apart from upgrading 
to Panther, which is about the best 
thing you can do to reduce your 
chances of striking a problem at all. 

All the utilities mentioned below 
have clear and attractive graphical 
interfaces — no UNIX geekery 
required.

Repair Disk and Repair Disk 
Permissions are built into Apple’s 
Disk Utility application, and 
everyone should know how to use 
them. With Panther’s “journaling” 
function and modern “self-repairing” 
hard disks, the need for disk repairs 
is becoming less and less common, 
but repairing permissions can solve 
a variety of problems.

Panther Cache Cleaner (version 
2.2 can be used for Jaguar as 
well). This excellent utility’s Cache 
functions don’t require any more 
understanding than you can get 
from a quick review of the simple 
documentation, but can fix many 
puzzling problems. 

Its Maintenance functions 
include repairing permissions 
and running the standard UNIX 
maintenance scripts. Its Trash 
functions can force-empty the 
Trash and force-delete files and 
folders. There are other, less vital 
functions as well.

Printer Setup Repair for Panther 
(and Print Center Repair for Jaguar) 
can cure all manner of printing 
problems and are easy to use.

BatChmod enables the serious 
troubleshooter to change ownership 
and permissions on large batches of 
files with a single command, and is 
much more reliable in doing so than 
the Finder’s “Get Info” dialog.

inVisibles is essential for those 
times when you want to locate 
one of the many files that OS 
X normally keeps invisible, but 
truthfully I have not needed to do 
so for quite some time now. This 
one may well be off my list next 
time round.
AUSOM News, Melbourne Australia

http://www.appleerrorcodes.com
http://www.apple-history.com
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Saving a PDF
Need to send a document to a 

friend who doesn’t have the same 
application, fonts, or operating 
system as you do? 

OS X 10.3 can create PDFs as 
easily as it can print a document. In 
any application, choose File > Print. 
At the bottom of the print window, 
you’ll see an option to “Save as 
PDF.” Click it and then save the 
document to your desktop. You can 
then transfer this perfect duplicate 
of your document to anyone with 
OS X or Adobe Reader (including 
users with Unix or Windows).

MacHome Journal

Format Factor
Q: Ever since I upgraded to OS 

X, I’ve had problems backing up 
files to floppies. Each time I move 
a large number of files or folders, I 
get a message complaining that “file 
X has a name that is too long to 
be written.” I do not want to copy 
thousands of files individually, nor 
do I want to rename a host of files. 
So what can I do to backup my 
data? — George Csicsery

A: This is almost certainly 
happening because the floppies 
you are trying to copy your data 
to are using an older file system 
called “Mac OS Standard,” instead 
of the newer file system called “Mac 
OS Extended.” Mac OS Standard 
volumes only support file names up 
to 31 characters long, whereas file 
names can be up to 255 characters 
long on volumes using Mac OS 
Extended. You can’t copy a file with 
a long name to the floppy without 
a bit of a fight. (You can check the 
format of your disk by highlighting 
it in the Finder and then choosing 
File > Get Info. The format will be 
listed under General.)

The solution to the problem is 

to format the disks using Mac OS 
Extended. Formatting will wipe 
out all data on the disk, so be sure 
to back it up before you proceed. 
As soon as you’re ready, open OS 
X’s Disk Utility. Choose the disk 
from the list at the left, and then 
click “Erase.” Now, at the right, 
choose Volume Format > Mac OS 
Extended, give the disk a name 
and click “Erase” again. In a few 
moments, your updated disk will be 
ready for backups.

MacHome Journal

Dock Recommendations
What are your favorite folders 

to drag to the Dock, where they 
are easy to access? How about 
Applications Folder, Documents 
Folder, iTunes Library? And for 
applications handy in Dock, how 
about Stickies for fast notes, fast 
copy and paste.

Mouse Droppings, Corvallis, OR

Setup Assistant Redux
Q: Is there a way to force OS X’s 

initial Setup Assistant to run again? 
— Rick Roder

A: Yes, but unless you have a 
very good reason for running the 
Setup Assistant — your Mac won’t 
start up because your user account 
appears to be hosed, for instance 

— don’t do it. And if you must, 
back up your data first. Then keep 
these two points in mind: First, in 
order to retain access to the files 
associated with the current user, 
including music, e-mail messages, 
contacts, and calendars, the user 
you create in Setup Assistant must 
have exactly the same name as 
the current user. Otherwise, the 
transfer of permissions between 
your new and old identities will end 
up a mess, and, until you change 
file permissions with a tool such as 

BatChmod <http://macchampion.
com/arbysoft/>, you won’t be able to 
open some files.

Second, if you’ve created 
additional users on your Mac — an 
account for troubleshooting or one 
for your spouse, for example — you 
won’t be able to access those users 
from the login screen.

Now that you’ve been warned, 
here’s how to run the Setup 
Assistant again: Restart your Mac 
while holding down Command/S 
to boot into Single User mode. 
When the prompt appears, type the 
following, pressing the return key 
after each line (note the spaces):

mount -uw /
cd /private/var/db/netinfo
mv local.nidb local.old
rm ../.AppleSetupDone
exit
Translation: You’ve navigated 

to the hidden NetInfo directory 
and renamed the NetInfo database 

— which contains the Mac’s user 
settings — in such a way that the 
Mac will create a new database 
when Setup Assistant runs. You’ve 
then removed the AppleSetupDone 
file. When the Mac doesn’t see this 
file, it runs the Setup Assistant that 
allows you to create a new user.

If you’d like to put things back 
the way they were before you 
undertook this procedure, boot into 
Single User mode again and type 
the following:

mount -uw /
cd /private/var/db/netinfo
mv local.nidb local.1old
mv local.old local.nidb
exit
This gives the new NetInfo 

database the name “local.1old” 
and restores the original NetInfo 
database.

Chris Breen’s Mac 911  
via Mouse Droppings, Corvallis OR

http://www.macchampion.com/arbysoft/
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Let OS X Keep You On Time
When you’re working on your 

Mac, time often seems to go by 
quicker than you think. Look up 
at the time and you often discover 
that you’re running late. Why not 
let your Mac help by unobtrusively 
reminding you of the time?

To do so, choose Apple > System 
Preferences and select the “Date 
& Time” option. Next, choose 
the “Clock” option and activate 
the “Announce The Time” option 
at the bottom of the dialog box. 
Then, just choose the frequency, and 
if you like, change the voice from 
the default setting by clicking the 

“Customize Voice” button. When 
you’re finished, a voice will quietly 
break in at the appointed time and 
remind you of the time. Now if 
the system only had an option that 
provided you with good excuses for 
being late!

TMUG Insider, Pleasanton, CA

Cornering Expose
You don’t have to hit F9, or any 

other key, to use Expose, actually. 
In Exposé’s System Preferences, 
you can set it up so that when the 
mouse reaches certain corners of 
your screen, Expose triggers.

TMUG Insider, Pleasanton, CA

Cutting Through  
the Window Clutter

It’s not only arguably the coolest 
feature in Panther; it’s probably the 
best thing that happened to any 
OS since icons. It’s called Expose, 
and when you invoke it, it instantly 
(and I mean instantly) shows you 
miniature versions (thumbnails) of 
every open window in the Finder 
and all open applications. That way 
you can instantly click and go right 
to the window you want. 

Honestly, there’s no way to 

adequately describe this feature, so 
go try it once and it will instantly 
(and I mean instantly) make sense. 

Here’s how: Open a few Finder 
windows, then open a couple 
documents in an application. Then 
press the F9 key, and every window 
temporarily miniaturizes. Click on 
the window you want — it comes to 
the front, and everything else returns 
to normal. Is that slick or what?

TMUG Insider, Pleasanton, CA

Expose
If you didn’t already know, F9 

is the new magic key in OSX 10.3. 
It makes all the windows on your 
screen swoop around so you can 
see what you have open and jump 
to what you need, a feature Apple 
calls Expose. Less well known are 
F10 and F11, however, which make 
your windows available for viewing 
in subtly different ways. Don’t 
like these choices of keys? You can 
change them in System Preferences

TMUG Insider, Pleasanton, CA

Address Book

About Import Addresses  
and Other Mail Scripts

You may use scripts in the Mail 
Scripts folder to import addresses 
or for other purposes, but they are 
provided “AS IS.” Apple does not 
offer technical support for these 
scripts.

You may import addresses into 
Address Book from Microsoft 
Outlook Express, Eudora, Microsoft 
Entourage, Claris Emailer, Netscape, 
or Palm Desktop using the “Import 
Addresses. scpt”. Follow these steps:

1. Open Import Addresses.scpt 
(Library/Scripts/Mail Scripts).

2. Script Editor opens. Click 
“Run.”

3. Follow the on-screen prompts 
to choose the source of the 
addresses that you are importing. 
The script will import addresses 
automatically once you answer the 
prompts.

Notes:
1. Depending on the source of 

the addresses, you may be directed 
to manually export and import 
addresses.

2. Depending on the source and 
number of addresses to import, 
several minutes may be required for 
the operation to complete.

3. Address groups may not always 
import correctly. Create new groups 
within Address Book if necessary.

Q: How do I import Outlook 
Express mail and address book data 
into OS X Mail?

A: To import your mail from 
Outlook Express 5.x into Mail, 
launch Mail and go to File > Import 
Mailboxes > Outlook Express. 
Outlook Express will load in the 
Classic environment and you will 
be prompted for which folders you 
would like to import. These will 
then appear as subfolders within the 
Mailboxes panel.

To import your address book 
from Outlook Express 5.x into Mail, 
follow the instructions below:

OS X 10.1.x and below:
1. Launch Outlook Express in 

the Classic environment (or in real 
OS 9.x) and go to File > Export 
Contacts to save a Contacts Export 
file on your HD.

2. Launch Mail in OS X and go 
to Window > Address Book.

3. Go to File > Import and select 
the Contacts Export file that was 
saved by Outlook Express.

OS X 10.2.x and above:
1. Go to /Library/Scripts/Mail 

Scripts/ and run the Import 
Addresses.scpt file.
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2. Click the Run button.
3. Select Outlook Express and 

click OK.
You are then allowed to import 

directly from within the Outlook 
Express application (in which 
case it needs to load in the Classic 
environment) or from a separate 
Contacts Export file that would 
have been created by using the File 
> Export Contacts menu in Outlook 
Express (as per the advice for OS X 
10.1 above). The import direct from 
the Outlook Express application is 
preferable.

Note that the Import Addresses.
scpt file is not included in OS X 
10.1 and earlier, hence the separate 
processes above.

Apple Barrel, Ridgecrest, CA

Group Management Made Easy 
in Address Book

The Address Book makes it easy 
to create groups for your entries. 
But, in the past, the only way to 
find out which groups you’ve added 
an individual to, you had to review 
each list. Now, Apple has made it 
easy — just select the individual 
or company name and press the 
Option key. When you do, the 
Address Book highlights each of the 
groups the entry belongs to.

TMUG Insider, Pleasanton, CA

iCal

Multiple Line iCal Events
iCal does not let you use more 

than one line for an event, but there 
is a keystroke that lets you add lines. 
Just hold down Option and Return. 
It makes a difference whether you 
do the Option/Returns in the Info 
window or in the event listing in 
the day itself. If you want both 
Info and Event listings to handle 

Returns right, do this in the Event, 
not the Info window.

Mouse Droppings, Corvallis, OR

Automatic Invites
Apple’s iCal can send out the 

invitation by email for a meeting. 
Create a new event. Then click and 
hold on “Attendees” in the show 
info panel. This opens your Address 
Book. Drag and drop individuals 
and groups onto the event. This 
creates a list of attendees in the 
show info panel.

When ready to send the 
invitations, click and hold attendees 
and select “Send Invitations.” The 
minute you do this, the invitation 
is emailed to each person and/or 
group you selected.

Mouse Droppings, Corvallis, OR

iChat

iChat to Phone
Q: How can I send text messages 

from iChat to my mobile phone?
A: If your mobile phone and 

service allow SMS messaging, you 
can send messages to your phone 
via iChat or any AIM (AOL Instant 
Messaging) client. 

To send a message, just start a 
new Chat by selecting File > New 
Chat With Person from the menu 
bar. In the address line, type +1 
followed by the phone number, 
including the area code. So if your 
full phone number is 555-123-4567, 
you would type in +15551234567 as 
the chat address. Can you hear me 
now? No? Then iChat me!

MacAddict Magazine

A Fresh New Version of Spam  
in iChat

Just when you’ve gotten used 
to dealing with spam messages 

ending up in your mailbox, comes 
another threat to your day-to-day 
productivity: chat spam. 

If you use iChat a lot, you’ve 
probably encountered this 
nasty mutation. Rather than an 
individual looking to hook up with 
you, the iChat spam is created by 
software that nabs usernames off 
the Internet and then polls to see 
if they’re available in an active chat. 
If they are, you get their marketing 
message. Fortunately, Apple 
expected this and allows a way to 
block this unscrupulous messaging.

To do so, choose iChat > 
Preferences and then select the 

“Privacy” tab. Then, just activate 
the “Allow People In My Buddy 
List” option. The Privacy tab also 
allows you to display messages only 
from a set list of individuals, block 
everyone, or block just specific 
people. By setting the options that 
best suit your needs, you should be 
able to avoid unwanted messages 
popping up throughout your day.

TMUG Insider, Pleasanton, CA

iPhoto

iPhoto Rx
If iPhoto becomes unstable 

or runs super slow, it may have 
a confused image database. To 
rebuild its database, hold down 
the Option and Command keys while 
launching iPhoto. If the problem 
still exists, try rebuilding it again 
until it’s fixed.

Design Tools Monthly

iPhoto Trash
iPhoto’s Trash is not the same 

as the Mac OS Trash. Deleting 
a picture in iPhoto just puts it in 
iPhoto’s Trash. To remove it from 
your hard drive, you must go to 
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the File menu in iPhoto and choose 
“Empty Trash.”

Design Tools Monthly

iMovie

Match Sound Effects with Video
Watch a lot of TV and 

chances are you’ll notice music 
and video sometimes match to 
create a dramatic effect (such as 
on-screen action coinciding with 
the crescendo of a song) — pros 
in the editing biz call this a “hit.” 
While the pros have manuals full 
of technical tricks to create hits, 
interested iMovie users need only 
follow these simple directions to get 
similar results.

First, open iMovie > Preferences, 
check “Timeline snapping,” then 
close Preferences. Locate the point 
of a video that you want to sync to 
by moving the playhead to the exact 
frame in the Timeline. (Use the left 
and right arrows for single-frame 
advances.) If the moment comes at 
the beginning of a shot, skip to the 
beginning of the next paragraph. 
If the frame is in the middle of a 
clip, click once on the shot in the 
timeline to select it (without moving 
the Playhead), then choose Edit > 
Split Video Clip at Playhead.

Next, import your music or 
sound effect into the Timeline (if 
you haven’t yet already). If you want 
to sync the beginning of the audio 
clip with the frame of video, just 
drag the audio so that its start point 
gets close to the frame you want to 
sync to. When they’re near each 
other, they’ll lock into place, and a 
yellow guide will appear.

If you want to sync the middle of 
an audio clip, listen closely for the 
hit, and stop the playhead at that 
moment. It may help to zoom in on 

the audio with the zoom slider in 
the lower-left corner of the interface. 

You might also want to go back 
into Preferences to enable “Show 
audio track waveforms” for visual 
cues to the sound. When the 
playhead is positioned, click once 
on the audio clip, and choose 
Edit > Split selected Audio Clip 
at Playhead. Using the technique 
above, drag the left half of the 
audio so that it’s ending matches 
the beginning of the hit, creating 
the yellow guideline before releasing. 
(Be sure to avoid dragging close to 
the ends because that will change 
the length of the clips.) Match the 
right half to that position, and the 
edit is complete.

MacHome Journal

iPod

Old OS, Old iPod
Q: Can you use an iPod with OS 

9? — Ivan Manson
A: Third- and fourth-generation 

iPods and the iPod mini require 
OS X, or Microsoft Windows 2000, 
XP Home, or Professional, but you 
can use the first two generations 
of iPods, which have navigation 
buttons arrayed around the scroll 
wheel, with OS 9. Because Apple 
no longer sells these models, you’ll 
have to find a used one.

To make the device work with 
OS 9, you need compatible versions 
of iTunes and the iPod software. 
You can download the last OS 9-
compatible version of iTunes (that 
would be 2) from find.macworld.
com/0107. And you’ll find the iPod 
Software 1.3 Updater for Mac OS 9 
at <http://docs.info.apple.com/article.
html?artnum=120198>.

Chris Breen’s Mac 911  
via Mouse Droppings, Corvallis OR

iTunes

Adding Album Art
Purchase songs from the iTunes 

Music Store, and iTunes downloads 
the appropriate Album Art. But 
how can you add Album Art to 
songs imported from CDs? Visit the 
artist’s official website; you’ll find 
that many post their discography, 
using the album covers as 
navigation tools. You can also make 
your own album art by, for example, 
exporting photos from iPhoto. First 
use the Crop tool to crop them 
square; then open them and add 
text in Photoshop or AppleWorks.

To add the album art,
1. Select the song(s) or albums to 

which you’d like to add album art
2. Type Command/I
3. Drag (or copy/paste) the 

album art into the Artwork field 
and click OK

iTunes 4.7 even autosyncs Album 
Art to iPod Photo, where you can 
enjoy it—in living color—on the 
Now Playing screen.

Apple eNews

Bigger Album Pictures
Q: Where can I get bigger album 

images for my iTunes collection? 
The thumbnails on Google and 
Amazon.com are so small.

A: Check out Walmart’s website 
(www.walmart.com), which has 
500-by-500-pixel images that 
dwarf Amazon.com’s 300 by 300 
thumbnails. -—Ben Veronis

MacAddict Magazine

Away with Artwork
Q: I’ve heard that iTunes’ 

artwork is embedded into music 
files. How do you back up artwork 
and remove it? — Dylan Drazen

A: Artwork is indeed embedded 
in music files (and rightly so, as 

http://www.walmart.com
http://docs.info.apple.com/article.html?artnum=120198
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you’d want the artwork to transfer 
when you move audio files to 
another computer). But iTunes is 
more than happy to let you archive 
and remove it. To back up the 
artwork, launch iTunes, select a 
track whose art you want to archive, 
press Command/I to produce the 
track-information window, click 
on the “Artwork” tab, and drag 
the artwork to the desktop, where 
it turns into a picture clipping. To 
delete the artwork, click on it and 
then click on the “Delete” button.

Chris Breen’s Mac 911  
via Mouse Droppings, Corvallis OR

Keeping Your iTunes Library 
Archived

As you continue to build your 
iTunes library, it’s important that 
you routinely back up each of your 
tunes. Fortunately, Apple made 
it easy with version 4 of iTunes, 
allowing you to archive playlists to 
DVDs. But they didn’t provide a 
completely obvious way of making 
sure which files are backed up and 
which are not. That’s where a Smart 
Playlist comes in handy.

First, choose File > New Smart 
Playlist in iTunes. Then, in the 

“Match The Following Condition” 
area, choose “Date Added” as 
the first condition, Is After in the 
second pop-up menu, and then 
enter a date that you’re certain is 
before you started using iTunes in 
the date field. 

Leave the rest of the options at 
their default setting and click “OK” 
to create the list. Then, name the 
playlist “Tunes To Back Up.” All of 
your tunes will appear in the newly 
created playlist. Now it’s time to 
create your first backup disks.

To create the backup disk, choose 
iTunes > Preferences and then click 
on the “Burning” tab in the dialog 

box that appears. Next, select the 
“Data CD or DVD” and click “OK.” 
Then, select the “Tunes To Back 
Up” playlist and click the “Burn 
Disc” button in the upper-right 
corner of the iTunes window. Insert 
a disc and complete your archive. 
Depending on the size of your 
Library, you may initially need 
more than one disc to complete 
your archive.

Now, since you have a basic 
backup set of your iTunes music, 
you want to go back and edit the 
Smart Playlist so it will only show 
tunes added to the Library after the 
current date. Then, occasionally 
review the file size of the playlist 
by selecting it and checking the 
bottom of the iTunes window. If 
you’re archiving onto CDs, don’t 
let this playlist get above 650 
MB before archiving the new set. 
If you’re using DVDs for your 
backups, don’t let the playlist exceed 
4.3 GB. Then, once you archive the 
next set, be sure to change the date 
in the Smart Playlist accordingly. 
If you follow this tip, you should 
always have most of your tunes 
backed up, just in case something 
goes awry.

TMUG Insider, Pleasanton, CA

Keynote

Import PowerPoint Shapes  
into Keynote

Have you noticed Keynote’s lack 
of even very basic built-in shapes, 
like rounded rectangles, arcs, braces, 
or polygons that you all find in 
PowerPoint.

You can of course copy and paste 
from different programs, such as 
OmniGraffle. But you don’t get 
a real “object” for which you can 
change the fill and stroke colors and 

width that would behave like the 
Keynote built-in shapes. Even the 

“Symbols and Borders” item in one 
of the Keynote Image Library files 
are actually just images: you cannot 
change the fill and the stroke.

When you open a PowerPoint 
file, any PowerPoint shape will be 
imported as a real Keynote shape 
that you can manipulate just like 
the other built-in shapes. So, by 
preparing a PowerPoint slide full 
of useful shapes, with different 
settings (like various roundness 
of rounded rectangle, or various 
sections of arcs), you can have a 
library of real custom shapes. Even 
free drawing shapes or scribbles 
made in PowerPoint work!

But, with these shapes imported 
from PowerPoint, you cannot add 
arrows, even to open shapes like 
arcs. You can set fill to “None” and 
change the color and width of line, 
but that’s it. Only Keynote’s built-in 
line can have arrows.

TMUG Insider, Pleasanton, CA

Internet

 URLs Students Need
• CIA World Factbook:  

www.cia.gov/cia/publications/
factbook

• Library of Congress: www.loc.gov
• Oxford English Dictionary:  

www.oed.com
• Merriam-Webster Online:  

www.m-w.com
• APA Style Guide:  

www.apastyle.org/elecref.html
• The Elements of Style: www.

bartleby.com/141/index.html
• Columbia Encyclopedia, Sixth 

Edition: www.bartleby.com/65
• SAT Question of the Day:  

www.collegeboard.com/apps/qotd/
question

http://www.cia.gov/cia/publications/factbook
http://www.loc.gov
http://www.oed.com/
http://www.m-w.com/
http://www.apastyle.org/elecref.html
http://www.bartleby.com/141/index.html
http://www.bartleby.com/65/
http://www.collegeboard.com/apps/qotd/question
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• Common Latin Phrases 
and Abbreviations: 
www.24hourtranslations.co.uk/
lphrases.htm

• English to Latin (Among Others) 
Dictionary: www.freedict.com/
onldict/lat.html

• Garrison Keiller’s The Writer’s 
Almanac: http://writersalmanac.
publicradio.org

• Earth & Sky: Skywatching:  
www.earthsky.org/skywatching

• FirstGov-The U.S. 
Government’s Official Web 
Portal: www.firstgov.gov

• FirstGov for Kids: www.kids.gov
• Harper’s Index: www.harpers.org/

Harperslndex.html
• U.S. House of Representative’s 

Member List: www.house.gov/
house/MemberWWW.shtml

• U.S. Senate’s Member List: www.
senate.gov/general/contact_
information/senators_cfm.cfm

• Constitution of the United States 
of America: www.law.emory.edu/
FEDERAL/usconst.html

• American Family Immigration 
History Center:  
www.ellisislandrecords.org

• National Weather Service:  
www.nws.noaa.gov

• Chemical Elements: Online, 
Interactive Periodic Table of the 
Elements:  
www.chemicalelements.com

• National Geographic: 
Maps & Geography: www.
nationalgeographic.com/maps

• Gray’s Anatomy of the Human 
Body: www.bartleby.com/107

• U.S. Fish & Wildlife Service 
Endangered Species Program: 
http://endangered.fws.gov

• U.S. Environmental Protection 
Agency: www.epa.gov

• Who’s Alive and Who’s Dead: 
www.wa-wd.com

MacHome Journal

Best Internet Sites
What are the very best sites 

on the internet? Webby Awards 
judges sites and publishes a list 
of the best sites. They list sites in 
Commerce, Education, Games, 
Humor, Music and News, among 
many categories. Visit them at 
http://www.webbyawards.com/main/
webby_awards/nominees.html

Mouse Droppings, Corvallis OR

Avoid Registration
If you get annoyed because a 

website wants you to register before 
you can read an article, you can 
go to http://bugmenot.com, then 
type in the URL of the site you 
are trying to access. A username 
and password will be issued to 
you without having to offer any 
information.

Design Tools Monthly

Using Yahoo! Shortcuts
Shortcuts are special features 

designed to get answers quickly, 
without all the searching. Answer-
based queries commonly focus on 
subjects such as definitions or facts, 
but as Yahoo! shows us, the direct 
answers don’t stop there. Traffic 
reports for your town, local gas 
prices, maps, and hotels, in addition 
to traditional answers such as 
synonyms and definitions, are all 
just a click away if you know the 
right search shortcut. Check out the 
list below to find out how Yahoo! 
can make life easier for you with 
shortcuts. We used New York in 
our examples; just substitute your 
own city or keyword and imitate 
the form shown below (without 
quotations), and you’ll be all set!
•  “weather New York” provides 

your local forecast
•  “pizza hut New York” provides a 

Yellow Pages listing

•  “zip code New York” provides 
ZIP codes for the city specified

•  “traffic New York” provides 
current road traffic conditions

•  “synonym pejorative” provides a 
synonym for the given word

•  “yankees scores” provides the 
score for real-time or recently 
played sports by team

•  “fedex Tracking#” provides 
status on packages shipped in the 
US via Federal Express

•  “usps Tracking#” provides status 
on packages shipped in the US 
via the US Postal Service

•  “New York hotels” provides a 
listing of hotels in the specified 
area

•  “area code New York” lists which 
area codes belong to a given city

TMUG Insider, Pleasanton, CA

Safari

Safari Hints
Not all of Safari’s features are 

obvious at first glance. Here are a 
few that might well enhance your 
Web-browsing experience.

Autofill
Safari includes and improves on a 

feature first implemented in Internet 
Explorer: automatic filling-in of 
forms presented in Web pages. To 
activate this feature, go to the Safari 
menu and choose Preferences, then 
click the Autofill tab.

If you click the first box, Safari 
will use the information from your 
own Address Book card to fill in 
forms that you come across on the 
Web. All you have to do is click the 
Autofill button on the Safari menu 
bar. (If you don’t see this button, 
choose the Autofill item from the 
View menu.) 

Alternatively, start typing in any 
box and Safari will complete the 

http://www.24hourtranslations.co.uk/lphrases.htm
http://www.freedict.com/onldict/lat.html
http://writersalmanac.publicradio.org
http://www.earthsky.org/skywatching/
http://www.firstgov.gov
http://www.kids.gov
http://www.harpers.org/Harperslndex.html
http://www.house.gov/house/MemberWWW.shtml
http://www.webbyawards.com/main/webby_awards/nominees.html
http://bugmenot.com
http://www.senate.gov/general/contact_ information/senators_cfm.cfm
http://www.law.emory.edu/FEDERAL/usconst.html
http://www.ellisislandrecords.org
http://www.nws.noaa.gov
http://www.chemicalelements.com
http://www.nationalgeographic.com/maps
http://www.bartleby.com/107
http://endangered.fws.gov
http://www.epa.gov
http://www.wa-wd.com
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entry for you. Safari won’t always 
get things completely correct, but 
will save you a lot of typing just 
the same.

If you tick the second box in the 
Autofill preferences (User names 
and passwords), Safari offers to 
memorize any passwords you enter 
on Web pages. Next time you visit 
such a page and begin to enter your 
user name, you’ll find that Safari 
completes the name and enters 
the password for you. This doesn’t 
work with every Web site, but does 
with many.

There’s a third box in the Autofill 
preferences, labeled “Other Forms,” 
which presumably looks after... 
other forms!

Note that there are Edit buttons 
in the Preferences window that 
enable you to see the information 
being stored (except passwords) and 
delete some or all of it if you wish.

Site Hierarchy
Next time you’re visiting a Web 

site and have burrowed down 
through several pages, hold down 
the Command key while you click 
on the page title (at the very top of 
the Safari window), and you’ll see 
the path that leads from the page 
you’re on back to the home page of 
that site. (This is very like the path 
you see when you Command/click a 
Finder window title.)

This can be very handy if a 
search engine has landed you in the 
middle of a site somewhere, and you 
want to understand where you are 
within that site.

Retracing Your Steps
If what you want to do is retrace 

your browsing steps two or three 
at a time, click the Back button 
but keep holding the mouse button 
down, then choose your desired 
page from the drop-down menu.

Have you sometimes noticed a 

little orange-and-white arrow at the 
right hand end of the address area 
in Safari? If you click this, you’ll be 
taken directly back to the last page 
whose address you actually typed in, 
or selected from your Bookmarks. 
(Apple calls this function SnapBack, 
and you can mark any page as a 
SnapBack target by choosing the 
appropriate item from the History 
menu.) This is very handy if you’ve 
followed a series of links on a 
particular subject, and just want to 
get back to your starting point.

The same kind of SnapBack 
arrow appears in the Google search 
field if you follow a series of links 
from a Google search results page. 
Clicking the SnapBack takes you 
directly back to that results page.
AUSOM News, Melbourne Australia

Safari Full Screen
Type in the following JavaScript 

into the Safari address bar (with no 
spaces): 

javascript:self.moveTo(0,0);self.
resizeTo(screen.avail Width,screen.
availHeight)

Press “Return” and your browser 
should expand to full screen. Next, 
drag the blue globe icon in the 
Address Bar to the Bookmarks Bar 
below it. Rename the bookmark 
Full Screen in the dialog that 
appears, and click “OK.” The next 
time you want to expand the Safari 
window to full screen, just click the 
Full Screen bookmark. To get back 
to a smaller window, click the green 
widget in the window’s title bar. 

—Ben Zoller/MacAddict
LIMac Forum, Long Island NY

Search Tricks
Enter a search criterion into the 

Google search bar. Hitting “Return” 
loads the search result into the 
current page. To keep the current 

page and load the search result into 
a new tab/page, type one of the 
following:
• Command/Return to open the 

search in a new tab
• Command/Shift/Return to open 

the search in a new tab, but keep 
focus on the current tab

• Command/Option/Return to 
open the search in a new window

OSXFAQ

Turn on the Debug Menu
Ever have trouble viewing a Web 

site? That is probably because the 
Web site was designed exclusively 
for Internet Explorer or Netscape. 
Here’s how to make those sites 
think Safari is one of those browsers. 
First, quit Safari. Next, open 
Terminal and type the following, 
exactly as shown:

defaults write com.
apple.Safari
IncludeDebugMenu 1
Now launch Safari and select 

the appropriate browser from the 
User Agent item of the new Debug 
menu (probably Windows MSIE 
6.0). You can also use the Debug 
menu to import bookmarks from 
other browsers, or to display a list 
of keyboard and mouse shortcuts, 
along with many other things.

MacHome Journal

Faster Bookmark Bar Navigation
Of course you have placed your 

most-used URLs in the Bookmarks 
Bar in Safari. You can reach them 
even faster once you have them 
there. Command/1 opens the 
leftmost URL, Command/2 the 
next one, and so forth. This does 
not work for folders full of URLs 
you have placed in the Bookmarks 
Bar. So I keep folders of URLs in 
Bookmarks Bar at far right.

Mouse Droppings, Corvallis, OR
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Safari Quits
Q: Why does Safari unexpectedly 

quit every time I try to launch it?
A: The culprit is probably a 

corrupt Preferences file, which 
Safari tries to load when it first 
launches. This file, called com.
apple.Safari.plist, is located in your 
user name > Library > Preferences 
folder. Delete it, and the next time 
you launch Safari, it will generate a 
clean version. The Bookmarks.plist, 
Down loads. plist, and History.
plist files (housed in the user name 
> Library > Safari folder) are also 
capable of being corrupted — but if 
you delete them, be forewarned that 
your Bookmarks, download history, 
and list of most recently accessed 
sites will disappear.

MacAddict Magazine

Use Command/1  
thru Command/9

Press Command/1 on your 
keyboard and go to the first 
bookmark in your Bookmarks Bar. 

Press Command/2 to go to the 
second one, and so on (folders 
are ignored, however). Pretty 
soon you won’t even be looking 
at your bookmarks for your most 
commonly used sites. 

When that happens, abbreviate 
the first nine bookmarks to create 
more room on the bar. For instance, 
Apple could be “APL,” or Amazon 
could be “AMZ.”

MacHome Journal

Tabbed Browsing and the 
Bookmarks Bar in Safari

There are a lot of ways to speed 
up your Safari browsing. Here are 
a few:
• Place often used URLs in the 

Bookmarks Bar
• Fill a folder with bookmarks 

and place the folder in your 

Bookmarks Bar
• Command/click on that folder 

and all the bookmarks in it load
• Enable tabbed browsing in Safari 

Preferences > Tabs pane:
- Command/click opens link in a 

new tab
- Command/Shift/click opens 

link in a new tab and opens it
- Command/Option/click opens 

link in new window behind 
current window

- Command/Option/Shift opens 
link in new window and 
selects it
Mouse Droppings, Corvallis, OR

MS Word

Office Merger
Q: In Microsoft Office v.X 

Standard Edition, is there an easy 
way to insert a name and an address 
into a Word document?  

—David Christian
A: There is more than one, as a 

matter of fact. The first employs 
Word’s AutoComplete feature. 
Begin typing the name of an 
Entourage contact (you must 
keep your contacts in Entourage’s 
Address Book for this to work). 
After you type a few letters, the 
entire name appears in a small 
yellow box. Press the return key, 
and that name appears in the 
document with a dotted red line 
beneath it. Control/click on the 
name, and you can insert that 
person’s email address, street 
address, or phone number.

For greater control, select View > 
Toolbars > Contact. You can use the 
resulting Contact toolbar to select a 
contact’s name from a pop-up menu, 
add a new contact, and substitute 
one contact for another. With a 
contact’s name in your document, 

you can then use other pop-up 
menus to insert that person’s street 
address, phone number, or email 
address.

Chris Breen’s Mac 911  
via Apple Barrel, Ridgecrest CA

Get Rid of a Column
Ever have some tab-delimited 

text and then decide you want to 
get rid of a column? Put your cursor 
to the left of the first word you 
want to remove. Hold the “Option” 
key down and drag down to the 
right until everything you want to 
remove is highlighted, and then just 
hit the “Delete” key.

MacHome Journal

Splitsville
See two parts of a document 

at the same time by choosing 
“Split” from the Window menu 
and clicking to place the split 
bar where you want to divide the 
document window. Separate vertical 
scroll bars allow you to bring 
different portions of text into view 

— and you can set different view 
preferences for each pane (such as 
normal view in the top pane and 
outline view in the bottom). 

To restore the panes to a single 
window, just double-click the split 
bar or drag it beyond the top or 
bottom of the window.

TMUG Insider, Pleasanton, CA

Copy Formatting to More  
than One Block of Text

To copy the formatting from the 
current word or paragraph, click 
the “Format Painter” button on the 
Standard toolbar and then select the 
word or block of text to which you 
want to apply that formatting. 

To copy the same formatting 
to more than one block of text, 
double-click on the “Format Painter” 
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button. Then you can apply the 
formatting to several blocks of text. 
To turn off the “Format Painter,” 
just click the button again or press 

“Esc.”
TMUG Insider, Pleasanton, CA

MS Excel

Separate First and Last Names 
Without a Formula

Suppose you have imported a 
list someone (a.k.a. the boss) gave 
you, and the first column contains 
both the first and last name. You 
can easily separate them into two 
columns by first selecting the 
column containing the names, then 
choosing “Text to Columns” from 
the Data menu. 

The Text to Columns wizard 
will open. Choose “Delimited” in 
the first step. In the second step, 
uncheck “Tab” and check “Space.” 
Click the “Finish” button.

MacHome Journal

Photoshop

How to Sharpen Using Only 
Gaussian Blur, in 23 Easy Steps

1. Make an additional copy 
of the image, naming it For 
Darkening.”

2. Add two duplicate layers to 
said copy.

3. Make a new copy of the 
layered image, calling it For 
Lightening.”

4. On the top layer of this new 
image, Filter>Gaussian Blur, 1.5 
pixels.

5. Change layer mode on the 
second layer to Darken.”

6. Change layer mode on the 
third layer to Difference.”

7. Flatten image.

8. Make two duplicate layers. Set 
each to “Screen” mode.

9. Flatten image and save.
10. Return to the image named 

For Darkening.”
11. On the second layer, Filter > 

Gaussian Blur, 2.0 pixels.
12. Change layer mode on the 

second layer to Lighten.”
13. Change layer mode on the 

top layer to Difference.”
14. Flatten image.
15. Invert the image.
16. Make two duplicate layers. 

Set each to “Multiply” mode.
17. Flatten image, save, and copy 

it to the clipboard.
18. Paste the “For Darkening” 

image on top of the original file.
19. Set layer mode to “Multiply.”
20. Paste the “For Lightening” 

image on top of these two layers.
21. Set layer mode to “Screen.”
22. Adjust the opacities of each 

layer if it seems advisable.
23. Flatten and Save.
— Dan Margulis

Electronic Publishing

Easier Text Selection
In Photoshop, you can instantly 

switch from any tool to the Type 
tool and highlight all the text on a 
layer by double-clicking on the “T” 
thumbnail on the appropriate Type 
layer in the Layers palette.

Design Tools Monthly

Sharpen Just the Edges  
and Leave the Rest Alone

The Unsharp Mask filter is 
a wonderful tool if you don’t 
mind increasing the sharpness of 
everything, including textures. If 
you want the edges of objects to 
appear snappier, use the High Pass 
filter in combination with Unsharp 
Mask. 

To do so, duplicate year image 

end select Filter > Other > High 
Pass. In the resulting dialog 
has, adjust the Radius slider to 
accentuate the edges. Try the lower 
values first — the image takes on 
a gray appearance — and work 
up from there. Click “OK.” Then, 
change the Mode pop-up menu 
in the Layers palette to “Overlay” 
and observe the amount of edge 
sharpening that takes place without 
affecting the flat or textured areas. 

If the effect is too strong, try the 
Soft Light blending made and/or 
use the Opacity slider in the Layers 
palette to reduce the intensity of 
edge sharpening.  

—Element K Journals
LIMac Forum, Long Island NY

Resizing an Image
When reducing an image’s 

size, at the bottom of the dialog 
box, choose “Resample > Bicubic 
Sharpener.”

When enlarging, choose 
“Resample > Bicubic Smoother.”

Paul Taylor, Editor

Visually Grow Canvas
In Photoshop, you can increase 

the size of your canvas visually, 
rather than through the Canvas 
Size dialog box: use the Crop tool 
to create a crop selection, then 
drag the cropping handles out 
beyond the edge of the canvas. The 
canvas will grow to accommodate. 

—Michael Ninness
Design Tools Monthly

Choose the Best Profile
Someone often sends me 

an image and when I open it, 
Photoshop complains that it’s 
untagged and asks me to assign it a 
profile. The problem is that I don’t 
know which profile would make the 
image look its best. 
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When that happens, just click the 
OK button and then choose Image> 
Mode> Assign Profile. Then try the 
four profiles that show up at the top 
of the Profile pop-up menu to see 
which one makes your image look 
the best. That way you can see the 
consequences of your action instead 
of “working blind” by assigning a 
profile before the image has even 
had a chance to open. —Ben 
Willmore www.digitalmastery.com

Design Tools Monthly

PDF Keeps Vectors  
from Photoshop

When you add vector art to a 
Photoshop document, whether it’s 
line art or text, saving as TIFF 
rasterizes the vector art at the 
same resolution as the rest of the 
Photoshop document. Saving in 
EPS format keeps the vectors, but 
reopening the EPS in Photoshop 
will rasterize them. To maintain 
the resolution independence of 
the vector art in a format you can 
import into non-Adobe applications, 
choose File > Save As, then choose 

“Photoshop PDF” as the format and 
be sure to check the “Include Vector 
Data” option. 

All major graphic design 
applications now import files 
in PDF format, including 
QuarkXPress 4, 5 and 6, and all 
Adobe products. —Anne-Marie 
Concepcion www.senecadesign.com

Design Tools Monthly

See Text While Formatting
Before you change the format 

of type in Photoshop, (size, color, 
etc.), you must select it, by either 
dragging across the text or double-
clicking it in the Layers palette. 

But when you do that, 
Photoshop reverses the color of 
the text to highlight it, which 

makes it impossible to see the 
color of the text. You can hide the 
highlighting without deselecting 
the text by typing Command/H 
(for “Hide”). —Ben Willmore www.
digitalmastery.com

Design Tools Monthly

Defringe Halos
When you remove an object from 

one image and place it onto another 
image, its edges may contain 
traces of the original background 
that don’t blend with the new 
background. 

To remove that “halo,” choose 
Layer > Matting > Defringe and 
use a setting of one. Photoshop will 
examine the color of the pixels just 
inside the edge and change the edge 
pixels to match.

Design Tools Monthly

Better Grayscale Conversion
In Photoshop, you can control 

how the Red, Green, and Blue 
channels get mixed together 
when converting a color image to 
grayscale. Choose Image > Adjust 
> Channel Mixer. Click on the 

“Monochrome” checkbox. For 
realistic grayscale conversion, use 
lots of green, some red, and very 
little blue.

Design Tools Monthly

Crop, Rotate, & Fix Perspective
It may not be obvious, but you 

can use Photoshop’s Crop tool to 
not only crop a photo, but also 
adjust the perspective and angle of 
a photo. For example, imagine you 
have a photo of a road going off into 
the horizon. But your camera wasn’t 
straight, and you want to bring the 
horizon closer.

Choose the Crop tool, drag 
a rectangle around the area you 
want to keep. In the Crop Tool 

options bar, enable the “Perspective” 
checkbox. Drag the corners of the 
cropping rectangle so that its top 
edge is parallel to the horizon, or 
move your mouse cursor outside 
the cropping area until it changes 
to a curved arrow, then rotate the 
cropping area to align the top with 
the horizon. Drag the top corners 
away from each other to widen 
the top and decrease its perceived 
distance from the camera.  

—Al Ward, www.autofx.com
Design Tools Monthly

Soften & Add Contrast
To add a high-contrast, soft-focus 

look to an image, try this:
1. Choose Filter > Noise > 

Median and adjust the slider until 
you wipe away most of the fine 
detail but can still recognize the 
subject of the photo (I use 14 for a 
high-res image)

2. Immediately after applying 
that filter, choose Edit > Fade 
Median and set the mode to Hard 
Light

3. Next, choose Edit > Fill, set 
the “Use” pop-up menu to “History” 
and set the “Mode” pop-up menu 
to “Color”

4. Repeat all the steps until you 
like how soft the image looks

Ben Willmore  
via Design Tools Monthly

Creating a Layer Set
Pressing Command/Shift/N 

makes a new layer in the layers 
palette. So wouldn’t it be nice if 
you could press Command/Shift/
Option/N to put all linked layers 
into a layer set? Well, you can, by 
creating your own shortcut.

Choose Edit > Keyboard 
Shortcuts. Change the Shortcuts For 
option to Palette Menus. Twirl open 
Layers and scroll down to “New Set 
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From Linked.” Click to the right 
of it and press Command/Shift/
Option/N.

Photoshop will warn you that 
you’re replacing a weird trick that 
bypasses a dialog box when making 
a new layer. Me, I say who cares? 
Click the Accept button, then click 
OK. Just like that, you have yourself 
a new shortcut. —Deke McClelland

TotalTraining.com

8-Bit or 16-Bit?
Q: I am having a real problem 

understanding the difference 
between working in 8-bit vs. l6-bit 
in Photoshop CS on my digital 
camera captures. My files are so 
big it is making my machine slow 
and backup is taking forever; please 
explain why everyone raves about 
16-bit?  
—Brian Demarco, Photographer

A: Well this debate goes back 
and forth depending on where you 
are in the digital imaging workflow 
process and if you are scanning or 
capturing digitally. So to do my 
best to remain objective; here is my 
thought on this. I am very pleased 
with the results in our studio 
when processing and retouching 
in l6-bit. The engineers at Adobe 
have done a lot of work in making 
the algorithms work so that we 
get better quality in our images. I 
personally process only the key 
images that we are going to retouch 
and output in 16-bit. Everything 
else gets archived in Raw capture 
mode unmanipulated so that we 
can always process later if necessary. 
I agree processing everything in 
16-bit requires more server space 
and takes up a huge amount of 
data. However, we have been really 
pleased with the results of working 
in 16-bit for our advertising clients.

You should do a test in your 

studio with your workflow. Make 
sure your test image is typical of 
your normal work. Process the 
same image in 8-bit and in 16-bit 
going through your entire workflow 
process from capture to output. 
If you are happy with the results 
in 8-bit then stay in 8-bit. We 
just ran this test with a portrait 
photographer in New Jersey and he 
decided for his clients that 8-bit was 
good enough, especially because 
80% of his output was 8 x10 prints. 
—Helene DeLillo 

Digital Imaging Magazine

Got Red Eye?
Don’t grab for the Visine! Just 

remove it in Photoshop. I learned a 
little technique that is fast and easy.

First open your image in 
Photoshop. Set the default 
foreground color to Black (use the 

“D” key). Then select the Brush Tool 
(“B”). Look at the info bar across 
the top for the “Mode” button. 
Change the mode of the Brush Tool 
to “Saturation.” Select a brush that 
is slightly larger than the red pupil 
of the eye. Click with the brush 
tool over the red eye. Poof — the 
red is gone and what is left is the 
black center of the eye. Repeat for 
the other eye. That’s it! No more red 
eyes in any of your photos again.

The key to this technique is to 
have black as the foreground color, 
and the brush tool set to saturation. 

—Scott Armstrong
The Finder, Mid-Columbia MUG, 

Kennewick, WA

Getting Good Flesh Tones
Q: How do you get good flesh 

tones with digital cameras when 
shooting outdoors? My D1X seems 
to never give me exactly what I want. 
At the Nikon School, the Nikon rep 
told me to set the camera to Adobe 

1998 and another rep at my local 
store told me to set the camera to 
sRGB. My white balance is currently 
set at Cloudy -3, Shady -3.  

—Jack, Digital Photographer
A: I have used the D1X to get 

great skin tones while shooting 
portraits and beauty in the studio. 
I agree with the Nikon School Rep 
that you should have the D1X set at 
Adobe RGB. I believe your problem 
has more to do with your lighting 
situation being inconsistent and 
your white balance not being set 
correctly. I recommend performing 
a custom white balance setting 
every time your light shifts. I also 
recommend testing out some of the 
other presets in the white balance 
while you’re on location. From 
my personal style and experience, 
I don’t recommend using the -3 
on the Cloudy or Shade settings. 

—Helene DeLillo 
Digital Imaging Magazine

InDesign & 
Photoshop

Photoshop File Browser  
& InDesign

You can drag files from 
Photoshop CS’s File Browser 
right onto an open InDesign CS 
document. This places the file (or 
files) into picture boxes on the 
InDesign document page.  
—Terry White

Mac Design Magazine  
via Design Tools Monthly

InDesign

Free Scripts for InDesign
The InDesign CS installer CD 

includes a collection of scripts 
that perform useful actions on a 
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document. To use them, put the 
script in the InDesign/Presets/
Scripts folder and relaunch 
InDesign.

Some favorites are:
1. AddGuides: Draws guides 

around selected objects.
2. CreateCharacterStyle: When 

you create a character style by 
example in InDesign, only the 
properties of the selected text that 
differ from the default formatting 
of the text surrounding it are added 
to the character style. This script 
creates a complete character style 
based on the formatting of the 
selected text.

3. ExportAllStories: Exports 
all of the stories in a document to 
a specified folder as text, RTF, or 
InDesign tagged text.

4. SortParagraphs: Sorts 
the paragraphs in the selection 
alphabetically.

5. TabUtilities: Sets a tab or an 
indent at the current cursor position, 
or sets a right tab exactly at the 
right edge of the text column.

6. TextCleanup: Performs a series 
of find/change operations — you 
can define the changes using a 
simple text file.

7. TextCounter: Counts the 
characters, words, or lines of text 
in the selection, in the text frame 
containing the selection, or in the 
story containing the selection. 

—Olav Kvern
InDesign Magazine  

via Design Tools Monthly

Black Boxes Around Hyperlinks
If you place a Microsoft Word 

document into InDesign that 
contains URLs, each hyperlink will 
have a black box around it both on 
screen and on the printed page.

If you want to keep the 
hyperlinks but get rid of the 

black boxes, open the Hyperlinks 
palette (Window > Interactive 
> Hyperlinks). Select all the 
hyperlinks in the hyperlinks 
palette and on the side menu of 
the hyperlinks palette, choose 

“Hyperlink Options.” In the 
Appearance area of the dialog that 
appears, change the “Type” pop-up 
menu to “Invisible Rectangle.”

Alternatively, you can delete 
them all by selecting them all in the 
hyperlinks palette and clicking the 
trashcan icon.

Design Tools Monthly

Colorize Grayscale Images
You can colorize an imported 

grayscale image (like a TIFF or 
PSD file) by first selecting it with 
the Direct Select tool and then 
using the Swatches palette. This 
changes the non-white pixels to that 
color, with levels corresponding to 
their previous levels of gray, but 
leaves the background white.

Most people get frustrated 
because they try doing this with the 
regular black-arrow Selection tool. 
That doesn’t work.

David Blatner’s Tips & Tricks  
by ALAP, Inc.

Table of Contents  
(and Other Stuff)

Don’t get fooled into thinking 
Edit > Table of Contents feature is 
only for building a table of contents. 
You can build all kinds of lists with 
it because it can compile a list of 
any paragraphs to which you’ve 
applied a paragraph style. For 
example, you could make a list of 
advertisers, or a list of contributing 
writers, or a list of illustrations, and 
so on.

David Blatner’s Tips & Tricks  
by ALAP, Inc.

Stroke Text vs. Outlines
When you apply a stroke to text, 

InDesign cleverly does not let that 
stroke “choke” down the shape of 
the character (because it strokes the 
text and then fills it). However, if 
you use Create Outlines to convert 
the text to a frame, you get just the 
opposite: It fills it and then strokes 
it, so the stroke sits on top of the 
character. If it’s a thick stroke, it’ll 
look yucky.

David Blatner’s Tips & Tricks  
by ALAP, Inc.

Preview

Idongeddit!
Why does everyone keep saying 

that Preview can’t crop an image? 
Mine does! I am running Panther 
3.7 with Preview vs. 2.1.1 and 
cropping an image couldn’t be 
simpler.

Get the “Select Tool” from the 
Tools menu, or type Cmnd/3, or, 
if you have the Switch Tool Mode 
button installed in the Toolbar, just 
click on the marquee icon.

The pointer turns into crosshairs 
and you just drag to define the 
area you want to crop to. The 
surrounding area gets covered 
with translucent grey. You can 
even adjust its position and size 
afterward, if you need to.

Then, select “Crop Image” from 
the Tools menu, or type Command/
K, or, if you have it installed in the 
Toolbar, click the Crop Image icon.

Voilà! You’re the proud owner 
of a brand new, neatly cropped 
Preview image. All you have to do 
is save it or export it in the phormat 
phlavor that suits your phancy.

Phredd Nawfuk, Virginny, USA
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and hardware announcements, upcoming seminars and shows, interesting websites, and other valuable information. You may request a 
free sample copy of this monthly newsletter by going to www.design-tools.com or calling 303.543.8400.

• InDesign Magazine — a complete resource for InDesign professionals. Published by Creativepro.com in PDF format.  
www.indesignmag.com

• Mac Design Magazine is the top graphic design magazine published today, and it is published for Mac users only. Mac Design Magazine is 
edited by Scott Kelby, the President of the National Association of Photoshop Professionals and also editor of Photoshop User, the NAPP’s 
excellent newsletter. www.macdesignonline.com

• Ben Willmore’s DigitalMastery.com — Ben is the author of the Photoshop Studio Techniques books, one of the top Photoshop instructors, 
and one of the expert trainers at the National Association of Photoshop Professionals (NAPP) Photoshop World Expo.  
www.digitalmastery.com

• Macworld Magazine. The ultimate resource for Mac users. Each issue is packed with practical how-tos, in-depth features, the latest 
troubleshooting tips and tricks, industry news, and is home of Chris Breen’s Mac 911 columns. www.macworld.com

• The macHOME Journal, the ultimate magazine for the Macintosh consumer, offering practical advice for everyone. macHOME Journal 
offers excellent how-to articles and advice on purchases, and Hot Tips on line. www.machome.com.

• MacAddict Magazine. “A better machine. A better magazine.” Every issue of MacAddict is packed with in-depth how-to articles, fact-filled 
features, and expert reviews, plus a monthly CD of hot product demos, tutorials, freeware, and video how-to stories and interviews.  
www.macaddict.com

• Helene DeLillo is a professional photographer with many high-profile clients including those in the beauty, fashion, and entertainment 
industires. Her digital images have appeared in the pages of Rolling Stone, Entertainment Weekly, and Time Digital, as well as on the covers 
of Digital Camera, Photoshop User, and Studio Photography & Design magazines. www.helenedelillo.com

• Digital Imaging Magazine — the essential resource for the imaging professional, is published by the Cygnus Imaging Group, the world’s 
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• Electronic Publishing Magazine. Covering trends in electronic design, digital prepress, and computer-based publishing and printing. 
Written for artist, illustrators, and leaders making buying decisions. www.electronic-publishing.com.

• Phredd, a longtime reader of Mac Hints & Tips, Nawfuk, Virginny

If you are not a member of a Macintosh User Group, I highly recommend that you find one in your area and join. User groups are the greatest 
source of information and help available to all Mac users — from novices to experts. You can find one in your area by going to www.apple.com/
usergroups/find.
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