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Feedback

Another Secret Keypress
Control + Eject key = what the old 

Power key was (on machines without the 
Power key). Now you can type “R” for 
restart, “S” for sleep, Escape for Cancel 
and the Enter key for the restart.

The same Shift + Shrink to dock (for 
slow motion), and Shift + Expose keys 
(for expose in slow motion), works with 
Dashboard. Try it!

Jeff Greenberg

Bookmark Mess Tip Expanded
What’s even cooler than just having 

folders in your menu bar is having tabs on 
in folder. 

Are there websites you go to on a daily 
basis? If you put them in a folder that’s 
on your menu bar, you have the option of 

“Opening in Tabs” and opening them all 
up at once.

Jeff Greenberg

General

It Never Hurts to Save As
As you work on a file over time, the file 

slowly gets bigger than it should. You can 
guard against file bloat and possible file 
corruption by occasionally using the “Save 
As” command. You can save with the same 
name (replacing the original) or a different 
one.

David Blatner’s Tips & Tricks by ALAP, Inc.

Free Computer Protection
Did you know about the free security 

software from Apple? It is called 
Open Firmware Password Protection 
(http://docs.info.apple.com/article.
html?artnum=106482). Install and use 
the Open Firmware Password Utility from 
Apple (free) which requires a password to 
boot from anything OTHER than the 
hard drive. 

Want to boot from a CD or any 
other mode (like FireWire), entering the 
password is necessary to continue because 
the password resides in the processor.

Lynn Rybarczyk

Organizing Your Travel Photos
From Preparation for Travel  
to the Production of Printed Albums 
and a Web Site

Caveat: What follows is a set of notes 
intended as an aide memoir for those who 
attended my presentation. It has been 
suggested that other folks might find 
it useful and I hope they do; but note 
that it is far from a comprehensive set of 
instructions. 

As a starting point for those about to 
undertake a holiday trip and expecting 
to take lots of photos, it should be a good 
place to start in thinking about all the 
enjoyable work that lies ahead, and how to 
organize it.
Preparation
•	 Set the photo numbering system in your 

camera to “don’t reset”; i.e. do not start 
over from No. 1 every time you insert 

Welcome!

These tips have been culled 
from user group newsletters, 
Macintosh-related books, 
magazines, and other sources. 
Thanks to all who have 
contributed and provided this 
valuable information to the 
Macintosh community.

Several hundred new tips are 
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monthly newsletter.
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searchable Database of tips 
available on this website, I 
urge you to give it a try. For 
$4.95, you can access the entire 
library of tips for a month. 
For $48, you can have access 
for a year. It is a lot easier and 
faster than going through a pile 
of newsletters and magazines 
looking for that tip you read 
about a few months ago.

If you like this newsletter, the 
best way to support it is to 
subscribe to the Database.

— Paul Taylor
paul@mac-hints-tips.com
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a memory card. (Refer to your 
camera’s instruction manual.)

•	 Decide on image resolution (e.g. 
2722x1704) and quality (e.g. 
Super High, High, etc) to suit 
your needs. Consult your camera 
manual (or do some tests) to see 
what file size this produces.

•	 Check to ensure that you will 
have enough storage space (on 
memory cards, portable Mac, or 
other storage device) to cover 
your holiday shooting. Plan 
to download photos from the 
camera at least each evening.

•	 Test battery life. Spend a day 
shooting at your intended rate, 
using the flash occasionally, to 
see how long your battery lasts. 
Purchase an additional battery if 
required.

•	 Pack memory cards, batteries, 
chargers, camera! computer 
connecting cables, card reader.

•	 Keep your portable Mac Internet-
capable. If you delete files to 
reclaim disk space for photo 
storage, make sure that you 
retain everything you need to 
connect to and use the Internet if 
required.

•	 Take PhotoRescue in case you 
need to rescue photos from a 
faulty or damaged memory card.

•	 Take GraphicConverter in case 
you need to reduce the size of 
photo files already saved (unless 
you have lots more disk space 
than you think you will need.

Taking photos
•	 Take lots of photos. You probably 

won’t get a second chance, and 
since it costs nothing, why not?

•	 Delete only obvious failures. 
Photos that appear second-rate 
may well be reclaimable once you 
get them to the computer.

•	 Leave “near identical” photos to 
enable you to select the best later. 

The one that looks the best on 
the camera may turn out not to 
be sharp.

•	 Always remember that you can’t 
judge sharpness on the camera’s 
LCD—everything looks sharp 
there!
Organizing in iPhoto

•	 Import to iPhoto by direct camera 
connection or via card reader 
(recommended).

•	 Set iPhoto to view titles, 
keywords, and ratings (View 
menu).

•	 Arrange by title (View menu). 
Don’t retitle or you will lose the 
important file names, which 
establish chronology even if the 
embedded date is subsequently 
lost in editing.

•	 Run an iPhoto slideshow with 
controls showing, and rate all 
photos according to a system 
you apply consistently. Note that 
the quality of photos on your 
portable Mac’s screen may not 
be as good as on your desktop 
at home. Reserve final judgment 
until then, and don’t delete any 

“almost good” shots.
•	 Create iPhoto albums for each 

place/date, plus any others you 
can immediately see a need for. 
Remember that you can also 
use Keywords to tag different 
categories of photo.

•	 Create and assign keywords that 
you can use later to separate 
groups of similar or related 
photos.
Archiving originals before 

doing any editing, save all “camera 
originals” to CD or DVD, using 
iPhoto’s disc burning facility. 
Alternatively back up to another 
hard disk.

First-Cut Selection 
Decide which photos you are 

going to do further work on, or 

which are good enough to print as 
they stand, and organize them into 
a Smart Album using ratings and 
keywords as criteria. 
Editing 

Note: if you use iPhoto’s built-
in editor for any reason, be aware 
that photos there appear slightly 
blurred. To get a better idea of true 
sharpness, use the selection tool to 
select almost the whole area of the 
photo.
•	 Set iPhoto’s Preferences so that 

double-clicking any photo opens 
it in your preferred editing 
application.

•	 Perform all editing in a single 
session if possible, to minimize 
JPEG effects. Understand that 
your edits will be saved as 
JPEG into the iPhoto Library, 
overwriting earlier edits of that 
photo. (Remember that you can 
return to the “Original” photo if 
you wish.)

•	 In addition, save each file 
externally (i.e. to a folder outside 
your iPhoto Library), using 
your editing application’s “Save 
As...” command. You will use 
these files to print your photos 
eventually. You can save in JPEG 
format (90% quality), but if you 
want the highest quality, or if 
you think you might want to do 
further work later, save in TIFF 
format.

•	 Identify finished photos in iPhoto 
by assigning a suitable keyword.

Printing
•	 Collect all the photos to be 

printed into a single iPhoto 
album (using a Smart Album or 
equivalent method.)

•	 Establish (via testing if necessary) 
which print settings you are 
going to use: 
a. Paper type 
b. Resolution and speed 
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c. Color adjustment
•	 Define a Printing Preset 

incorporating these settings (in 
the Print dialog).

•	 Decide on the kind of hardcopy 
album you are going to use and 
determine the required printed 
photo dimensions.

•	 Decide which application you 
are going to use to set up and 
print the pages of photos (e.g. 
AppleWorks, Canvas, page layout 
program). This assumes that you 
are going to arrange your photos 
(say) four to a page and print 
them that way.

•	 In your chosen application, set up 
two page templates to suit: one 
for “landscape-oriented” photos 
and one for “portraits.” Make 
sure that your template shows 
the boundaries of the actual 
printing area, and that you 
divide that area evenly. (Choose 
the correct printer in Page Setup 
and experiment if necessary.)

•	 Insert photos into the templates, 
resizing and cropping as 
necessary to fit the template. 
Note that you can often get away 
with “squeezing” a photo rather 
than cropping off one edge to fit 
the template.

•	 Record the photo file numbers 
printed on each page so that you 
can keep track of the process. 
(I use a Stickies note for this, 
because of its ability to float over 
other windows.)

•	 Save each page of photos before 
printing, using sequential 
numbers as the file names. This 
gives you a digital copy of your 
album for reference and for easy 
reprinting of pages if you need to.

•	 Number each printed page 
accordingly.

•	 Keep printed pages separated, and 
allow them to dry overnight.

•	 Separate photos using a guillotine. 
Vacuum the (paper coating) dust 
away as you work; otherwise it 
will stick to everything including 
your photos.

•	 Place the photos in the album 
straight away to avoid losing 
the correct sequence. Don’t mix 
portraits and landscapes in a 
single two-page spread. Keeping 
like orientations together may 
disturb the sequence a little, 
but this is usually preferable to 
mixing the two photo types.

Building a Photo Web site
Making a Web site version of 

your photo collection and burning 
it to CD enables you to share your 
photos with people who need only 
a Web browser (Safari, Internet 
Explorer, Netscape, etc) to enjoy the 
show on either Mac or Windows 
PC.
•	 For maximum simplicity, use 

iPhoto’s built-in File > Export > 
Web Page function, first choosing 
the iPhoto album containing 
your desired photos.

•	 If you require more options or 
a fancier Web page template, 
try the shareware plug-in 
BetterHTMLExport which 
works within iPhoto, or an 
application like iView, which 
would require you to export your 
photos (File > Export) so that 
they can be imported in turn to 
the other program. Your Web site 
can be viewed on any computer 
by using a Web browser to open 
its index.html document.

Footnote: Panoramas
You don’t need a special camera 

function to make decent panoramas. 
Special software is almost essential, 
but you may already have it.
•	 Take a series of overlapping 

photos from a single position, 
bracing your arms against your 

upper body to ensure the same 
camera height and attitude in 
each photo.

•	 Overlap the photos by at least 
25%.

•	 Make sure that the horizon is 
level and at the same height (as 
nearly as possible) in all photos.

•	 Use the same zoom setting for all 
photos.

•	 If your camera allows you to lock 
exposure, use the same exposure 
for all photos.

•	 To “stitch” the photos together, 
use Canon PhotoStitch (OS 
9 and OS X—comes with 
Canon cameras and printers) or 
equivalent. Photoshop Elements 
(OS X) has a similar feature, as 
does Photoshop CS. Having 
some knowledge of your camera 
lens’s characteristics, these 
programs can modify the photos 
so that the stitched panorama 
has better continuity than you 
could achieve by manually 
overlapping them in a normal 
photo editing application. Using 
Canon PhotoStitch I have made 
convincing panoramas from 
up to 11 photos, the “stitching” 
being barely detectable. 
~Steve Cooper

AUSOM News, Melbourne, Australia

Create a Slide Show  
without Using iPhoto

Have you ever wanted to view 
images without importing them 
into iPhoto or other content 
manager? You can with Tiger! Just 
select several .jpg, .gif, etc. and 
then choose Slideshow from the 
contextual menu. (Contextual 
menus are shown when you 
Control/click on just about 
anything. Menu choices change 
depending upon the application you 
are in.)
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Changing the Alert Volume
As far as your speaker volume 

is concerned, there are two 
categories of sound in OS X: alert 
beeps (noises you hear when your 
system does something it’s proud 
of, such as receiving an email, or is 
concerned about, such as crashing 
a program) and overall volume (the 
sound level for playing CDs, MP3s, 
and Doom). The volume control in 
your menu bar (which you can turn 
on in the Sound panel of System 
Preferences) changes the overall 
system volume. If you drag the 
slider while holding the option key, 
you change only the alert volume.

Insta-Closing Multiple 
Windows

When you find yourself with 
several open windows in one 
program, especially in the Finder, 
don’t waste time trying to close 
them individually. Instead, Option/
click on the red close button at the 
top left of any open window. Presto! 
All windows close simultaneously 
(except in Word v. X—Microsoft 
marches to a different drummer). 
~Don Mayer

Small Dog Electronics  
www.smalldog.com

Stay Out of Computer Trouble
Here is a compilation of our 

technicians’ best recommendations 
to keep a small glitch with your 
computer from turning into a major 
nightmare.

1. Back up and back up often. 
We all know that we should do this 
but how many of us really back up 
on a regular and systematic basis? 
Just about everyone who comes 
into the Small Dog showroom, 
with a look of terror on their face 
are the folks who haven’t backed 
up. Backing up can be as simple 
as burning your most important 

documents, libraries and folders 
to a CD or you can use a number 
of different software titles to back 
up such as the Backup from Apple 
(included in a .Mac account).

2. Save often. (Automatically 
if possible.) The most common 
shrieks that are heard around the 
office are when people haven’t saved 
their data, especially when they 
haven’t saved in over an hour. The 
simple question, “when did you 
save last?” can bring grown people 
to tears. (This document was just 
saved to keep good karma!) Don’t 
forget you are backing up and 
saving not only to protect yourself 
from a mechanical failure but also 
to protect you from your own 
mistakes. How often have you 
closed a file quickly without saving 
when you really wanted to save?

3. Stay out of where you don’t 
belong. Willy-nilly throwing out of 
files and moving them around can 
cause problems that are unexpected, 
especially if you are in the System 
Folder or Library. Technicians often 
hear stories like, “I didn’t recognize 
the file name so I trashed it” and 
now I can’t ...” (fill in the blank). 
It’s always good to remember what 
you did most recently before the 
problem occurred.

4. Don’t rush into installing 
updates. It often can work to your 
advantage to wait a few days before 
installing updates to see if anyone 
else has problems with the updates 
before you have crossed the point 
of no return. It doesn’t happen too 
often but there are instances where 
updates were immediately updated 
to fix problems that the early 
adopters found the hard way. That 
said, you should install updates as 
these often correct problems, you 
may just want to wait a few days 
before clicking the Update button.

5. Don’t download too many 
updates at once. It’s easy with 
automatic checking for updates to 
try to update too many different 
things at once. Instead, update in 
smaller steps, checking after each 
upgrade or two that all continues 
to work well. This is especially true 
if it has been sometime since you 
updated your software. Don’t be 
tempted to download too much.

6. Be careful when using your 
email address on line. Always be 
careful when submitting your email 
address on web sites, especially to 
web sites that you may not know 
much about. This is a good time to 
use email aliases that .Mac provides 
(or create your own).

7. Always beware of email 
scams. If you didn’t ask for the 
email to be sent to you, do not reply 
or ask more questions or follow 
links. Obviously there’s some level 
of self-awareness that you have to 
have. I receive plenty of email from 
customers that I didn’t ask for but 
these are pretty easy to tell which is 
legitimate.

8. Read dialog boxes before 
responding. How many times have 
you clicked a response on a dialog 
box without really thinking about 
what you were doing? Though most 
often this won’t cause problems, if 
you forge ahead without reading 
you may be directing your 
computer to proceed in a direction 
that you don’t want to go. Once 
you click “erase” or “don’t save,” 
you can’t go back!

9. Don’t pirate software. It’s 
tempting but it isn’t legal, and if you 
have problems with documents that 
you created using software that you 
didn’t pay for, you really don’t have 
any way to solve the problems. If 
you are using pirated software, don’t 
call tech support asking for help.
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10. Stay organized. Keep 
receipts, original software, and 
manuals in a place where you can 
find them if you need them. If you 
need to boot from the Install CD 
and can’t find your Install CD, you 
aren’t going to be able to get much 
help over the phone.

Small Dog Electronics  
www.smalldog.com

CD Stuck?
Did you ever have a CD or 

DVD get stuck in your SuperDrive? 
And it would not come out? Open 
System > Library > Core Services 
> Menu Extras and double-click on 
“Eject.menu.” This produces an Eject 
Menulet in the menubar. Use it to 
open the SuperDrive.

Mouse Droppings, Corvallis OR

Joining Two Macs via FireWire in 
Target Mode

If your aim is simply to share 
files between two Macs, then it is 
hard to get anything simpler than 
joining the two with a standard 
FireWire cable with six pins at 
each end. All modern Macs have a 
FireWire port, and many have two.

Let us call one Mac the “source,” 
and the other Mac the “target.” As 
FireWire cables can be hot swapped 
the source Mac can be operating 
throughout the exercise, but the 
target machine must be shut down. 
Then start up the target machine, 
holding down the “T” key to put 
it into target mode. The machine 
powers up but instead of your 
normal desktop you see the FireWire 
symbol dancing slowly all over your 
screen.

On the source machine an icon of 
the hard disk directory of the target 
machine appears. You can now open 
each in two entirely conventional 
finder windows and move files 

between the two in either direction 
as you wish, dragging from the one 
directory and dropping into another.

Purists may call it inelegant, but 
it certainly is simple and definitely 
is effective. ~Dick Johnson
AUSOM News, Melbourne, Australia

Mac OS X

Icon Previews
Some applications, such as Adobe 

Photoshop, will save an image file 
with a thumbnail icon. So, when 
you see this file in the Finder, you’ll 
see a small version of the actual 
image. Not all image files include a 
thumbnail icon, though. This can 
make it hard to identify the image 
file without opening it. Thankfully, 
OS X’s Finder can create a preview 
icon for you. First, open a folder full 
of images with non-descript icons. 
Now choose View > Show View 
Options. Once the options window 
appears, find and activate the 
option to “Show preview icon.” The 
Finder will then display thumbnail 
icons for each file.

macHOME HotTips

OS X Keyboard Shortcuts
Apple provides a list of all known 

keyboard shortcuts in Mac OS X at 
http://docs.info.apple.com/article.
html?artnum=75459

Design Tools Monthly

What’s Under Your Keyboard?
Do you know that there are lots 

of interesting characters hiding 
under your keyboard? Do you know 
how to get them, having lost in 
Mac OS X the KeyCaps command 
from the classic Apple menu? Here 
is how to find out what characters 
are hiding where in Panther, and 
how to get them out from hiding, 

so as to use them in your literary (or 
math, or any other) compositions. It 
is best to read what follows, sitting 
at your Mac, and pressing the keys 
on your keyboards, as you read.

Settings
Check that you are set up 

properly: Open your System 
Preferences, and choose 

“International”, then click the “Input 
Menu” tab.

In the resulting panel Character 
Palette, Keyboard Viewer, and 

“Show input menu in menu bar” 
should be ON (plus any additional 
language that you may want to 
compose in at some future time, but 
that’s another topic). It is also useful, 
but not absolutely necessary, to 
check ON “Try to match keyboard 
with text” which you can do, if you 
click the “Options” button still in 
the same preference window. Close 
the preference window, and observe 
the Flag icon in the Menu Bar. 
(It should be the US flag, unless 
you checked ON other languages, 
in which case it could be any of 
those. That’s where you make your 
choices.)

How To
We all know that holding down 

the Shift key, when pressing another 
key on our keyboard, will modify 
the effect: “v” becomes “V”, “4” 
becomes “$”, etc. But have you 
experimented by holding down 
another modifier key, like the 
Option key, or even two modifier 
keys at the same time, both Shift 
and Option? If you did, then you 
also know, that with the Option 
key held down “v” becomes “√”, “4” 
becomes “¢”, and with both keys 
held down, those same two become 
respectively “◊” and “›”.

Modifier keys! That’s all we have 
to do, to get all kinds of characters. 
But now these two questions arise: 
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1. How to see all the characters 
available in the font selected for 
typing your document?

2. When looking for a particular 
character, how to find out where it 
is hiding (without experimenting, 
making notes, and/or hopelessly 
trying to remember it all)?

Some of the answers depend on 
preference settings, thus if you don’t 
find exactly what is described here, 
go back to Settings, before you try 
to do what’s in the next paragraph. 
There are also variations by fonts.

To see all characters in a selected 
font (Times > Regular for the 
following examples), point with 
your mouse at the Flag icon near 
the right side of the Menu Bar, and 
select “Show Keyboard Viewer”, then 
press the Options key, or Options 
and Shift keys simultaneously, to 
see hidden characters, and their 
respective locations.

Given that in this situation 
your Keyboard Viewer font 
setting matches that of your 
text, (if not, select the matching 
font in the Keyboard Viewer) 
you can easily insert into your 
text a selected character directly 
from the viewer. For example to 
insert , simply click on the  
character in the Keyboard Viewer 
window. Alternatively, type the 
corresponding combination, in this 
case Option/Shift/K.

If you don’t see the character 
you want, (or would like to search 
for a more interesting design for 
same) you can search for particular 
characters in the Character 
Palette. Let’s take, for example, the 
apostrophe (‘) character:

To find and insert this character, 
choose the Character Palette 
from under the Flag icon in the 
Menu Bar, choose View > Roman 
> Miscellaneous, and select the 

desired character in the adjacent 
panel. Then choose, further down 
in the window, Font Variation > 
Containing Selected Character, and 
you will be shown the fonts that 
can produce the desired character. 
In this case, with the fonts I have 
in my computer, the result gave 
me two choices: Hoefler Text 
Ornaments or Zapf Dingbats.

The method of inserting a 
character in the document from 
the Character Palette is even easier. 
Just double-click the character of 
your choice, and if available it will 
appear in your document. You can 
also choose for your document—
temporarily—the font indicated in 
the Character Palette and use the 
method described above.

Note the “Add to Favorites” 
button! Use it to build your 
personal collection of favorite or 
frequently used special characters.

In conclusion, enjoy the added 
flexibility this feature gives you 
to get your thoughts and feelings 
across, and don’t forget that your 
other controls, such as size and 
color are also at your disposal, but 
remember, your recipient’s computer 
can only display (or print) fonts that 
it has installed! So, check with your 
recipients to make sure that they 
see the characters you chose, and 
not the ones that their computer 
decided to substitute for them. 
~Bob Kenedi

MacFriends Report, Naples, FL

Modifying A Toolbar
I found a way for you to earn at 

least 10 points toward impressing 
your friends with your Mac 
knowledge. This has to do with 
modifying a Finder window so that 
you add vertical separators between 
icons. This doesn’t really do anything 
important, it is strictly for show, but 

sometimes show has it value. Finder 
windows in OS X open to display 
the contents of your computer. In 
the upper right corner of any finder 
window there is a little pill shaped 
button. Hold down the Apple key 
and the Option key while you click 
that button. 

A new window opens containing 
a selection of icons, any of which 
you can drag and drop to the 
tool bar. In the sample above, I 
had added vertical separator lines 
between my folders and other 
frequently used items. 

While you have the icons window 
open you can also choose to have 
text added to the icons in your tool 
bar or turn that option off. When 
you are finished click on done.

Mouse Tales, North Coast MUG,  
Berea, OH

Password Assistant
Everything seems to require 

a password these days and while 
Mac OS X keychain makes keeping 
track of your passwords pretty easy, 
sometimes you may get stuck trying 
to create a new password or figuring 
out whether the password you select 
is secure enough. Hidden away in 
Mac OS X Tiger is a handy utility 
called Password Assistant.

It becomes available to you every 
time you create a new user account 
or change your password for your 
account. When you are prompted 
to create a new password, click 
on the key icon next to the “New 
Password” box. This will activate 
the Password Assistant. Password 
Assistant will give you a choice of 
six different types of passwords:

Manual: Create your own and 
type it into the box and the Quality 
Bar will analyze your choice for 
security and make suggestions to 
make your password more secure. It 
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ranges from red to yellow to green 
depending upon how secure the 
password.

Memorable: A mix of words, 
punctuation, and numbers. I’ve 
noticed that the passwords actually 
get more memorable when they get 
longer.

Letters and numbers: Random 
selection with no punctuation

Numbers only
Random: Letters, numbers, and 

punctuation
FIPS—181compliant: a US 

Commerce Dept. standard for 
automated passwords.

Choosing one of these six options 
from the drop-down box will give 
you a box to type in your password 
selection if you choose manual or 
ten suggestions for passwords for 
any of the other choices.

The password security check is 
handy. Try to keep your passwords 
in the green for best security.  
~Don Myer

Small Dog Electronics  
www.smalldog.com

Docking Tricks
If you have a handful of Finder 

windows open, you can hide them 
all by Control/clicking on the 
Finder icon in the Dock.

Option/clicking an application 
icon in the Dock brings up all open 
documents in that application. The 
windows for the current application 
disappear. Option/click the current 
application to bring its windows 
back up and close the previous 
application’s windows.

Command/clicking an 
application in the Dock locates 
the application’s icon in the 
Applications Folder, or wherever it 
is located.

Mouse Droppings, Corvallis, OR

Remounting Hard Disks
Have you ever ejected (or rather, 

dismounted) an external hard disk 
in OS 10.2 or 10.3, only to decide 
that you’d like to access that disk 
again? The conventional way of 
remounting an external disk is to 
turn off (or disconnect) the device 
and then turn it on (or reconnect 
it). That can be a bit of a pain if 
the device is under the desk or 
across the room. Instead of flipping 
switches and pulling cables, open 
Disk Utility. The connected (but 
unmounted) hard disks will appear 
in the list at the left in faded text. 
Simply select the drive and then 
either click on the Mount icon in 
the Toolbar or choose File > Mount 
Volume. In a few seconds, the disk 
will reappear on the desktop.

macHOME HotTips

Mac OS X Startup Keystroke 
Commands

If you’ve ever had a system crash 
and had to reboot from your CD 
drive or other volume on your 
hard drive, these startup keystroke 
commands can be a life saver (at the 
very least, a time saver).
•	 Press and hold X: Forces your 

Mac to startup in OS X 
•	 Press and hold Option/

Command/Shift/Delete: 
Bypasses your primary startup 
volume and looks for a different 
startup volume such as a CD or 
external disk that has a system 
folder. 

•	 Press and hold C: Start up from 
a CD that has a system folder. 

•	 Press and hold N: Attempts 
to start up from a compatible 
network server 

•	 Press and hold R: Forces 
PowerBook screen reset 

•	 Press and hold T: Start up in 
FireWire Target Disk Mode 

(If your system is connected to 
another Mac by a FireWire cable, 
your Mac’s hard drive will mount 
on the other Mac’s desktop.) 

•	 Press and hold Shift: Start up in 
Safe Boot mode and temporarily 
disable login items and non-
essential kernel extension files.

macHome Journal  
via Apple Pickers MUG,  

Indianapolis, IN

Create Self-Extracting Disk 
Images within the Terminal 
Application

If you create disk images of files 
for people to download, why not 
save them an extra step by setting 
the file to automatically expand 
once the download is complete. It’s 
simple to do; just create the disk 
image using Disk Utility and then 
launch the Terminal application 
and enter the following: 
hdiutil internet-enable 
path to disk

Once you’ve enabled the file, just 
post it to the Web as you would 
any other file. Then, whenever 
anyone downloads the file, it will 
automatically expand without him 
having to locate the file and double-
clicking on it.

TMUG Insider, Pleasanton, CA

Aliases, Why Have Them?
There is less call for creating 

aliases than before OS X. Now we 
just move an item over to the Dock 
for convenience and an alias is 
created. All the icons in the Dock 
are aliases. They take up hardly any 
space on your hard disk drive even 
if the original is quite large. When 
you click on an alias either on the 
desktop or in the Dock it’s smart 
enough to find the original attached 
to it and open that. Basically we 
have aliases for convenience. You 
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can make as many aliases as you 
like. You might want to keep a 
couple of aliases in different places. 
Just remember, No matter which 
one you click twice on, it’s the 
original item that is really opened. 
~Virginia Chilcote

MouseBytes, St. Petersburg, FL

The Thin White Line
The dock separator is the 

demarcation line between 
applications and files, folders, or 
minimized windows.

 If you add a document to the 
dock, it will be to the right of the 
separator if you use a horizontal 
orientation for your dock or below 
if you use a vertical orientation. 

If you try to place a file into the 
wrong section of the dock, it will 
not accept it, likewise dragging an 
application to the wrong place will 
not work.

Small Dog Electronics  
www.smalldog.com

Photoshop

Scan-O-Grams &  
Dropping Out Backgrounds

The ability to make selections 
from complex images is always a 
challenge. Knowing how to evaluate 
channels and blending modes can 
make this daunting task much 
easier. I use this technique for my 
scan-grams (placing objects on a 
scanner and composing an image). 
Regardless of how many times I 
clean the scan bed, there’s always 
‘smootchz’ on the image, especially 
the background! I’ll try to show you 
here how to quickly mask out the 
background from an object using 
channels and blending modes.

Start by scanning your image. 
Once scanned, open the channels 

palette. Look at each channel 
individually (be sure that your 
preferences are set so that your 
channels appear in grayscale), 
and decide which channel has 
the highest contrast (separates 
the image from the background). 
Duplicate this channel by dragging 
it to the new channel icon. You 
should now have, for example, “Red 
Copy.” Note: Sometimes you will 
need to use 2 channels and then 
merge these individual selections 
together later.

Go to Image > Adjust > Levels. 
Move the sliders until you have 
as much contrast as possible. I 
usually move the white slider and 
then the black slider and then 
use the gamma slider (the one in 
the middle) until I have the best 
contrast/separation I can achieve. 
The goal should be to have a distinct 
edge around the object, knowing 
that you can “clean up the insides” 
in the next steps.

Adjust the mask to completely 
separate the selected area from 
the mask. Use a brush with an 
appropriate size tip and keep the 
edges hard, not feathered, so you 
maintain a hard-edge selection, and 
paint with black or white.

Play with the blending mode 
setting for the brush (in the option 
bar). Use “Normal” to paint 
black or white. Use Color Dodge 
or Color Burn for an amazing 
result. These blending modes will 
allow you to work as if the areas 
are separated or selected (like an 
automatic mask feature).

Adjust the brush opacity if 100% 
does not work sufficiently. I will 
very often have the brush opacity set 
to 30%–50 % to achieve the result 
I want. For white, use Color Dodge; 
for black, use Color Burn.

Advanced Tip: When you first 

duplicate the channel, Select all 
(Command/A) then paste the copy 
directly onto itself. Go to Edit 
fade. (Do this immediately or you 
will lose the opportunity if you do 
another task.) Change the blending 
mode to “Color Dodge.” This may 
give you a much better separation 
of the object and the background. 
Do this as many times as necessary 
until you arc satisfied. Experiment 
with the other blend modes 
depending on the image.

When the “Mask” in the 
Channel is complete, it is time 
to load the selection. To load the 
selection:
•	 Press the selection button.
•	 Drag the channel to the Load 

Selection icon at the bottom of 
the Channels Palette.

•	 Or place your mouse on the 
channel, hold the Command 
key and click. The selection will 
automatically load.
Apply the selection and make a 

layer mask:
Go to the layer’s Palette. If you 

have not already done so, double-
click on the layer to make it a regular 
layer (not a background layer).
•	 With the selection loaded Go to 

Layer > Add Layer Mask > reveal 
or hide.

•	 Hold the Command key and 
press the “New Layer” button to 
make a layer below your current 
layer.

•	 Fill this layer with black, desired 
color, or image. Option: Delete 
fills the layer with the foreground 
color.
Soften the mask edge:
Select the layer mask. Be sure that 

you are working on the mask! (It 
should have two frames around it.)

Go to Filter > Blur > Gaussian 
Blur and set the radius to soften the 
edges of the mask.
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Next Go to: Image > Adjust > 
Levels.

Move the sliders until the edges 
are “shrink wrapped” around the 
image. Depending on the image, 
you may need to select one area of 
the mask and do these adjustments 
to each section.

Your Scan-o-gram image has now 
been masked from the background. 
~Pati Russotti

Studio Photography  
& Design Magazine

Tips for Converting to CMYK
Delivering digital content in 

today’s imaging world can often 
be an issue, and converting from 
RGB to CMYK can sometimes 
yield unsatisfactory results if 
the conversion is not done right. 
Managing color in today’s workflow 
can often be the key to delivering a 
quality product. Here are a few tips 
for converting to CMYK.

Communication
It’s crucial to have good 

communication with those involved 
in the project. Be sure you know if 
you are responsible for converting 
to CMYK or delivering RGB. 
This may require a phone call to a 
production manager. CMYK is not 
generic; it is device and technology 
dependent. Communication can 
be tough, but be persistent and ask 
these questions:
•	 Will the work be printed in the 

U.S., Europe, or Asia?
•	 Will it be printed on a web press 

or sheetfed press?
•	 Will it be printed on coated or 

uncoated stock?
•	 Will the printer supply a custom 

press or proofer profile?
•	 Will the printer supply a custom 

inkjet profile?
Once the CMYK working space 

has been agreed upon, it can be 

used as the default working space in 
your color settings dialog and saved 
as a “.csf” file. Sometimes these 
files are supplied by the printer to 
be loaded into your color settings 
dialog. In addition to proper 
communication, one must also be 
concerned with calibrating and 
profiling the display.

Display Calibration and 
Profiling
First, if your display is not 

calibrated and profiled to a standard 
viewing condition like D50 or D65, 
then do this before attempting the 
next tip. This will ensure consistent 
viewing between you and the 
printer.

Use an instrument such as a 
colorimeter or spectrophotometer 
to best build a calibrated and 
profiled display. This will allow for 
accurate soft-proofing, a crucial 
step in determining the effects of an 
RGB-to-CMYK conversion. Adobe 
RGB is a much bigger color gamut 
than most CMYK sheetfed press 
and web press color gamuts, so it is 
extremely important that one do a 

“soft-proof” conversion in Photoshop 
to minimize out-of-gamut colors 
and perhaps even edit out a color 
cast.

Soft-Proofing
Photographers start out 

capturing RGB and should leave 
the conversion process until the last 
step. In order to visually predict 
the conversion from the larger 
color gamut of RGB to the mostly 
smaller gamut of CMYK, use View 
> Proof Setup > Custom in Adobe 
Photoshop (versions 6 and higher), 
and choose the printer-approved 
CMYK space. Choose a rendering 
intent of perceptual or relative 
colorimetric and view on-screen the 
movement of out-of-gamut colors. 
Build a correction as an adjustment 

layer until satisfied with the soft-
proof conversion. The luxury of this 
method is the ability to still work 
in-device independent RGB.

Convert or Not to Convert
If the printer wants RGB, save 

your corrected RGB as a copy 
of the original—this file is now 
ready for delivery. Also be sure to 
embed the profile into your image 
or document. If the printer expects 
CMYK, then flatten and you’ll 
be ready to convert by choosing 
Image > Mode > Convert to 
Profile. Choose the best rendering 
intent, and be sure “Black Point 
Compensation” is turned on. This 
allows the shadow detail in RGB 
to be mapped to the maximum 
shadow detail in the CMYK space. 
~Mark Aguilera

Studio Photography  
& Design Magazine

See What You Will Print
Q: I always have a lot of trouble 

printing blues, even though I had 
custom profiles made that work 
very well with all other colors. I can 
see beautiful blues on my screen, 
but have to make major color 
adjustments to get even close in the 
print. Does anyone have a fix for 
dealing with this frustration?

A: It’s true that what you see 
on your monitor in the blue-range 
of colors isn’t what you will get at 
the time of print. The easiest way 
to explain this is to simply remind 
you that your monitor is not your 
printer. The monitor uses red, green, 
and blue light to reproduce color; 
the printer uses CMYK inks. The 
color gamut of a monitor is larger 
than that of a printer.

To avoid being disappointed 
with your print results (and wasting 
paper in the process), you can 
use your custom profiles to help 
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Photoshop give you an accurate 
preview of exactly where the 
boundaries are in terms of what 
colors you printer can actually 
reproduce compared to the colors 
you can see on your monitor. A 

“soft-proof” lets you see in advance 
the type of scaling that will occur 
within certain color ranges. You’ll 
be able to preview exactly which 
colors will clip or compress during 
printing. ~Roy Bohnen

Great Output Magazine

Don’t Crop — Trim!
After scanning line art, and 

sometimes after working with 
illustrations, you’re left with 
unwanted white space around your 
subject matter. 

Accurately cropping it out can 
be tedious and time-consuming, 
or you can use Image > Trim in 
Photoshop. As long as the area you 
want to remove is either transparent 
or a solid color, Trim will instantly 
crop the canvas down to exactly 
where the illustration begins.

PC Graphics Report  
via Design Tools Monthly

Copy Merged
If you use the standard Edit > 

Copy command (Command/C), 
it copies the selected area of the 
currently active layer. But if you add 
the Shift key (Command/Shift/C), 
a merged copy is made that includes 
everything that is visible within the 
selection from all layers.

Design Tools Monthly

Using the File Browser  
in Photoshop CS

Click the File Browser icon in 
the Options bar at the top of your 
display to either open or close the 
File Browser. The next time the 
browser is closed, try Command/

clicking that icon to force the File 
Browser to fill your screen while 
hiding all the palettes that were 
visible on your screen. When you’re 
done using the browser, just press 
Tab a few times to get your palettes 
back. To close the File Browser when 
opening an image from it, just hold 
Option when double-clicking a file.

Ben Willmore  
www.digitalmastery.com  

via Design Tools Monthly

Change the Size  
of your Entire Image

Go under the Image menu and 
choose Image Size. When the 
Image Size dialog box appears, enter 
your new desired width and height. 
~Scott Kelby

Mac Design Magazine

Another Perspective  
on Vanishing Point

If you’re drawing perspective 
planes on multiple surfaces in Filter > 
Vanishing Point, then try this: Once 
you create one plane, hold down the 
Command key and click on a side 
point to extend the perspective plane 
onto adjoining surfaces.

Layers Magazine

Bridge

More Than One Bridge?
One thing that you’ll need to 

keep reminding yourself is that 
Bridge is not the Photoshop File 
Browser. In fact, you can open 
multiple Bridge windows by 
choosing File > New Window or 
by using the keyboard shortcut 
Command/N.

Layers Magazine

Place an Image from Bridge
Check this out! You can place 

an image into an open document 
in Photoshop CS2 (or InDesign, 
Illustrator, and GoLive for that 
matter) right from within Bridge. 
Just go to File > Place and choose 
which application you’d like to 
place the file into.

Layers Magazine

Look Inside PDFs
Bridge allows you to see inside 

a PDF file without even opening 
it. Yep—it’s pretty cool. Just 
browse your files in Bridge while 
you’re in Filmstrip view (View > 
As Filmstrip). When you click on 
a PDF file, you’ll see the Preview 
pane includes small arrows below 
the PDF file (depending on your 
viewing mode). These arrows allow 
you to look through each page in 
the PDF file.

Layers Magazine

Setting Black and White Points
Q: What is the best way to set 

(fine tune) black levels in Photoshop 
when working with a Black-and-
White image? If you are using the 
eyedropper to achieve true black 
(1%) in the blackest parts of a Black-
and-White image, what is the best 
way to saturate those blacks while 
leaving the middle tones intact? 
(Which is the best tool to use in 
Photoshop?)

A: We suggest using Curves, but 
you could use Levels as well.

STEP 1: With either the Curves 
or Levels dialog open, double-click 
on the Black Eyedropper. Set the 
values within RGB to be balanced. 
I use values of 5,5,5. Do the same 
for the White Eyedropper. Set these 
to 245, 245, 245. Note that these 
values are not a pure white, nor a 
pure black. Close the dialog and 
save these settings as the “Default 
Values” when prompted.
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STEP 2: Use the Image > 
Adjustments > Threshold option to 
locate the blackest region within 
the image area. This tool could also 
be used to locate the white point 
of the image. Slide the bar under 
the histogram to the left to locate 
the black point, and to the right to 
locate the white point. Once you’ve 
located the black point and white 
point, cancel this dialog.

STEP 3: Open the Levels or 
Curves dialog and single-click 
on the Black Eyedropper. Using 
your Info palette, locate the region 
within the image that contained 
the black or white point that you 
saw defined as the blackest black, or 
whitest white within the Threshold 
option. Click on that region of the 
image while you are watching the 
Info palette. Note the before and 
after values. The new values should 
come to the 5,5,5 settings that you 
defined. ~Roy Bohnen

Great Output Magazine

Scanners

Tips For Better Scanning
1. 8-Bit vs. 16-Bit
Consider carefully whether a 

16-bit scan will enhance your final 
image. In most cases I choose an 
8-bit workflow for reflective art. It 
will save you time and disk space.

2. Study Up
Spend the time to explore the 

capabilities of your software. In 
many cases the manufacturer 
will provide a PDF and/or a 
downloadable video tutorial.

3. Smooth Things Out
Consider liquid mounting your 

unmounted 35mm, medium-format, 
and large-format film. Not only 
will it reduce noise in your final 
scan and increase your apparent 

resolution, it can also render most 
minor scratches invisible. We 
use and recommend PEC-12 for 
cleaning film and KAMI brand 
Scanner Mounting Fluid (SMF). Be 
sure to test a piece of film before 
wet mounting. 

For a full tutorial with links to 
sites that offer the materials, visit 
www.imaginginfo.com.

4. Sharpen Wisely
Sharpening is probably the 

imaging step that is most prone to 
error. Oversharpened images tend 
to look “brittle” and harsh. 

I find it’s preferable to err on 
the under-sharpened side than on 
the over-sharpened. For the most 
control over sharpening, disable 
sharpening in your scanning 
software and leave the sharpening 
to your imaging software (i.e. 
Photoshop).

5. Stabilize Your Workspace
Make sure your scanner is 

situated on a stable and level surface. 
Vibrations can alter your image 
significantly. We once experienced 
very noticeable artifacts in our 
scans that were caused by an air 
cleaner we used to reduce dust. We 
limit any activity in or around the 
scanner when we use it.

6. Color Manage for Best 
Results
Creating profiles for your scanner 

can give more repeatable results 
and better productivity. We use 
GretagMacbeth’s ProfileMaker 
5.0 software in conjunction with 
Silverfast 6.2 software. The process 
involves scanning an industry 
standard IT-8 chart (transparency) 
and analyzing that data with 
ProfileMaker. 

The software then generates 
a profile that corrects for the 
idiosyncrasies of the particular 
scanner. The same procedure is also 

used to calibrate the scanner for 
reflective use, only a different chart 
is scanned. ~R. Mac Holbert

Digital Imaging  
Techniques Magazine

Email

A Few Email Tips
I’ve been using a .Mac email 

account for almost three years, and 
I love it! I love being able to access 
my email wherever I go, and I like 
having the prestigious @mac.com 
extension. However, the one thing 
that I don’t love so much anymore is 
the amount of spam I’m getting. It’s 
not Apple’s fault, they have a pretty 
good spam filter. However, last fall I 
purchased something online from a 
large, well-known home furnishing 
company, and ever since then, my 
email has become more and more 
deluged with junk. Before that 
purchase, I can’t remember EVER 
getting a piece of junk mail in my 
personal .Mac account. It was pure 
bliss. I’d come to work and sift 
through countless emails to check 
for legitimate email, but with my 
.Mac home account I felt relieved 
knowing my email address was safe. 
Unfortunately, that is not the case 
anymore. When my account comes 
up for renewal this August, I’m 
going to create a new one. In the 
meantime, I’m going to start using 
the Alias feature, especially when 
shopping online!

An email alias is an email address 
that doesn’t have a physical location 
on a mail server or an in box in 
which to collect incoming mail. 
There is only one in box receiving 
all that mail. An alias is really 
nothing more than a rule that says, 

“If an email comes in addressed to 
X, give it to Y.” They can be used 
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for fun or for protecting your main 
account from unwanted mail. You 
can create multiple email aliases to 
help prevent unwanted messages 
from being sent to your primary 
mail account or for use with online 
groups and chat sites.

For example, you might want to 
share your main email address with 
friends and family only, and use 
email aliases for online registrations, 
purchasing products, joining 
mailing lists, and so on. This will 
help you better manage the mail you 
receive and monitor the sources of 
unwanted messages. You can even 
send mail using an email alias. Your 
.Mac subscription allows you to 
create multiple aliases, but only five 
can be active at one time.

To create an email alias in .Mac:
1) Go to www.mac.com and click 

“Mail.”
2) Click “Preferences,” and then 

click “Accounts.”
3) If you haven’t created an email 

alias, click “Create Alias.” If you 
have already created an email alias, 
click “Add” to add another alias. 
You can maintain up to five aliases 
at a time.

4) Enter an email alias in the text 
field, choose a color for messages 
received by the alias, and click 

“Create Alias.”
Once you create an alias, you 

can turn it off and on, choose a new 
color for messages received by the 
alias, or delete the alias at any time.

Aliases are a feature of a .Mac 
account. Here are a couple features 
from Mac Mail that you might not 
be aware of:

1) Summarizing a long email The 
next time you get an overly long 
email that leaves you in the dark 
about its essential points, try auto-
summarizing it. If it doesn’t help, at 
least it does no harm (and it’s always 

interesting to see what a machine 
deems important). The Mac OS X 
summarization feature reduces a 
long email to its most important 
elements.

A. Open the message, then select 
the text that you want to summarize.

B. Choose Mail > Services > 
Summarize. A summary window 
appears.

C. Use the slider to change the 
length of the summary. You can 
return to the complete document, or 
100%, by moving the slider to the 
right.

D. If you want to save the 
summary, copy and paste it into 
a document or another message 
window.

2) Returning unwanted email to 
discourage someone from sending 
you email, you can reject, or 

“bounce” his or her message, as long 
as the return address is valid. When 
you bounce a message, it appears 
to the sender that your address is 
invalid. This is useful for rejecting 
mass mailings from companies 
whose mailing lists you’ve been 
added to after buying products from 
them.

If you use the bounce feature 
for unsolicited email (spam), the 
mail will come back to you as 
undeliverable, because the return 
address on spam is usually not valid.

In Mail, select the unwanted 
message, and choose Message > 
Bounce.

The sender receives a reply 
indicating that your email address 
is not valid and that the message 
could not be delivered. The message 
is moved to your deleted messages 
folder.

3) Forwarding multiple messages 
as one. We all know how to forward 
an email, but have you ever had to 
forward several to the same person? 

Instead of forwarding them one at 
a time, Mac Mail lets you forward 
multiple emails as one.

A. Highlight the emails you want 
to forward in the message list. You 
can select more than one message 
by holding down the Command key 
while you click.

B. Create a new message.
~Holly

Small Dog Electronics  
www.smalldog.com

InDesign

Eliminate Font Errors while 
Exporting an Adobe InDesign 
Document to PDF (2/CS)

If you get a font error while 
trying to export an InDesign file 
to PDF, the likely culprit in your 
document is a placed EPS file 
created without embedded fonts. To 
eliminate font errors in PDF files, 
embed fonts while saving the file as 
an EPS in the original application. 
In Adobe Illustrator, select the 

“Include Document Fonts” check 
box to do this. In InDesign, choose 

“Complete” from the Embed Fonts 
pop-up menu in the Export EPS 
dialog box.

LIMac Forum, Long Island, NY

Box Some Text in InDesign
In InDesign, you can place a color 

or tint behind a paragraph, or even 
place a box around it, both of which 
follow the text if it reflows. Do this: 
select the text in the paragraph, but 
not the final, invisible carriage-return 
character. Convert the text to a one-
cell table (Table > Convert Text to 
Table). Then stroke and fill the table 
as you like.

David Blatner & Anne-Marie 
Concepcion, InDesign Breakthroughs  

via Design Tools Monthly
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Additional Style and Text 
Handling Enhancements

InDesign also includes several 
other style and text handling 
enhancements worth noting. You 
can now:

Reset style definitions to their 
base style with one click. For 
example, if you base a subhead style 
on a main head, select new options, 
and then want to start over again in 
a different direction, you can click 

“Reset to Base” to instantly clear 
all of your changes in the “New 
Paragraph Style” dialog box.

Replace one style with another 
style if you delete a style that’s being 
used in a document, or that is a 
parent style to other styles.

Automatically remove extra space 
or add needed space when you cut, 
paste, or replace text.
Peachpit Press via InDesign Magazine

How to Use Style  
and Text Handling

InDesign CS2 has a new “Apply 
Next Style” option, which enables 
you to apply multiple styles to 
selected text to quickly format it. 
For this to work, each style must 
specify a Next Style in its definition. 
To see this in action, create a text 
insertion point, and then press 
Command/A to select all of the text. 
Click the “Paragraph Styles” palette 
tab to pop open the palette (or 
choose Window > Type & Tables 
> Paragraph Styles). Right-click the 
style you want and apply it. Then 
select “Next Style” to restyle all of 
the selected text. Click away from 
the text to deselect it and see how 
you’ve completely reformatted all of 
the text in one move.

You can also save “Apply Next 
Style” options as part of object 
styles. Click the “Object Styles” 
tab to make it visible (or choose 

Window > Object Styles). Select the 
text frame with the Selection tool. 
Peachpit Press via InDesign Magazine

Zooming Keystrokes
It’s really worth taking the 

time to learn the keyboard 
shortcuts for zooming in and out 
on your page. Command/1 goes 
to 100%, Command/2 goes to 
200%, Command/S goes to 50%, 
Command/U goes to Fit in Window, 
and Command/Option/0 fits the 
whole spread in the document 
window. 

You can also jump to a 
specific percentage by pressing 
Command/Option/5, then typing 
the percentage, then hitting Enter. 
Remember that if you select an 
object on the page first, InDesign 
centers the zoom on that object.

David Blatner’s Tips & Tricks  
by ALAP, Inc.

QuarkXPress

Incremental Zooming
Hold the Control key and click 

the mouse on an area of a page 
to zoom into that area in 25% 
increments. To zoom out, hold 
down the Control/Option keys and 
hit the mouse key to zoom out in 
the same amount of increments. 
~Angus McKelvey

Mac Design Magazine

Truly Global Font Replacement 
in QuarkXPress

Unfortunately, there is no feature 
in XPress that lets you replace one 
font with another across master 
pages, document pages, and style 
sheets. Here’s a trick that works: 

Save the document and close it. 
Use your font management 

utility (Suitcase, ATM, Font 

Reserve, etc.) to turn off the font 
you want to replace. 

Open the document in XPress 
again. When the program tells you 
that a font is missing, click List 
Fonts. Select the old (now missing) 
font from the list and click Replace. 
Choose the new font from the 
Replace pop-up menu and click 

“OK.” 
When the document opens, 

every instance of the old font in 
your document will be have been 
replaced with the new font. 

~The QuarkXPress Book by David 
Blatner, Peachpit Press

Design Tools Monthly

InDesign & 
QuarkXPress

Choose Fonts Quickly
When editing text, you can 

quickly jump to the Font field in 
the Control Palette by pressing 
Command/6. Then, type the first 
few letters of a font name to select it, 
or use your keyboard’s arrow keys 
to navigate up and down the list of 
fonts. 

Press the “Tab” key to jump to 
the Font Style field, arrow up and 
down to choose a style, and then 
press “Enter” to accept the changes. 

Another way is to press 
Command/T to open the 
Character palette, use the keyboard 
commands above, and then press 
Command/T again to close the 
Character palette.

To accomplish the same task in 
QuarkXPress, press Command/
Option/Shift/M to highlight the 
Font field of the Measurements 
palette, then proceed as above.

Blatner & Concepcion,  
InDesign Breakthroughs  

via Design Tools Monthly
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Flash

Convert Text Objects  
to Graphic Symbols

If you convert text objects to 
graphic symbols, you’ll be able to 
change the properties of the text, 
such as its Alpha and Tint.

Mac Design Online

Easy Selecting
Select both the Fill and the 

Stroke of a Shape by double-clicking 
the Shape’s fill.

Mac Design Online

FreeHand

Add Several Colors
To add several colors at once 

to FreeHand’s color list, select the 
color-matching system you desire 
from the Options pop-up menu 
in the Color palette, then hold the 
Shift key as you drag the mouse 
across the colors. (To quickly find 
ONE color, type its number.) 

~Sandee Cohen’s FreeHand Visual 
QuickStart Guide

Peachpit Press  
via Design Tools Monthly

FileMaker Pro

Remove Data from  
Groups of Fields

If you’ve ever wanted to create 
a new FileMaker Pro database 
by making a copy of an existing 
database, but don’t want all that old 
data, this tip is for you.

First, if you’re looking for a 
scripting solution to clear out the 
data in a large set of fields, you’ll 
want a solution that doesn’t require 
you to explicitly reference each field 
to be cleared out. 

The best way to do this is to use 
the Go to Next Field step to simply 
walk through all the fields on a 
layout, clearing them as you go. 

Say you want to clear out FieldA, 
FieldB, and FieldC. Create a new 
Standard form layout and add just 
these fields to the layout. (You can 
also simply add all the fields, then 
remove the ones you don’t need; 
that may be easier than selecting 
the ones you want.) 

Be sure not to alter or otherwise 
mess with the tab order on the 
layout. You can then use this script 
to cycle through and clear the fields:
Go to Next Field
Set Field [gTemp , Get 
(ActiveFieldName)] 
Loop

Clear [Select]
Go to Next Field
Exit Loop If [ Get 
(ActiveFieldName) = 
gTemp] End Loop
This script works fine in earlier 

versions of FileMaker. Just use 
Status (CurrentFieldName) in place 
of Get (ActiveFieldName).

Regardless of how many fields 
you have on the layout, this script 
simply jumps from field to field 
until it has completed a cycle of 
all the fields in the tab order. It 

“knows” when it has arrived back to 
the top because you store the first 
field’s name in a global field at the 
top of the script.

Note there’s no field name 
specified for the Clear step—it 
simply operates on the currently 
active field.

The script above clears data from 
a single record. If you want to clear 
the data from your entire database, 
you could find all records and loop 
through them one-by-one, or you 
could use the Replace script step 
instead of Clear. Whatever method 

you use, you want to be sure you’re 
the only user in the database when 
the script actually runs because 
record-locking conflicts can cause 
the script to halt or prevent data 
from being cleared.

There’s another way you can 
approach this problem. 

Make a clone of the database, 
thus clearing out all your previous 
year’s data. Then import just the 
pertinent data from the old file. The 
scripting solution is the way to go 
when you can’t easily get physical 
access to the files to make a clone.

~Chris Moyer
FileMaker Inc.

Phoning It In
Q: When I used FileMaker Pro 

on a Power Mac 8600,I could 
develop and run a script that dialed 
the phone. FileMaker 6 and 7 lack 
this functionality. Can I get it back? 
~Bob Coffield

A: OS X doesn’t support the Dial 
Phone script step. All is not lost, 
however. Automated Workflows’ 
$15 Dial Phone From X, an 
AppleScript-based program, can 
dial the phone from applications 
including Address Book, Microsoft 
Excel, and FileMaker, with the 
assistance of Macron Software’s $12 
ABDialer 2.

Chris Breen’s Mac 911  
via TMUG Insider, Pleasanton, CA

AOL

A-O-Heck
Q: I’ve been trying to send 

some Microsoft Word documents 
to my mom, who uses America 
Online, but AOL turns the files 
into MIME format, which corrupts 
the documents. What should I do? 
~Jack Lee
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A: I have the same problem 
when I send pictures to my mother. 
AOL has a nasty habit of mangling 
attachments sent from outside 
the service. There are a couple of 
ways around this. The easiest is 
to compress any files you send to 
people who use AOL. Although 
AOL can corrupt many kinds of 
files, it seems to respect compressed 
documents. 

In Panther, create a zip archive by 
selecting your document (or a folder 
full of documents) in the Finder and 
choosing “Create Archive” from 
the File menu. Or, if you prefer, use 
DropStuff, which you can find in the 
$50 StuffIt Standard Edition and the 
$80 StuffIt Deluxe (www.allume 
.com/mac/index.html), to compress 
files in the .sit format. 

Alternatively, you can upload 
your files to a Web site—your Mac 
account, for example. Send your 
mother the link to that site, and she 
can download the files from there.

Chris Breen’s Mac 911  
via The Finder, Mid-Columbia MUG, 

Kennewick WA

Canvas

Hide/Show All Palettes
Press Control/Tab to hide or 

show all of the currently open 
palettes. This will give back needed 
screen space while maintaining your 
palette arrangements.  
~Dave Rumfelt

Mac Design Magazine

Freeform Mode Duplication
Press the Option key while 

you Rotate or Skew an object in 
Freeform mode to leave a duplicate 
of the original object behind.  
~Dave Rumfelt

Mac Design Magazine 

Printer

Third-Party Ink
Let me tell a true and sad story. 

I had this wonderful Canon i960 
inkjet printer. It was great. It had 6 
separate ink wells so you only had 
to replace the one that was low. Ran 
perfect with OS X and made good 
prints too. 

I had a chance to purchase via 
mail order some ink for it. It was 
not Canon brand but a generic and 
ran about $4 a cartridge cheaper. 

It worked great until I let my 
printer set for a while without 
using it. Then two of the ink jets 
were clogged and no matter how 
much cleaning I did, they remained 
that way. Only one of the blues 
worked, magenta was iffy and zero 
on the yellow. I ended up having to 
purchase another printer. 

My suggestion is if you must buy 
non-branded inks, make sure you 
use your printer a lot to keep the 
ink fresh and moving.
Apple Pickers MUG, Indianapolis, IN

HP Printer Problem
Some recent event seems to have 

reawakened a problem for users 
of recent model Hewlett Packard 
printers, particularly multifunction 
printer/scanner models. This 
problem first appeared in the early 
10.2.x versions of the OS and was 
reportedly dealt with at that time, 
but has reappeared.

The symptom is that the Mac’s 
operation slows dramatically, 
particularly after some scanning 
or printing operation has taken 
place. The culprit is a hidden 
HP application named “HP 
Communicator,” which effectively 
takes over the Mac so that nothing 
else gets a look in.

If you are technically savvy you 

can look for this small application 
and remove it, noting that this will 
disable the front button functions 
of your scanner/printer. Otherwise, 
direct your Web browser to ftp://
ftp.hp.com/pub/multifunction/
software/ and choose to download 
a file named aioscript.sit. Having 
unstuffed this, you will have an 
icon which you can double-click to 
alternately disable and enable HP 
Communicator, as required.  
~Steve Cooper
AUSOM News, Melbourne, Australia

Printer Locking Up?
Sometimes when I send complex 

PDF files to my LaserWriter Pro 
630, it either sits there processing 
endlessly or crashes. Earlier today, I 
was trying to print a PDF spec sheet 
from a website I visited and realized 
30 minutes later that the printer was 
still trying to process the page. 

In an attempt to speed things 
up, I switched on my Epson inkjet, 
launched Print Center, and opened 
both printers’ windows from the 
Printer List. I put the LaserWriter 
job on hold, dragged it from the 
Status window, and dropped it on 
the Epson’s open Status window. 
The job moved successfully from 
one printer to the other and 
immediately started printing on 
the Epson. A trick like this should 
work in a group office where your 
one-page email is stuck in a queue 
behind someone printing out the 
equivalent of War and Peace.  
~Ric Getter

The Finder, Mid-Columbia MUG, 
Kennewick WA
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•	InDesign Breakthroughs, written by David Blatner and Anne-Marie Concepcion. They have scoured the online forums, interviewed Adobe engineers, 
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•	Mac OS X: The Missing Manual, written by David Pogue, computer columnist for the New York Times and creator of the Missing Manual series, is the 

#1 best-selling Macintosh author. Published by O’Reilly.
•	Mac OS X Power Tools, written by Dan Frakes. This book takes you step-by-step through insightful and essential tips, shortcuts, and solutions, covering 

software installations, networking, security, software, and much more, and is certain to turn you into an OS X expert. Published by Sybex.
•	Photoshop WOW Book, written by Linnea Dayton and Jack Davis. The award-winning guide to getting the most out of Photoshop and ImageReady. 

Comes with a CD full of phenomenal Photoshop Styles, Actions, and Before & After tutorial files. Published by Peachpit Press.
•	Real World Adobe InDesign, written by Olav Martin Kvern and David Blatner. It was David’s presentation of InDesign at Adobe’s booth at the 
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•	Jay J. Nelson’s Design Tools Monthly — An executive summary of graphic design news which includes Mac news and rumors, new software and 

hardware announcements, upcoming seminars and shows, interesting websites, and other valuable information. You may request a free sample copy of 
this monthly newsletter by going to www.design-tools.com or calling 303.543.8400.

•	Digital Imaging Magazine — The essential resource for the imaging professional is published by the Cygnus Imaging Group, the world’s largest 
publisher of photographic and imaging business publications. www.imaginginfo.com

•	Great Output Magazine — An educational reference guide that focuses on proofing, printing, finishing, displaying, and selling digital images. www.
pdia.org/gomagazine.asp

•	InDesign Magazine — a complete resource for InDesign professionals. Published by Creativepro.com in PDF format. www.indesignmag.com
•	Layers Magazine, formerly known as Mac Design Magazine, is the top graphic design magazine published today, and it is published for Mac users only. 

Mac Design is edited by Scott Kelby, the President of the National Association of Photoshop Professionals and also editor of Photoshop User, the NAPP’s 
excellent newsletter.

•	The macHome Journal, the ultimate magazine for the Macintosh consumer, offering practical advice for everyone. MacHome Journal offers excellent 
how-to articles and advice on purchases, and Hot Tips on line. www.machome.com

•	Macworld Magazine. The ultimate resource for Mac users. Each issue is packed with practical how-tos, in-depth features, the latest troubleshooting tips 
and tricks, industry news, future trends, and is home of Chris Breen’s Mac 911 columns. www.macworld.com

•	PC Graphics Report. A short, easy-to-read summary of the latest news, reviews, tips, and tools for graphics, digital photography, and web design. www.
pcgraphicsreport.com

•	Studio Photography & Design Magazine — Resource for the photo professional, published by the Cygnus Imaging Group, the world’s largest publisher of 
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If you are not a member of a Macintosh User Group, I highly recommend that you find one in your area and join. User groups are the greatest source of 
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